Page 1 of 1

default.message file not found error. (SOLVED)

Posted: Mon May 25, 2009 8:10 pm
by BarryMaccaukner
Hi I am getting an error when I boot up. The error reads: boot/gfxmenu/default.message File not found. What actually needs to go in that file?
I opened a terminal and went to boot/gfxmenu and there is a default.message file, except that it's not only an empty file, but a symbolic linked file to boot/gfxmenu/gnome.message file which does not exist. I assume whatever needs to go into it, needs to go into gnome.message.
My question is... what needs to go into defaut.message(gnome.message) to make it work? TIA

(I reinstalled mint-artwork-gnome and that fixed it)

Re: default.message file not found error.

Posted: Tue May 26, 2009 9:30 am
by merlwiz79
Copy /etc/grub/message.* to /boot/gfxmenu/gnome.message
It should have done it for you though.

Thanks I solved it

Posted: Thu May 28, 2009 9:47 pm
by BarryMaccaukner
I reinstalled mint-artwork-gnome and that seemed to fix it. Thank you very much for the response though.

Re: default.message file not found error. (SOLVED)

Posted: Wed Jun 24, 2009 8:26 pm
by PAC-MAN
I have the same problem, but in my case I cannot install mint-artwork-gnome. It says the following (in terminal):

Code: Select all

Unpacking mint-artwork-gnome (from .../mint-artwork-gnome_1.7_all.deb) ...
dpkg: error processing /var/cache/apt/archives/mint-artwork-gnome_1.7_all.deb (--unpack):
 trying to overwrite `/usr/share/icons/Gion/22x22/mimetypes/application-certificate.png', which is also in package gnome-themes-extras
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/mint-artwork-gnome_1.7_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Reading package lists... Done             
Building dependency tree       
Reading state information... Done
Reading extended state information       
Initializing package states... Done
Writing extended state information... Done
And it doesn't install anything.

Also, if I try to apply the alternate solution provided here, to start off, /etc/grub doesn't exist; inside /etc there's only "grub.d" and inside there there's only one file: "20_memtest86+".

FYI: this problem began when I was installing new gnome themes, some of them said I needed to install some engines to work. I don't remember which ones I installed since it was a while ago.

I am using linux mint felicia.

Any ideas? Thanks in advance!

Re: default.message file not found error. (SOLVED)

Posted: Thu Jun 25, 2009 7:18 am
by merlwiz79
This is a problem with gnome-themes-extras.
Uninstall it and enable the Community Repository.
Now install the version from the Community Repo.
This should allow you reinstall mint-artwork-gnome without any errors.