Odd? partition step during install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Skorpiius
Level 1
Level 1
Posts: 6
Joined: Thu May 07, 2009 6:47 pm

Odd? partition step during install

Postby Skorpiius » Wed May 27, 2009 4:03 am

I have successfully installed Gloria, and so far so good, but during the install there was what seemed to be some odd behaviour during the parition step.
I had 2 drives, an OS drive and a Data drive. On the OS I had 3 partitions, XP, Mint 6, and Mint 6 swap. So my intention was to install over top of Mint 6 while keeping XP as it was.

(please bear with me, this is all from my memory)

When I got to the partition step, the graphical representation at the top only showed my data drive, with the message "no operating systems on this computer" (or something to that effect, and indeed there are no OS's on my data drive, but it seemed to ignore my OS drive)
Below was a radio button to install "side by side" , (even though it said it detected no other OSs)
Below that was an option to use the Entire disk, and the default disk shown WAS my OS drive, along with a message that XP and Mint 6 would be deleted if I chose this.
So of course I chose the manual selection and basically explored the next screen and hoped that I was doing the right thing and wasn't going to fry my XP :D

I'm wondering if top bar which selected my data drive and indicated my computer had no operating systems on it is normal behaviour?

thanks

User avatar
DataMan
Level 6
Level 6
Posts: 1234
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Midwest USA at /var/www
Contact:

Re: Odd? partition step during install

Postby DataMan » Wed May 27, 2009 5:39 am

There should have been a "pull-down" on the hard drive selection to allow you to select between the 2 hard drives. I suspect that it defaulted to your data hard drive rather than the ops hard drive. You did wisely to select the "Manual" partition setup and all is happy with your installation :) /

-DataMan
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015

emorrp1
Level 8
Level 8
Posts: 2281
Joined: Thu Feb 26, 2009 8:58 pm

Re: Odd? partition step during install

Postby emorrp1 » Wed May 27, 2009 5:52 am

I noticed this behaviour too, the drop-down drive selection is only available for the "entire disk" option, not for the "side-by-side" or "shrink" options. It's a bit weird, and hopefully will be inproved in the future.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

Skorpiius
Level 1
Level 1
Posts: 6
Joined: Thu May 07, 2009 6:47 pm

Re: Odd? partition step during install

Postby Skorpiius » Wed May 27, 2009 2:06 pm

I can confirm that there wasn't any pulldown, only beside the "use entire disk" option, which was greyed out unless I chose the use entire disk radio button.


Return to “Installation & Boot”

Who is online

Users browsing this forum: jmwoloso and 4 guests