Firefox ESR + Java

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
souzafn
Level 1
Level 1
Posts: 2
Joined: Fri Mar 02, 2018 4:33 pm

Firefox ESR + Java

Post by souzafn » Fri Mar 02, 2018 4:38 pm

Dear friends,

I am quite new on Linux plataform and I am trying to run java aplications as Oracle EBS on Firefox ESR at Linux Mint, unfortunatelly I can do that and I really need it.

I have java installed and Firefox ESR 52 32bits but cant add a plugged in to access Oracle EBS.

There is anybody has a script or step-by-step that I can do to sort this out?

Kind regards,

Fabricio

User avatar
administrollaattori
Level 13
Level 13
Posts: 4969
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Firefox ESR + Java

Post by administrollaattori » Sat Mar 03, 2018 3:55 am

I suppose that you have more than one Java, so you need too choose the default Java.

Code: Select all

java -version

Code: Select all

sudo update-alternatives --config java

souzafn
Level 1
Level 1
Posts: 2
Joined: Fri Mar 02, 2018 4:33 pm

Re: Firefox ESR + Java

Post by souzafn » Sat Mar 03, 2018 9:04 am

~ $ sudo update-alternatives --config java
There is only one alternative in link group java (providing /usr/bin/java): /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/java
Nothing to configure.

User avatar
administrollaattori
Level 13
Level 13
Posts: 4969
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Firefox ESR + Java

Post by administrollaattori » Sat Mar 03, 2018 11:47 am

Nothing to do.
https://blogs.oracle.com/stevenchan/fir ... 21-and-122
Plug-in Support removed in Firefox Rapid Release 52

Mozilla has removed plug-in support in Firefox Rapid Release 52. This means that the Rapid Release version of Firefox cannot run Forms-based content in EBS.

Firefox Extended Support Release continues to offer plug-in support. End-users who need to use Forms-based content in EBS must run the Firefox Extended Support Release.

Plug-in Support removed in Firefox ESR 52 64-bit

Mozilla has removed plug-in support in Firefox ESR 52 64-bit. This means that the Rapid Release version of Firefox cannot run Forms-based content in EBS.

Firefox Extended Support Release 32-bit continues to offer plug-in support. End-users who need to use Forms-based content in EBS must run the Firefox Extended Support Release 32-bit version.

Post Reply

Return to “Installation & Boot”