Not booting. Dell inspiron 15

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
CharBaby
Level 1
Level 1
Posts: 1
Joined: Tue Apr 17, 2018 11:48 am

Not booting. Dell inspiron 15

Post by CharBaby » Tue Apr 17, 2018 11:58 am

Gonna start this by saying I don't know a whole lot about computers but I can follow instructions very well.

I have a Dell Inspiron 15 that was running Windows 10. But I'm afraid I ruined something.

I watched a detailed video on how to install Mint from a USB, which works so I have an OS as long as the USB is plugged in. I followed every step making sure I did exactly what was shown in the instructions. When I got to the screen asking if I want to boot along side win10 or install over, I chose to install over it. I played with the UI for awhile and decided I really liked it so thought "what the hell, I hate win10 so might as well get rid of it and open up that space". I checked other videos and they all say to do the same things and even to download the same software to make the USB bootable.

DAMIEN1307
Level 5
Level 5
Posts: 536
Joined: Tue Feb 21, 2017 8:13 pm

Re: Not booting. Dell inspiron 15

Post by DAMIEN1307 » Tue Apr 17, 2018 1:20 pm

did you disable fast boot and or secure boot in bios before the installation?...DAMIEN

fabien85
Level 6
Level 6
Posts: 1240
Joined: Tue Mar 11, 2014 4:30 pm

Re: Not booting. Dell inspiron 15

Post by fabien85 » Tue Apr 17, 2018 1:48 pm

+1 on secure boot and fast boot.
Another thing you can try is to reinstall (you have nothing to lose), choose "erase the disk and install linux mint", and later in the process do not select "Install third-party software for graphics and Wi-Fi hardware, Flash, MP3 and other media." (you will be able to install them later).

Other thing : what do you mean exactly by "Not booting." ? Give us more details.
Do you get an error message like "No bootable device" or something similar ? Do you just get a black screen with a blinking underscore in the top corner ? Do you see the splash screen (Mint logo with green/white dots below) ? Any useful information on the screen ?

Did you get any error during install ?

Also i you can go in the firmware interface (/BIOS), check the boot order to see if there is an entry called "ubuntu"

Post Reply

Return to “Installation & Boot”