S.O.S for installation last step: the restart without medium USB

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
merjy
Level 1
Level 1
Posts: 1
Joined: Tue Apr 17, 2018 3:03 pm

S.O.S for installation last step: the restart without medium USB

Post by merjy » Tue Apr 17, 2018 3:06 pm

Hello dear Linux Mint community (hope to be part of it soon)!

I tried to switch from Windows 10 to Linux Mint on my computer :

- Acer
- Aspire F5-572G
- 2To
- system BIOS version : v1.11
- GOP version : Intel(R) GOP Driver [9.0.1039]
- CPU type: Intel(R) Core(TM) i7-6500u CPU @ 2.50 GHz
- ATAPI Model Name : Slimtype DVD A DA8A6SH

First I saved all my files on a USB.
Then with unebootin I made an USB 8Go bootable with the ISO file of Linux Mint XFCE 18.3.
Then when it has been succesfully booted, I shut my computer down and relaunch it from the USB.
It all went as described on the tutorial from the Ubuntu website. I begann to install Ubuntu on my computer.
All went right, I picked the way of clear all my HDD from Windows too have only Ubuntu  on my computer.
But at the end when it makes the computer restart whithout the USB medium, my computer always says that there is no boot founded.

I tried several times and it always block at that point of the installation.
I also tried with Ubuntu and the same problem appear.

Can someone please help me to only have Linux mint on my computer ?

Thanks already for all the answer :)

User avatar
slipstick
Level 5
Level 5
Posts: 615
Joined: Sun Oct 21, 2012 9:56 pm
Location: Somewhere on the /LL0 scale

Re: S.O.S for installation last step: the restart without medium USB

Post by slipstick » Tue Apr 17, 2018 4:14 pm

You may need to disable Secure Boot in the UEFI (BIOS) firmware. I have heard that disabling it can be a problem with some Acer computers. If you do a forum search on "Acer Secure Boot" it will turn up numerous threads which may point you in the right direction. This thread about a Dell computer may be of interest:
viewtopic.php?f=46&t=266506
In theory, theory and practice are the same. In practice, they ain't.

User avatar
michael louwe
Level 8
Level 8
Posts: 2143
Joined: Sun Sep 11, 2016 11:18 pm

Re: S.O.S for installation last step: the restart without medium USB

Post by michael louwe » Wed Apr 18, 2018 4:22 am

@ merjy, .......
merjy wrote:.
.
Your quite new Acer laptop allows you to install an OS either in the default UEFI or non-default Legacy BIOS mode. Installing in Legacy BIOS mode is much simpler, ie by enabling CSM(= Compatibility Support Module) or Legacy BIOS in BIOS Setup(= accessed by pressing one of the F-keys during startup). ...
viewtopic.php?f=42&t=122276 (manual partitioning Tutorial for Legacy BIOS mode and MBR/ms-dos disks)

If you need the fix for Nvidia graphics card ... viewtopic.php?f=46&t=122257
https://linuxmint.com/rel_sonya_cinnamon.php
For Nvidia, if still unsuccessful, try modprobe.blacklist=nouveau
.
.

If you opt to install LM in UEFI mode, ... http://www.rodsbooks.com/efi-bootloader ... ting-media (Creating EFI-Bootable USB Drives)
viewtopic.php?f=42&t=163126 (Tutorial for dual-booting UEFI computers)
http://linuxmint-installation-guide.rea ... en/latest/

Ensure that Secure Boot, Fast Boot and CSM(or Legacy BIOS) are disabled and the Live LM media(DVD or USB-stick) is booted in UEFI mode in BIOS setup.

Certain OEM Win 8.x/10 computers, eg Acer, Asus and HP, have an obstructive or pro-M$ UEFI-BIOS setting for "select an UEFI file as trusted for executing",(= Linux cannot boot). For the fix, please refer to ...
https://itsfoss.com/no-bootable-device-found-ubuntu/
viewtopic.php?t=236560

The above latest(= 2017) OEM Win 10 laptops, eg Acer E and S series, may have even removed this UEFI-BIOS setting(eg "No bootable device" after installing Linux and cannot be fixed), but may be restored by a new BIOS firmware update from the OEMs = update through Windows only. This was after many complaints from affected users. ...
viewtopic.php?f=46&t=254948
... Another workaround is ...
https://askubuntu.com/questions/862946/ ... re-es1-533

Post Reply

Return to “Installation & Boot”