<SOLVED> Image Failed to Authenticate- Win 10 to Mint 18.3

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
StewartNotPatrick
Level 1
Level 1
Posts: 3
Joined: Thu Apr 19, 2018 10:15 am

<SOLVED> Image Failed to Authenticate- Win 10 to Mint 18.3

Post by StewartNotPatrick » Thu Apr 19, 2018 1:06 pm

Hardware: HP Envy Note book
OS: Windows 10
New OS: Linux Mint 18.3 "Sylvia" - Cinnamon (64-bit)

I could really use some help here after having had reviewed HP Help Forums, Linux Mint Forums, Google and Stack Overflow.

Problem:
Successfully installed live with Linux Mint 18.3 "Sylvia" - Cinnamon (64-bit) in dual boot for sometime. So I decided to fully install using the "Erase disk and install Linux Mint" with LVM option.
Everything installed great and I was prompted to restart for changes to be saved. Once I rebooted, I got this message in white on blue text.

"Selected boot image did not Authenticate. Press <Enter> to Continue."

At this point I have found several threads similar but none of the solutions reference the "Erase disk and install Linux Mint" install option and NONE specific to HP Envy laptop. I AM able to use the USB to get back to the Live Mint version and reinstall. But I am unable to boot to windows.

End State Desire:
NO MORE WINDOWS. Please help me get there.
Last edited by WharfRat on Fri Apr 20, 2018 12:15 pm, edited 1 time in total.
Reason: Poster marked a reply post as solved so I updated this one to indicate it was solved.

Marziano
Level 7
Level 7
Posts: 1683
Joined: Thu Jan 04, 2018 1:00 pm

Re: Image Failed to Authenticate- Win 10 to Mint 18.3

Post by Marziano » Thu Apr 19, 2018 1:59 pm

Have you disabled Secure Boot in BIOS? If not, disable it and boot again.
"Those are my principles, and if you don't like them...well, I have others." -Marx...
Groucho { Marx

StewartNotPatrick
Level 1
Level 1
Posts: 3
Joined: Thu Apr 19, 2018 10:15 am

Re: Image Failed to Authenticate- Win 10 to Mint 18.3

Post by StewartNotPatrick » Thu Apr 19, 2018 3:55 pm

Thank you Marziano. That allowed me to boot to Mint and everything looks good. However, when I go back in and turn secure boot on again I receive the same error. Is there a way to add the unbunto startup to the trusted keys?

Marziano
Level 7
Level 7
Posts: 1683
Joined: Thu Jan 04, 2018 1:00 pm

Re: Image Failed to Authenticate- Win 10 to Mint 18.3

Post by Marziano » Thu Apr 19, 2018 4:14 pm

StewartNotPatrick wrote:
Thu Apr 19, 2018 3:55 pm
However, when I go back in and turn secure boot on again I receive the same error. Is there a way to add the unbunto startup to the trusted keys?
Personally, I don't know how to go about to do such a thing. However, I did a quick search and came across the following from LM 18's release note:
Linux Mint is not certified by Microsoft (and should not need to be). If your computer is using "secureBoot", turn it off.
Note: If you really need secureBoot, you will need to use rEFInd and sign the kernel with a MOK).
source: https://www.linuxmint.com/rel_sarah_cinnamon.php
And this tutorial: https://community.linuxmint.com/tutorial/view/2360

I am sure other forum members can shed more lights on this matter.
Cheers
"Those are my principles, and if you don't like them...well, I have others." -Marx...
Groucho { Marx

Reddog1
Level 3
Level 3
Posts: 143
Joined: Wed Jun 01, 2011 2:12 pm

Re: Image Failed to Authenticate- Win 10 to Mint 18.3

Post by Reddog1 » Thu Apr 19, 2018 8:31 pm

Why would you need 'secure boot'? I cannot think of a single reason a home user needs it turned on and a Microsoft-free Linux machine has no uses for it at any time. Secure boot allows Microsoft to determine what operating system the machine will boot--that's all that it does. You've eliminated Microsoft Windows from your laptop and it serves no purpose. Shut it off and forget about it

StewartNotPatrick
Level 1
Level 1
Posts: 3
Joined: Thu Apr 19, 2018 10:15 am

[Solved] Image Failed to Authenticate- Win 10 to Mint 18.3

Post by StewartNotPatrick » Fri Apr 20, 2018 9:11 am

Sounds good to me. Thanks for the advice.

Steps to disable Secure Boot On HP Envy

1. Power off Computer
2.Turn Power on
3. Immediately start hitting the ESC key every 1 second
4. Navigate to "Boot" section
5. Change Secure Boot to "Disabled"
6. Change Legacy Boot to "Enabled"
7. Hit F10 or what ever your BIOS tells you to save and exit
8. Enter the 4 digit code BIOS presents to confirm change

User avatar
Pierre
Level 16
Level 16
Posts: 6947
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Image Failed to Authenticate- Win 10 to Mint 18.3

Post by Pierre » Fri Apr 20, 2018 11:29 am

that Secure Boot is a Windows thing - - to lock your Hardware to Windows.
:twisted:
you leave it Turned Off,, in order to boot your New Linux System.
8)
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Installation & Boot”