Stuck at the beginning

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
lsemmens
Level 10
Level 10
Posts: 3408
Joined: Wed Sep 10, 2014 9:07 pm
Location: Rural South Australia

Re: Stuck at the beginning

Post by lsemmens »

I have nVidia cards in a couple of my machines, in the past they have been problematic, But, no longer. Mint booted fine with no issues, so I suspect that you may need to look further than the graphics card.

Can you give the EXACT text of the error messages, someone with more experience than I may be able to decode the issue. I admit, I've not had any problems installing MINT on any of my machines.
Fully mint Household
Out of my mind - please leave a message

pengyou
Level 2
Level 2
Posts: 76
Joined: Mon Mar 05, 2012 8:57 am

Re: Stuck at the beginning

Post by pengyou »

I left it in the prompt mode when I went to sleep. When I woke up, Linux was running! I choose the option to install to the disk...it is installing now...a little spooky!

pengyou
Level 2
Level 2
Posts: 76
Joined: Mon Mar 05, 2012 8:57 am

Re: Stuck at the beginning

Post by pengyou »

So close but yet so far! It installed from the CD...then gave me the message to remove the cd and press enter....now it does not recognize the ssd...give me a media test failure message. This is my first time to install an ssd. Do I need to make some other changes in the BIOS? It keeps taking me back to the boot menu :(

Post Reply

Return to “Installation & Boot”