[SOLVED] Can Not Boot Mint On New Laptop...

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Ronnybaby
Level 1
Level 1
Posts: 43
Joined: Tue Oct 13, 2015 4:38 pm

[SOLVED] Can Not Boot Mint On New Laptop...

Post by Ronnybaby » Tue May 15, 2018 5:30 pm

Acer Nitro 5 AN515-51-5082 15.6" IPS Intel Core i5 7th Gen 7300HQ (2.50 GHz) NVI

I added a second SSD in the optional cavity and got Mint 18.3 KDE to install. After install,
it would not boot. I tried hitting F12 for the boot menu and UBUNTU was listed, so I
clicked on it and tried booting and NO GO.

In the start of the install, it asked me to disable Secure Boot with password. I checked
the box and typed a password.

What do I need to do to get offered an option of OS selection and then boot into MINT?


EDIT:
I tried moving the second drive to the top position - No go.
I tried shutting off secure boot - No Go. It actually then says there is no boot device.
Last edited by Ronnybaby on Tue May 15, 2018 6:28 pm, edited 1 time in total.

User avatar
slipstick
Level 5
Level 5
Posts: 738
Joined: Sun Oct 21, 2012 9:56 pm
Location: Somewhere on the /LL0 scale

Re: Can Not Boot Mint On New Laptop...

Post by slipstick » Tue May 15, 2018 6:16 pm

In theory, theory and practice are the same. In practice, they ain't.

Ronnybaby
Level 1
Level 1
Posts: 43
Joined: Tue Oct 13, 2015 4:38 pm

Re: [SOLVED] Can Not Boot Mint On New Laptop...

Post by Ronnybaby » Tue May 15, 2018 6:29 pm

Thanks for your reply!

But I had found this a little bit ago and implemented it. It worked!

https://community.acer.com/en/discussio ... 15-51-78c6

Post Reply

Return to “Installation & Boot”