Live CD Will only Boot to Console No GUI

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
stevebakerj
Level 1
Level 1
Posts: 2
Joined: Mon May 21, 2007 7:48 am

Live CD Will only Boot to Console No GUI

Postby stevebakerj » Mon May 21, 2007 7:58 am

Hi,

Heard a lot about Mint and thought I would give it a try, I am currently running Kubuntu 7.04/XP Pro dual boot with no issues.

Downloaded and Burned Linux Mint 2.2 KDE Beta, all OK MD Checksum good.

Booted from DVD all OK Bianca and Linux Boot screen fine, progress bar OK, then it goes to console and no GUI loads.

Ive tried Graphics Safe Mode but same prob.

Running PIV D950, ATIX600, 3G Ram. Dual booting XP and Kubuntu 7.04 on seperate drives.

Any pointers/links

Thanks

stevebakerj
Level 1
Level 1
Posts: 2
Joined: Mon May 21, 2007 7:48 am

Postby stevebakerj » Mon May 21, 2007 11:54 am

Just run the live CD under Kubuntu/VirtualBox and all works well? GUI loads no probs, so assume it must be something to do with the graphics drivers. I booted again from the Live DVD and ran 'sudo envy' and installled the ATi driver with no effect. ?

D1Wayne
Level 3
Level 3
Posts: 198
Joined: Tue Apr 24, 2007 6:11 am
Location: Pacific North West

Postby D1Wayne » Mon May 21, 2007 7:38 pm

most likely a driver selection problem

for a lark try the following

Code: Select all

cd /etc/X11
sudo cp xorg.conf ./x.c
sudo rm xorg.conf



xserver X11 7.2 should try its best to start without a xorg.conf a usually does

restart xserver

resolution may suck, but then you should be able to run envy.
but when it ask to re-boot or restart machine
decline and just restart xserver
ctl->Alt-BS

btw: you might just check x.c check which driver was is being envoked


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 14 guests