Mint 19 Slow boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Ozo
Level 5
Level 5
Posts: 765
Joined: Tue Dec 22, 2015 11:49 am
Location: Titusville, Florida USA

Mint 19 Slow boot

Post by Ozo » Tue Jun 05, 2018 11:26 am

I have over a full minute boot time. Mattyboy offered a solution:
but I get this:

Code: Select all

user@bott102:~$  /etc/initramfs-tools/conf.d/resume
bash: /etc/initramfs-tools/conf.d/resume: Permission denied
Mattyboys advise is in the link below:
https://askubuntu.com/questions/1013830 ... ume-device
Last edited by Ozo on Tue Jun 05, 2018 12:04 pm, edited 1 time in total.

Mattyboy
Level 6
Level 6
Posts: 1196
Joined: Thu Mar 26, 2015 2:17 pm

Re: Mint 19 Slow boot

Post by Mattyboy » Tue Jun 05, 2018 11:41 am

Open terminal.

Code: Select all

xed admin:///etc/initramfs-tools/conf.d/resume
Edit and save as

Code: Select all

#RESUME=UUID=*********************************************
RESUME=none
( Just add the # to the start of the top line )
Run

Code: Select all

sudo update-initramfs -u
Re-boot.
Last edited by Mattyboy on Tue Jun 05, 2018 12:19 pm, edited 2 times in total.

User avatar
thx-1138
Level 7
Level 7
Posts: 1907
Joined: Fri Mar 10, 2017 12:15 pm
Location: Athens, Greece

Re: Mint 19 Slow boot

Post by thx-1138 » Tue Jun 05, 2018 12:04 pm

Mattyboy wrote:
Tue Jun 05, 2018 11:41 am
...............
( gksudo xed is not longer an option, so if anyone knows the new way of doing it......... )
...Mattyboy, check here... (i assume the following will work: xed admin:///etc/initramfs-tools/conf.d/resume ...)

Mattyboy
Level 6
Level 6
Posts: 1196
Joined: Thu Mar 26, 2015 2:17 pm

Re: Mint 19 Slow boot

Post by Mattyboy » Tue Jun 05, 2018 12:19 pm

thx-1138 wrote:
Tue Jun 05, 2018 12:04 pm
Mattyboy wrote:
Tue Jun 05, 2018 11:41 am
...............
( gksudo xed is not longer an option, so if anyone knows the new way of doing it......... )
...Mattyboy, check here... (i assume the following will work: xed admin:///etc/initramfs-tools/conf.d/resume ...)
Thanks, knew I'd seen this somewhere... I use VIM so tend to forget... I've edited the original post... it worked but gave the following error ( no idea :lol: )

Code: Select all

** (xed:5584): WARNING **: 17:13:04.337: The specified location is not mounted

User avatar
thx-1138
Level 7
Level 7
Posts: 1907
Joined: Fri Mar 10, 2017 12:15 pm
Location: Athens, Greece

Re: Mint 19 Slow boot

Post by thx-1138 » Tue Jun 05, 2018 12:31 pm

Lol - that warning comes from gvfs itself as far as i can understand it... :)

User avatar
Ozo
Level 5
Level 5
Posts: 765
Joined: Tue Dec 22, 2015 11:49 am
Location: Titusville, Florida USA

Re: Mint 19 Slow boot

Post by Ozo » Wed Jun 06, 2018 10:39 am

Did that and my boot time still stinks. At least I know now, from your testimony that seriously fast boot times are possible. Therefore, someone should fix the problem so we all have such incredible boot times. What is delaying this kind of action from above?

I do not want to hear that it is unimportant and I should not worry about it because it is a big deal.

Post Reply

Return to “Installation & Boot”