Page 1 of 1

Want to install Mint 19 on a laptop (BUT...) [SOLVED]

Posted: Fri Jun 29, 2018 8:02 pm
by M_Mynaardt
Hi, All!

Mint 19 is out! Hooray!

But I have a wee problem with the laptop computer I have Mint 18.4 Xfce installed on.
I was't paying attention and didn't install it so that the UEFI/BIOS screen screen thing comes on first when booting.

Can anyone how tell me how to install the new version with a USB install?
Computer in question is a slightly ageing ASUS X55U (64 bit).

I want UEFI to show up first, so I can change the boot or mount options to boot from the USB drive.
Oh, yes, and could someone also remind me what install options to use to get UEFI to show up as it should upon booting the computer after install?

I should be good from that point on.

Thanks much in Advance!

8)

Re: Want to install Mint 19 on a laptop (BUT...)

Posted: Fri Jun 29, 2018 9:20 pm
by Tomgin5
First of all DISABLE UEFI !.
Select "legacy".
Turn off fast boot.
That should do you . Oh yes! Select the flash drive for the boot device.
All of this in BIOS on boot. Probably F1, or F2, or F12 in the boot right after you turn the computer power on.

This worked on over 200 laptops so far.

Re: Want to install Mint 19 on a laptop (BUT...)

Posted: Fri Jun 29, 2018 11:58 pm
by M_Mynaardt
I'll try that and see how it goes, thanks...

Re: Want to install Mint 19 on a laptop (BUT...)

Posted: Sun Jul 01, 2018 11:07 pm
by M_Mynaardt
Got it! :)

Took me a bit of messing about, but I figured it out.

When you start up the laptop (ASUS X55U, in this case), you need to hit ESC, and not one of the F keys to get the BIOS screen.

It's one of the first UEFI computers, so there is no fast boot option that I could find.

So, anyway, if anyone wants the BIOS/UEFI thing in an ASUS X55U laptop, use the ESC key when you power up. Then you're in business!

Anyway, Mint 19 looks good so far. I've installed the Xfce version, since this laptop does not have an overabundance of RAM installed.

Thanks again!
8)

Re: Want to install Mint 19 on a laptop (BUT...) [SOLVED]

Posted: Mon Jul 02, 2018 12:37 am
by Pierre
you will still need to Turn Off Fast-Boot in the Windows System - - Power Settings,
- in order to access any files on the Windows Side - from the New LinuxMint System.
:)