Mint 19 cinnamon 64 geforce video problem [Solved]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 24
Joined: Mon Jun 09, 2014 11:56 pm

Mint 19 cinnamon 64 geforce video problem [Solved]

Post by zb21 » Sat Jun 30, 2018 7:24 am

I did a clean install of LinuxMint 19 Cinnamon 64bit on a system with an NVIDIA C61 [GeForce 7025 / nForce 630a] that was previously running 18.2 cinnamon without a problem.

Mint 19 cinnamon 64 ran fine from cd but after install opening an app would sometimes bring a garbled or strange video effect window. Closing the app and reopening it would sometimes help, at least until a daughter window opened.

Fwiw, I then did a clean install of Mint 19 XFCE 64bit on the same machine and everything works fine. Both version downloads were verified and both dvds were write verified when written to disk by k3b app.

The following was run within XFCE.

Code: Select all

inxi -Fxz
System:    Host: oz-sky Kernel: 4.15.0-23-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: Gigabyte model: M68M-S2P v: x.x serial: N/A
           BIOS: Award v: F1 date: 11/18/2009
CPU:       Triple core AMD Athlon II X3 460 (-MCP-) 
           arch: K10 rev.3 cache: 1536 KB
           flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 20492
           clock speeds: max: 3400 MHz 1: 2200 MHz 2: 800 MHz 3: 800 MHz
Graphics:  Card: NVIDIA C61 [GeForce 7025 / nForce 630a] bus-ID: 00:0d.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: NV4C
           version: 2.1 Mesa 18.0.0-rc5 Direct Render: Yes
Audio:     Card NVIDIA MCP61 High Def. Audio
           driver: snd_hda_intel bus-ID: 00:05.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-23-generic
Network:   Card-1: NVIDIA MCP61 Ethernet
           driver: forcedeth port: ec00 bus-ID: 00:07.0
           IF: enp0s7 state: down mac: <filter>
           Card-2: Realtek RTL8188CUS 802.11n WLAN Adapter
           driver: rtl8192cu usb-ID: 001-005
           IF: wlxa0f3c1183445 state: N/A mac: N/A
           Card-3:  Ralink RT5370 Wireless Adapter
           driver: rt2800usb v: 2.3.0 usb-ID: 001-004
           IF: wlx7cdd90d5c8f8 state: N/A mac: N/A
Drives:    HDD Total Size: 300.1GB (5.5% used)
           ID-1: /dev/sda model: ST3300620A size: 300.1GB
Partition: ID-1: / size: 24G used: 12G (52%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 247G used: 167M (1%) fs: ext4 dev: /dev/sda6
           ID-3: swap-1 size: 4.23GB used: 0.00GB (0%)
           fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 34.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 176 Uptime: 13 min Memory: 912.9/3881.4MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
Last edited by zb21 on Tue Aug 21, 2018 1:25 am, edited 1 time in total.

Level 1
Level 1
Posts: 24
Joined: Mon Jun 09, 2014 11:56 pm

Re: Mint 19 cinnamon 64 geforce video problem

Post by zb21 » Fri Jul 20, 2018 9:16 am

Mint 19 x64 Xfce also intermittently scrambles new windows with the hardware above.

I'm going back to 18.3 x64 Cinnamon. Should this thread remain open, be updated to "Closed," or maybe updated with a different description?

Level 1
Level 1
Posts: 24
Joined: Mon Jun 09, 2014 11:56 pm

It doesn't seem to have been a video problem per se.

Post by zb21 » Tue Aug 21, 2018 1:23 am

By removing the IDE drive, disabling the IDE channels in the bios, and running solely on a sata SSD drive the problem has been solved.

Post Reply

Return to “Installation & Boot”