Black screen after rebooting into fresh installed Mate 19

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
artus
Level 1
Level 1
Posts: 2
Joined: Mon Jul 02, 2018 5:33 pm

Black screen after rebooting into fresh installed Mate 19

Post by artus »

Hello guys,
Previously, i had LM Mate 18.3 and it worked just fine.
After a fresh install of LM Mate 19 (stable) and each rebooting, there's just a black screen.
However with repeated pressing Ctrl+Alt+F4 then Ctrl+Alt+F7 (back and forth) i'm getting a normal login screen.

I'm using an integrated GPU, nothing fancy.
I've not found a solution yet... What can i do to solve this issue?

Update: just installed Cinnamon and it has the same issue.

My Specs:

Code: Select all

System:    Host: box Kernel: 4.15.0-24-generic x86_64 bits: 64 gcc: 7.3.0
                 Desktop: Cinnamon 3.8.6 (Gtk 3.22.30-1ubuntu1)
                 Distro: Linux Mint 19 Tara

Machine:   Device: desktop System: Dell product: OptiPlex 9010 v: 01 serial: N/A
                 Mobo: Dell model: 051FJ8 v: A02 serial: N/A
                 BIOS: Dell v: A24 date: 08/09/2016
CPU:       Quad core Intel Core i5-3470 (-MCP-) 
                arch: Ivy Bridge rev.9 cache: 6144 KB
                flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 25541
                clock speeds: max: 3600 MHz 1: 1624 MHz 2: 1666 MHz 3: 1706 MHz
                4: 1603 MHz
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
                  bus-ID: 00:02.0
                  Display Server: x11 (X.Org 1.19.6 )
                  drivers: modesetting (unloaded: fbdev,vesa)
                  Resolution: 1280x1024@60.02hz
                  OpenGL: renderer: Mesa DRI Intel Ivybridge Desktop
                  version: 4.2 Mesa 18.0.0-rc5 Direct Render: Yes

f242
Level 1
Level 1
Posts: 3
Joined: Wed Feb 11, 2009 7:28 am

Re: Black screen after rebooting into fresh installed Mate 19

Post by f242 »

I have same problem with black screen on Intel® HD Graphics 4600
Mint 19 Cinnamon x64
Intel® Core™ i5-4430
nomodeset does not fix it

piero683
Level 1
Level 1
Posts: 8
Joined: Sun Sep 04, 2016 8:52 am

Re: Black screen after rebooting into fresh installed Mate 19

Post by piero683 »

Same problem with mint 19 XFCE ; before the system work well with mint 18.3
When the system start appear "initramfs"
If I try to acces to fs by Manjaro the answere is " probably corrupted file system "
can you help me ?
regards

User avatar
michael louwe
Level 10
Level 10
Posts: 3296
Joined: Sun Sep 11, 2016 11:18 pm

Re: Black screen after rebooting into fresh installed Mate 19

Post by michael louwe »

artus wrote:.
.
Try reverting to Linux kernel 4.15.23 or lower via Grub Menu, >Advanced options. You may need to press the SHIFT or ESC key during startup to access the Grub Menu.

Or try Timeshift recovery or restore to an earlier 'Last Good Configuration' snapshot.

Patroll
Level 1
Level 1
Posts: 3
Joined: Wed Jul 04, 2018 4:11 pm

Re: Black screen after rebooting into fresh installed Mate 19

Post by Patroll »

michael louwe wrote:
Wed Jul 04, 2018 2:07 pm
artus wrote:.
.
Try reverting to Linux kernel 4.15.23 or lower via Grub Menu, >Advanced options. You may need to press the SHIFT or ESC key during startup to access the Grub Menu.

Or try Timeshift recovery or restore to an earlier 'Last Good Configuration' snapshot.
I confim that this is working. 4.15.0-24 was super slow to boot, 4.15.0-23 is fine.

artus
Level 1
Level 1
Posts: 2
Joined: Mon Jul 02, 2018 5:33 pm

Re: Black screen after rebooting into fresh installed Mate 19

Post by artus »

michael louwe wrote:
Wed Jul 04, 2018 2:07 pm
Try reverting to Linux kernel 4.15.23 or lower via Grub Menu
It works!!! Thank you very much!
I'm really curious now, what makes the difference between these two kernel versions, so that
one works (by the way 4.15.20 works too) and another doesn't? Hopefully it will work
with versions > 4.15.24.

piero683
Level 1
Level 1
Posts: 8
Joined: Sun Sep 04, 2016 8:52 am

Re: Black screen after rebooting into fresh installed Mate 19

Post by piero683 »

I have had the same problem with ubuntu 17.10 black screen an Initramfs
I can not access to / partition with another linux (manjaro )
I think is kernel problem but I have solved in different manner
From manjaro I have do : sudo fsck /dev/sdb6 ( the / partition )
A lot of error appear : i say ies for repairing
Now the Mint 19 work well
Regards

Post Reply

Return to “Installation & Boot”