Clean installation of Linux Mint 19 from a USB fails with reboot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
vasmakk
Level 1
Level 1
Posts: 47
Joined: Wed May 07, 2014 11:51 am

Re: Clean installation of Linux Mint 19 from a USB fails with reboot

Post by vasmakk » Tue Jul 10, 2018 7:46 am

dudenz wrote:
Mon Jul 09, 2018 6:05 pm
Did you remove "quiet" from the grub commandline (just before booting the kernel)?

If you do, you'll see a lot more info appear on the screen.
@dudenz Please! Read the whole post carefully before you make a comment!
when I chose the first option "Start Linux Mint", I removed both "quiet" and "splash" from the command line.
When I chose the second one "Start in Compatibility Mode" I didn't have to, because It does not have "quiet" anywhere in the boot options.
Just [TAB} in and check yourself.

In both cases I tried with nomodeset and nouveau.nomodeset=1. And the system shows these two lines:

Code: Select all

Loading casper/vmlinuz ... Ok
Loading casper/initrd.lz ... Ok
Then a black screen and no more messages appear ...
And after that it reboots

I'm just lost ...

dudenz
Level 1
Level 1
Posts: 14
Joined: Mon Jul 02, 2018 9:06 pm

Re: Clean installation of Linux Mint 19 from a USB fails with reboot

Post by dudenz » Fri Jul 13, 2018 5:44 pm

Hey Vassmak,

Just some friendly advice here.
No need to use an exclamation mark to tell me that I missed something in the many pages of text I read here in the forums. It happens.
How about something like "I did do that as mentioned before but still I don't see more details". It's just a bit more friendly; we're all volunteers here taking time to respond to questions. If you don't want people to respond unless they're 100% sure they haven't missed any detail, then perhaps that is what you'll get.

Cavemann
Level 2
Level 2
Posts: 74
Joined: Sat Dec 18, 2010 6:38 am
Location: Brisbane Australia

Re: Clean installation of Linux Mint 19 from a USB fails with reboot

Post by Cavemann » Sat Jul 14, 2018 12:57 am

Hi All
I have almost the same problem after installing in uefi mode tries rebooting then says "no bootable device installed".
No matter what I do - same result.
Have installed earlier versions no problem only 19.
Ubuntu 18.04 installs perfectly.
I don't know the differences
Regards
Peter

SwanRider

Re: Clean installation of Linux Mint 19 from a USB fails with reboot

Post by SwanRider » Sat Jul 14, 2018 1:07 am

Forgive me for joining in, but have any with this problem, tried to boot from 18.3 then doing the upgrade from there? All you need to do is a minimal install and a timeshift to start it.
Also from what I am reading everywhere, there does seem to be problems with Ubuntu updates that are causing problems with Ubuntu based distros. It may just be a case of having to wait until these are sorted before being able to install 19.

Sorry I don't mean to upset anyone these are just my thoughts having read through all the posts on here

vasmakk
Level 1
Level 1
Posts: 47
Joined: Wed May 07, 2014 11:51 am

Re: Clean installation of Linux Mint 19 from a USB fails with reboot

Post by vasmakk » Sun Jul 15, 2018 1:06 am

dudenz wrote:
Fri Jul 13, 2018 5:44 pm
Hey Vassmak,

Just some friendly advice here.
No need to use an exclamation mark to tell me that I missed something in the many pages of text I read here in the forums. It happens.
How about something like "I did do that as mentioned before but still I don't see more details". It's just a bit more friendly; we're all volunteers here taking time to respond to questions. If you don't want people to respond unless they're 100% sure they haven't missed any detail, then perhaps that is what you'll get.
@dudenz You are right! I used a very offending language towards you (not just the exclamation mark), and without a reason.
No excuses for that. I apologize.

It seems the problem is deeper.
I also tried to install without internet connection - as suggested elsewhere for the EFI installation. Same result

vasmakk
Level 1
Level 1
Posts: 47
Joined: Wed May 07, 2014 11:51 am

Re: Clean installation of Linux Mint 19 from a USB fails with reboot

Post by vasmakk » Sun Jul 15, 2018 1:19 am

SwanRider wrote:
Sat Jul 14, 2018 1:07 am
Forgive me for joining in, but have any with this problem, tried to boot from 18.3 then doing the upgrade from there? All you need to do is a minimal install and a timeshift to start it.
Yes! @SwanRider, eventually that is what I did!
But I would hardly call this "A Solution". The problem with the LM 19 installer remains. And must be resolved
SwanRider wrote:
Sat Jul 14, 2018 1:07 am
Also from what I am reading everywhere, there does seem to be problems with Ubuntu updates that are causing problems with Ubuntu based distros. It may just be a case of having to wait until these are sorted before being able to install 19.
I seriously rethink switching to Debian for this. (Maybe LM developers think of using Debian stable as their base ? ... I don't know)
But my laptop is an Optimus one and LM supports it without any special configuration.

Post Reply

Return to “Installation & Boot”