Grub EFI amd 64 signed signed package fails on clean install mint 19

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
ronux
Level 1
Level 1
Posts: 11
Joined: Wed Jul 25, 2012 10:39 am

Re: Grub EFI amd 64 signed signed package fails on clean install mint 19

Post by ronux » Tue Jul 24, 2018 4:11 pm

The issue is still not resolved regarding the actual downloadable ISO file (see: Release Notes):
https://linuxmint.com/rel_tara_cinnamon.php
Known issues
EFI installation - failure to install Grub
An issue in the package ubuntu-system-adjustments prevents EFI installations from completing successfully when the computer is connected to the Internet. This issue was fixed in the repositories but it still affects the ISO installation images.

Until new ISO installation images are made, please perform the installation offline (i.e. do not connect to the Internet from the live session or from the installer).

JeremyB
Level 20
Level 20
Posts: 10925
Joined: Fri Feb 21, 2014 8:17 am

Re: Grub EFI amd 64 signed signed package fails on clean install mint 19

Post by JeremyB » Tue Jul 24, 2018 5:16 pm

ronux wrote:
Tue Jul 24, 2018 4:11 pm
The issue is still not resolved regarding the actual downloadable ISO file (see: Release Notes):
https://linuxmint.com/rel_tara_cinnamon.php
Known issues
EFI installation - failure to install Grub
An issue in the package ubuntu-system-adjustments prevents EFI installations from completing successfully when the computer is connected to the Internet. This issue was fixed in the repositories but it still affects the ISO installation images.

Until new ISO installation images are made, please perform the installation offline (i.e. do not connect to the Internet from the live session or from the installer).
The ISO's on the download page should all be v2 now, it happened either Sunday or Monday, I tested v2 and it installed without issues using EFI with internet

Ubuntu is still having issues so a future update from them could break new Mint installs again

Post Reply

Return to “Installation & Boot”