LM19 xcfe wants to boot into Fedora & Screen is jagged

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
AZgl1500
Level 8
Level 8
Posts: 2024
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: LM19 xcfe wants to boot into Fedora & Screen is jagged

Post by AZgl1500 » Mon Jul 16, 2018 11:24 am

smurphos wrote:
Mon Jul 16, 2018 1:28 am
Try enabling PAE/NX under System/Processor. That's the only thing I can see obviously different to my working XFCE 19 install.
was hoping that would do the trick, sigh, but it did not.

still out of Sync.
the last thing I can see is the Text characters counting down as it is booting up, and the the jagged out of sync lines start from the bottom and go up the screen. :( :(

indraf
Level 1
Level 1
Posts: 1
Joined: Wed Jul 18, 2018 6:09 am

Re: LM19 xcfe wants to boot into Fedora & Screen is jagged

Post by indraf » Wed Jul 18, 2018 6:16 am

same problem here, i solved it by enabling or disabling 3d hardware acceleration then poweroff/poweron the VM
if problem occurred just retry it again (no matter disable or enable the 3d hardware acceleration)

User avatar
AZgl1500
Level 8
Level 8
Posts: 2024
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: LM19 xcfe wants to boot into Fedora & Screen is jagged

Post by AZgl1500 » Wed Jul 18, 2018 7:20 am

Tried switching 3D on/off several times.
still out of sync video.
don't know what else to try.

Post Reply

Return to “Installation & Boot”