Kernel question

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
smgordon1259
Level 2
Level 2
Posts: 69
Joined: Tue Jul 30, 2013 6:12 pm
Location: Wisconsin, USA

Kernel question

Post by smgordon1259 » Thu Jul 19, 2018 12:11 am

Kernel 4.15.0-24.26 is in my update manager

is this the fixed version or the one i should not use?
ASUS M5A78L-M/USB3
AMD FX-4350 (4.2gHz)
MSI GeForce GT730 - 2gb Memory
Linux Mint 19 MATE amd64/ Kernel 4.15.0-30
Primary: Seagate 500GB SSHD, Secondary: Seagate 1TB SSHD, Tertiary: Hitachi 750GB HD

User avatar
smurphos
Level 7
Level 7
Posts: 1624
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher...

Re: Kernel question

Post by smurphos » Thu Jul 19, 2018 12:31 am

It's the one to avoid.

User avatar
jimallyn
Level 18
Level 18
Posts: 8455
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Kernel question

Post by jimallyn » Thu Jul 19, 2018 12:49 am

Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan

User avatar
smgordon1259
Level 2
Level 2
Posts: 69
Joined: Tue Jul 30, 2013 6:12 pm
Location: Wisconsin, USA

Re: Kernel question

Post by smgordon1259 » Thu Jul 19, 2018 10:52 am

so why is it still being offered in the update manager?
ASUS M5A78L-M/USB3
AMD FX-4350 (4.2gHz)
MSI GeForce GT730 - 2gb Memory
Linux Mint 19 MATE amd64/ Kernel 4.15.0-30
Primary: Seagate 500GB SSHD, Secondary: Seagate 1TB SSHD, Tertiary: Hitachi 750GB HD

Mattyboy
Level 6
Level 6
Posts: 1196
Joined: Thu Mar 26, 2015 2:17 pm

Re: Kernel question

Post by Mattyboy » Thu Jul 19, 2018 11:01 am

I wondered this... I've been getting 4.15.0-24.25 offered but have stuck with 4.15.0-23.

So? Are we avoiding anything in the 4.15.0-24 series? .24.25 .24.26 etc?

User avatar
AZgl1500
Level 9
Level 9
Posts: 2594
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Kernel question

Post by AZgl1500 » Thu Jul 19, 2018 11:06 am

my ASUS TP500L has 4.15.0-24-generic x86_64 (64 bit)

and so far, there has not been any problems for me so far.

DAMIEN1307
Level 6
Level 6
Posts: 1071
Joined: Tue Feb 21, 2017 8:13 pm
Location: Alamogordo, New Mexico

Re: Kernel question

Post by DAMIEN1307 » Thu Jul 19, 2018 11:09 am

Yes mattyboy...avoid anything that is kernel 4.15.0-24...as of 2 days ago to the best of my knowledge they were working on 4.15.0-29 and then dropped that and were working on 4.15.0-30...have no idea what the final rendition will be numbered at but it is safe to assume it WILL NOT be the "24"...it appears they are having some difficulty coming up with the final result as of yet ...DAMIEN
ORDO AB CHAO

gm10
Level 10
Level 10
Posts: 3465
Joined: Thu Jun 21, 2018 5:11 pm

Re: Kernel question

Post by gm10 » Thu Jul 19, 2018 11:10 am

smgordon1259 wrote:
Thu Jul 19, 2018 10:52 am
so why is it still being offered in the update manager?
Update Manager bug and/or weird design decision, I'm not sure which one. I hope they fix/change it though, I did bug report it.
Mattyboy wrote:
Thu Jul 19, 2018 11:01 am
So? Are we avoiding anything in the 4.15.0-24 series? .24.25 .24.26 etc?
4.15 is the series. 4.15.0-24.26 is bugged version from that series. All other versions are fine.

Mattyboy
Level 6
Level 6
Posts: 1196
Joined: Thu Mar 26, 2015 2:17 pm

Re: Kernel question

Post by Mattyboy » Thu Jul 19, 2018 11:12 am

Cheers guys :)

User avatar
smgordon1259
Level 2
Level 2
Posts: 69
Joined: Tue Jul 30, 2013 6:12 pm
Location: Wisconsin, USA

Re: Kernel question

Post by smgordon1259 » Thu Jul 19, 2018 11:16 am

Thanks All, I guess blocking it in Update manager will block every other kernel that come afterwards. Tried blacklist but its still there. sioo not going to fret anymore gonna stay with #23 until they come up with a stable release.

tried 4.17.8 but that was buggier.

just gonna wait so far #23 is working just fine.
ASUS M5A78L-M/USB3
AMD FX-4350 (4.2gHz)
MSI GeForce GT730 - 2gb Memory
Linux Mint 19 MATE amd64/ Kernel 4.15.0-30
Primary: Seagate 500GB SSHD, Secondary: Seagate 1TB SSHD, Tertiary: Hitachi 750GB HD

nakednorman
Level 1
Level 1
Posts: 22
Joined: Mon Jan 02, 2017 9:05 am

Re: Kernel question

Post by nakednorman » Thu Jul 19, 2018 1:57 pm

I've been running on 4.15.0-24 #26 since I upgraded to Mint 19.0 - what are the problems with it?
What's the best action to take - revert to an older kernel or wait for an update?
NN

gm10
Level 10
Level 10
Posts: 3465
Joined: Thu Jun 21, 2018 5:11 pm

Re: Kernel question

Post by gm10 » Thu Jul 19, 2018 2:14 pm

nakednorman wrote:
Thu Jul 19, 2018 1:57 pm
I've been running on 4.15.0-24 #26 since I upgraded to Mint 19.0 - what are the problems with it?
What's the best action to take - revert to an older kernel or wait for an update?
NN
Well, fixes to -24 are the following so far (changelogs up to -29, -30 should be available in bionic-proposed tomorrow, so the list is still growing), so I guess we can say these are the problems with -24 so far:

Code: Select all

linux (4.15.0-29.31) bionic; urgency=medium

  * linux: 4.15.0-29.31 -proposed tracker (LP: #1782173)

  * [SRU Bionic][Cosmic] kernel panic in ipmi_ssif at msg_done_handler
    (LP: #1777716)
    - ipmi_ssif: Fix kernel panic at msg_done_handler

  * Update to ocxl driver for 18.04.1 (LP: #1775786)
    - misc: ocxl: use put_device() instead of device_unregister()
    - powerpc: Add TIDR CPU feature for POWER9
    - powerpc: Use TIDR CPU feature to control TIDR allocation
    - powerpc: use task_pid_nr() for TID allocation
    - ocxl: Rename pnv_ocxl_spa_remove_pe to clarify it's action
    - ocxl: Expose the thread_id needed for wait on POWER9
    - ocxl: Add an IOCTL so userspace knows what OCXL features are available
    - ocxl: Document new OCXL IOCTLs
    - ocxl: Fix missing unlock on error in afu_ioctl_enable_p9_wait()

  * Critical upstream bugfix missing in Ubuntu 18.04 - frequent Xorg crash after
    suspend (LP: #1776887)
    - ocxl: Document the OCXL_IOCTL_GET_METADATA IOCTL

  * Hard LOCKUP observed on stressing Ubuntu 18 04 (LP: #1777194)
    - powerpc: use NMI IPI for smp_send_stop
    - powerpc: Fix smp_send_stop NMI IPI handling

  * IPL: ppc64_cpu --frequency hang with INFO: rcu_sched detected stalls on
    CPUs/tasks on w34 and wsbmc016 with 920.1714.20170330n (LP: #1773964)
    - rtc: opal: Fix OPAL RTC driver OPAL_BUSY loops

  * [Regression] EXT4-fs error (device sda2): ext4_validate_block_bitmap:383:
    comm stress-ng: bg 4705: bad block bitmap checksum (LP: #1781709)
    - SAUCE: Revert "UBUNTU: SAUCE: ext4: fix ext4_validate_inode_bitmap: comm
      stress-ng: Corrupt inode bitmap"
    - SAUCE: ext4: check for allocation block validity with block group locked

linux (4.15.0-28.30) bionic; urgency=medium

  * linux: 4.15.0-28.30 -proposed tracker (LP: #1781433)

  * Cannot set MTU higher than 1500 in Xen instance (LP: #1781413)
    - xen-netfront: Fix mismatched rtnl_unlock
    - xen-netfront: Update features after registering netdev

linux (4.15.0-27.29) bionic; urgency=medium

  * linux: 4.15.0-27.29 -proposed tracker (LP: #1781062)

  * [Regression] EXT4-fs error (device sda1): ext4_validate_inode_bitmap:99:
    comm stress-ng: Corrupt inode bitmap (LP: #1780137)
    - SAUCE: ext4: fix ext4_validate_inode_bitmap: comm stress-ng: Corrupt inode
      bitmap

linux (4.15.0-26.28) bionic; urgency=medium

  * linux: 4.15.0-26.28 -proposed tracker (LP: #1780112)

  * failure to boot with linux-image-4.15.0-24-generic (LP: #1779827) // Cloud-
    init causes potentially huge boot delays with 4.15 kernels (LP: #1780062)
    - random: Make getrandom() ready earlier

linux (4.15.0-25.27) bionic; urgency=medium

  * linux: 4.15.0-25.27 -proposed tracker (LP: #1779354)

  * hisi_sas_v3_hw: internal task abort: timeout and not done. (LP: #1777736)
    - scsi: hisi_sas: Update a couple of register settings for v3 hw

  * hisi_sas: Add missing PHY spinlock init (LP: #1777734)
    - scsi: hisi_sas: Add missing PHY spinlock init

  * hisi_sas: improve read performance by pre-allocating slot DMA buffers
    (LP: #1777727)
    - scsi: hisi_sas: use dma_zalloc_coherent()
    - scsi: hisi_sas: Use dmam_alloc_coherent()
    - scsi: hisi_sas: Pre-allocate slot DMA buffers

  * hisi_sas: Failures during host reset (LP: #1777696)
    - scsi: hisi_sas: Only process broadcast change in phy_bcast_v3_hw()
    - scsi: hisi_sas: Fix the conflict between dev gone and host reset
    - scsi: hisi_sas: Adjust task reject period during host reset
    - scsi: hisi_sas: Add a flag to filter PHY events during reset
    - scsi: hisi_sas: Release all remaining resources in clear nexus ha

  * Fake SAS addresses for SATA disks on HiSilicon D05 are non-unique
    (LP: #1776750)
    - scsi: hisi_sas: make SAS address of SATA disks unique

  * Vcs-Git header on bionic linux source package points to zesty git tree
    (LP: #1766055)
    - [Packaging]: Update Vcs-Git

  * large KVM instances run out of IRQ routes (LP: #1778261)
    - SAUCE: kvm -- increase KVM_MAX_IRQ_ROUTES to 2048 on x86
  
  linux (4.15.0-26.28) bionic; urgency=medium

  * linux: 4.15.0-26.28 -proposed tracker (LP: #1780112)

  * failure to boot with linux-image-4.15.0-24-generic (LP: #1779827) // Cloud-
    init causes potentially huge boot delays with 4.15 kernels (LP: #1780062)
    - random: Make getrandom() ready earlier

linux (4.15.0-25.27) bionic; urgency=medium

  * linux: 4.15.0-25.27 -proposed tracker (LP: #1779354)

  * hisi_sas_v3_hw: internal task abort: timeout and not done. (LP: #1777736)
    - scsi: hisi_sas: Update a couple of register settings for v3 hw

  * hisi_sas: Add missing PHY spinlock init (LP: #1777734)
    - scsi: hisi_sas: Add missing PHY spinlock init

  * hisi_sas: improve read performance by pre-allocating slot DMA buffers
    (LP: #1777727)
    - scsi: hisi_sas: use dma_zalloc_coherent()
    - scsi: hisi_sas: Use dmam_alloc_coherent()
    - scsi: hisi_sas: Pre-allocate slot DMA buffers

  * hisi_sas: Failures during host reset (LP: #1777696)
    - scsi: hisi_sas: Only process broadcast change in phy_bcast_v3_hw()
    - scsi: hisi_sas: Fix the conflict between dev gone and host reset
    - scsi: hisi_sas: Adjust task reject period during host reset
    - scsi: hisi_sas: Add a flag to filter PHY events during reset
    - scsi: hisi_sas: Release all remaining resources in clear nexus ha

  * Fake SAS addresses for SATA disks on HiSilicon D05 are non-unique
    (LP: #1776750)
    - scsi: hisi_sas: make SAS address of SATA disks unique

  * Vcs-Git header on bionic linux source package points to zesty git tree
    (LP: #1766055)
    - [Packaging]: Update Vcs-Git

  * large KVM instances run out of IRQ routes (LP: #1778261)
    - SAUCE: kvm -- increase KVM_MAX_IRQ_ROUTES to 2048 on x86
Unless affected by any of those you might as well stick to -24 until a fixed versions arrives in the release channel.

User avatar
Pjotr
Level 20
Level 20
Posts: 10889
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Kernel question

Post by Pjotr » Thu Jul 19, 2018 2:59 pm

gm10 wrote:
Thu Jul 19, 2018 2:14 pm
-30 should be available in bionic-proposed tomorrow
Yet another. :shock:
gm10 wrote:
Thu Jul 19, 2018 2:14 pm
Unless affected by any of those you might as well stick to -24 until a fixed versions arrives in the release channel.
+1

But it starts feeling like the bomber missions number cap in the novel Catch 22. As soon as somebody is getting near the cap (which means retirement), the cap is being raised....

I know this delayed kernel redemption isn't Ubuntu's fault (they've worked around it quite neatly), but it's becoming a bigger and bigger problem for Mint with each day that passes without a redeeming kernel update. :(
Tip: 10 things to do after installing Linux Mint 19 Tara
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

nakednorman
Level 1
Level 1
Posts: 22
Joined: Mon Jan 02, 2017 9:05 am

Re: Kernel question

Post by nakednorman » Thu Jul 19, 2018 5:22 pm

@gm10 & @pjotr.
I've had no problems at all with LM19.0 so I guess I'll just keep bumbling on :)
Thanks for your replies,
NN

User avatar
AZgl1500
Level 9
Level 9
Posts: 2594
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Kernel question

Post by AZgl1500 » Thu Jul 19, 2018 8:00 pm

I just installed LM19 Cinnamon in VirtualBox and used it for about 2 hours,

Update Manager went thru its' drill, and Firefox loaded up and Sync'd to my stuff, bringing in all my Bookmarks,
GIMP works, but I like the older version a lot better.

so far, seems okay.

gm10
Level 10
Level 10
Posts: 3465
Joined: Thu Jun 21, 2018 5:11 pm

Re: Kernel question

Post by gm10 » Thu Jul 19, 2018 9:17 pm

Pjotr wrote:
Thu Jul 19, 2018 2:59 pm
gm10 wrote:
Thu Jul 19, 2018 2:14 pm
-30 should be available in bionic-proposed tomorrow
Yet another. :shock:
Or not. As of one hour ago -30 got scrapped back to -29 and that one is back on track for stable channel release. Unless they flip-flop again it should be released early next week.

edit: and they separated -30 out again 6 hours later, build pending. I don't know anymore what's going on there.
edit2: yet another 6 hours later -30 got canceled again, for good this time. -29 is confirmed for release. they be drunk over there. At least we're finally getting the update.

gm10
Level 10
Level 10
Posts: 3465
Joined: Thu Jun 21, 2018 5:11 pm

Re: Kernel question

Post by gm10 » Fri Jul 20, 2018 12:23 pm

gm10 wrote:
Thu Jul 19, 2018 9:17 pm
Or not. As of one hour ago -30 got scrapped back to -29 and that one is back on track for stable channel release. Unless they flip-flop again it should be released early next week.
Seems they pulled a fast one on me. -29 just released half an hour ago. Finally this nightmare is over (once all mirrors catch up), I don't want to hear about -24 ever again. :P

User avatar
Pjotr
Level 20
Level 20
Posts: 10889
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Kernel question

Post by Pjotr » Fri Jul 20, 2018 1:54 pm

gm10 wrote:
Fri Jul 20, 2018 12:23 pm
gm10 wrote:
Thu Jul 19, 2018 9:17 pm
Or not. As of one hour ago -30 got scrapped back to -29 and that one is back on track for stable channel release. Unless they flip-flop again it should be released early next week.
Seems they pulled a fast one on me. -29 just released half an hour ago. Finally this nightmare is over (once all mirrors catch up), I don't want to hear about -24 ever again. :P
Excellent news! Thanks for the information.

I just checked Update Manager and lo and behold.... redemption was there. :mrgreen:

Code: Select all

pjotr@MS-7740:~$ uname -rv
4.15.0-29-generic #31-Ubuntu SMP Tue Jul 17 15:39:52 UTC 2018
Let's punish the -24 with a "damnatio memoriae". What -24?
Tip: 10 things to do after installing Linux Mint 19 Tara
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

User avatar
AZgl1500
Level 9
Level 9
Posts: 2594
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: Kernel question

Post by AZgl1500 » Fri Jul 20, 2018 2:09 pm

I just looked and 4.15.0-29-generic is available in the Kernels list, but I won't be messing with it for a long time.

I never install new kernels "fresh out of the box".

bit once, their fault. :evil:

bit twice, my fault. :wink:


I now have my updates done with a crontab job, and have it recording to a log file.

To me, this is a lot smarter than just blithely clicking on "Updates" and then having no idea of just what was done? if something goes wrong, how far do you backup with Timeshift?

I have the crontab job setup with -nk so that Kernels are never included.
that is for me to do manually, only.

and I added a separator line, plus the date, plus a white space line.
makes it easy for me to review the history.


Code: Select all

==================================

==================================

Sat Jul  7 02:02:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.
==================================

Sat Jul  7 17:02:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.
==================================

Sat Jul  7 17:11:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 9 not upgraded.
==================================

Mon Jul  9 17:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be upgraded:
  mintupdate
1 upgraded, 0 newly installed, 0 to remove and 13 not upgraded.
Need to get 341 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://packages.linuxmint.com sylvia/main amd64 mintupdate all 5.3.2.5 [341 kB]
Fetched 341 kB in 0s (691 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335675 files and directories currently installed.)
Preparing to unpack .../mintupdate_5.3.2.5_all.deb ...
Unpacking mintupdate (5.3.2.5) over (5.3.2.4) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22+linuxmint1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.48.2-0ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Setting up mintupdate (5.3.2.5) ...
==================================

Tue Jul 10 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  ntp-doc
The following packages will be upgraded:
  libjpeg-turbo8 ntp ntpdate
3 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Need to get 678 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libjpeg-turbo8 amd64 1.4.2-0ubuntu3.1 [111 kB]
Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ntp amd64 1:4.2.8p4+dfsg-3ubuntu5.9 [519 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 ntpdate amd64 1:4.2.8p4+dfsg-3ubuntu5.9 [48.6 kB]
Fetched 678 kB in 1s (576 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335737 files and directories currently installed.)
Preparing to unpack .../libjpeg-turbo8_1.4.2-0ubuntu3.1_amd64.deb ...
Unpacking libjpeg-turbo8:amd64 (1.4.2-0ubuntu3.1) over (1.4.2-0ubuntu3) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Setting up libjpeg-turbo8:amd64 (1.4.2-0ubuntu3.1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335737 files and directories currently installed.)
Preparing to unpack .../ntp_1%3a4.2.8p4+dfsg-3ubuntu5.9_amd64.deb ...
Unpacking ntp (1:4.2.8p4+dfsg-3ubuntu5.9) over (1:4.2.8p4+dfsg-3ubuntu5.8) ...
Preparing to unpack .../ntpdate_1%3a4.2.8p4+dfsg-3ubuntu5.9_amd64.deb ...
Unpacking ntpdate (1:4.2.8p4+dfsg-3ubuntu5.9) over (1:4.2.8p4+dfsg-3ubuntu5.8) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for systemd (229-4ubuntu21.2) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Setting up ntp (1:4.2.8p4+dfsg-3ubuntu5.9) ...
Setting up ntpdate (1:4.2.8p4+dfsg-3ubuntu5.9) ...
==================================

Wed Jul 11 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  imagemagick-doc autotrace enscript ffmpeg gnuplot grads graphviz hp2xx
  html2ps libwmf-bin mplayer povray radiance texlive-base-bin transfig
  ufraw-batch libmagickcore-6.q16-2-extra
Recommended packages:
  libmagickcore-6.q16-2-extra
The following packages will be upgraded:
  imagemagick imagemagick-6.q16 imagemagick-common libmagickcore-6.q16-2
  libmagickwand-6.q16-2 libpng12-0
6 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Need to get 2,457 kB of archives.
After this operation, 5,120 B of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpng12-0 amd64 1.2.54-1ubuntu1.1 [116 kB]
Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmagickwand-6.q16-2 amd64 8:6.8.9.9-7ubuntu5.12 [288 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libmagickcore-6.q16-2 amd64 8:6.8.9.9-7ubuntu5.12 [1,579 kB]
Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 imagemagick-common all 8:6.8.9.9-7ubuntu5.12 [41.5 kB]
Get:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 imagemagick amd64 8:6.8.9.9-7ubuntu5.12 [44.8 kB]
Get:6 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 imagemagick-6.q16 amd64 8:6.8.9.9-7ubuntu5.12 [387 kB]
Fetched 2,457 kB in 3s (706 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335863 files and directories currently installed.)
Preparing to unpack .../libpng12-0_1.2.54-1ubuntu1.1_amd64.deb ...
Unpacking libpng12-0:amd64 (1.2.54-1ubuntu1.1) over (1.2.54-1ubuntu1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Setting up libpng12-0:amd64 (1.2.54-1ubuntu1.1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335863 files and directories currently installed.)
Preparing to unpack .../libmagickwand-6.q16-2_8%3a6.8.9.9-7ubuntu5.12_amd64.deb ...
Unpacking libmagickwand-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.12) over (8:6.8.9.9-7ubuntu5.11) ...
Preparing to unpack .../libmagickcore-6.q16-2_8%3a6.8.9.9-7ubuntu5.12_amd64.deb ...
Unpacking libmagickcore-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.12) over (8:6.8.9.9-7ubuntu5.11) ...
Preparing to unpack .../imagemagick-common_8%3a6.8.9.9-7ubuntu5.12_all.deb ...
Unpacking imagemagick-common (8:6.8.9.9-7ubuntu5.12) over (8:6.8.9.9-7ubuntu5.11) ...
Preparing to unpack .../imagemagick_8%3a6.8.9.9-7ubuntu5.12_amd64.deb ...
Unpacking imagemagick (8:6.8.9.9-7ubuntu5.12) over (8:6.8.9.9-7ubuntu5.11) ...
Preparing to unpack .../imagemagick-6.q16_8%3a6.8.9.9-7ubuntu5.12_amd64.deb ...
Unpacking imagemagick-6.q16 (8:6.8.9.9-7ubuntu5.12) over (8:6.8.9.9-7ubuntu5.11) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for menu (2.1.47ubuntu1.16.04.1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22+linuxmint1) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Setting up imagemagick-common (8:6.8.9.9-7ubuntu5.12) ...
Setting up libmagickcore-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.12) ...
Setting up libmagickwand-6.q16-2:amd64 (8:6.8.9.9-7ubuntu5.12) ...
Setting up imagemagick-6.q16 (8:6.8.9.9-7ubuntu5.12) ...
Setting up imagemagick (8:6.8.9.9-7ubuntu5.12) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for menu (2.1.47ubuntu1.16.04.1) ...
==================================

Thu Jul 12 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  xpp ttf-lyx
The following packages will be upgraded:
  cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon
  cups-ppdc cups-server-common dns-root-data dnsmasq-base libcups2 libcupscgi1
  libcupsimage2 libcupsmime1 libcupsppdc1 thunderbird
  thunderbird-gnome-support
17 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Need to get 44.3 MB of archives.
After this operation, 27.6 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-core-drivers amd64 2.1.3-4ubuntu0.5 [27.2 kB]
Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-server-common all 2.1.3-4ubuntu0.5 [493 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-common all 2.1.3-4ubuntu0.5 [135 kB]
Get:4 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcupscgi1 amd64 2.1.3-4ubuntu0.5 [27.2 kB]
Get:5 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-client amd64 2.1.3-4ubuntu0.5 [133 kB]
Get:6 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcupsimage2 amd64 2.1.3-4ubuntu0.5 [16.1 kB]
Get:7 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcupsppdc1 amd64 2.1.3-4ubuntu0.5 [45.0 kB]
Get:8 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-daemon amd64 2.1.3-4ubuntu0.5 [302 kB]
Get:9 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcupsmime1 amd64 2.1.3-4ubuntu0.5 [13.1 kB]
Get:10 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcups2 amd64 2.1.3-4ubuntu0.5 [197 kB]
Get:11 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups amd64 2.1.3-4ubuntu0.5 [192 kB]
Get:12 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-bsd amd64 2.1.3-4ubuntu0.5 [34.9 kB]
Get:13 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-ppdc amd64 2.1.3-4ubuntu0.5 [26.6 kB]
Get:14 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dns-root-data all 2018013001~16.04.1 [5,424 B]
Get:15 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 dnsmasq-base amd64 2.75-1ubuntu0.16.04.5 [295 kB]
Get:16 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 thunderbird amd64 1:52.9.1+build3-0ubuntu0.16.04.1 [42.4 MB]
Get:17 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 thunderbird-gnome-support amd64 1:52.9.1+build3-0ubuntu0.16.04.1 [8,550 B]
Fetched 44.3 MB in 27s (1,609 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335863 files and directories currently installed.)
Preparing to unpack .../cups-core-drivers_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking cups-core-drivers (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../cups-server-common_2.1.3-4ubuntu0.5_all.deb ...
Unpacking cups-server-common (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../cups-common_2.1.3-4ubuntu0.5_all.deb ...
Unpacking cups-common (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../libcupscgi1_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking libcupscgi1:amd64 (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../cups-client_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking cups-client (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../libcupsimage2_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking libcupsimage2:amd64 (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../libcupsppdc1_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking libcupsppdc1:amd64 (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../cups-daemon_2.1.3-4ubuntu0.5_amd64.deb ...
Warning: Stopping cups.service, but it can still be activated by:
  cups.socket
Unpacking cups-daemon (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../libcupsmime1_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking libcupsmime1:amd64 (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../libcups2_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking libcups2:amd64 (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for doc-base (0.10.7) ...
Processing 1 changed doc-base file...
Registering documents with scrollkeeper...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Processing triggers for ufw (0.35-0ubuntu2) ...
Processing triggers for systemd (229-4ubuntu21.2) ...
Setting up libcups2:amd64 (2.1.3-4ubuntu0.5) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335863 files and directories currently installed.)
Preparing to unpack .../cups_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking cups (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../cups-bsd_2.1.3-4ubuntu0.5_amd64.deb ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Unpacking cups-bsd (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../cups-ppdc_2.1.3-4ubuntu0.5_amd64.deb ...
Unpacking cups-ppdc (2.1.3-4ubuntu0.5) over (2.1.3-4ubuntu0.4) ...
Preparing to unpack .../dns-root-data_2018013001~16.04.1_all.deb ...
Unpacking dns-root-data (2018013001~16.04.1) over (2015052300+h+1) ...
Preparing to unpack .../dnsmasq-base_2.75-1ubuntu0.16.04.5_amd64.deb ...
Unpacking dnsmasq-base (2.75-1ubuntu0.16.04.5) over (2.75-1ubuntu0.16.04.4) ...
Preparing to unpack .../thunderbird_1%3a52.9.1+build3-0ubuntu0.16.04.1_amd64.deb ...
Unpacking thunderbird (1:52.9.1+build3-0ubuntu0.16.04.1) over (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Preparing to unpack .../thunderbird-gnome-support_1%3a52.9.1+build3-0ubuntu0.16.04.1_amd64.deb ...
Unpacking thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.16.04.1) over (1:52.8.0+build1-0ubuntu0.16.04.1) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22+linuxmint1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Setting up libcupsmime1:amd64 (2.1.3-4ubuntu0.5) ...
Setting up cups-daemon (2.1.3-4ubuntu0.5) ...
Installing new version of config file /etc/apparmor.d/usr.sbin.cupsd ...
Setting up cups-core-drivers (2.1.3-4ubuntu0.5) ...
Setting up cups-server-common (2.1.3-4ubuntu0.5) ...
Setting up cups-common (2.1.3-4ubuntu0.5) ...
Setting up libcupscgi1:amd64 (2.1.3-4ubuntu0.5) ...
Setting up libcupsimage2:amd64 (2.1.3-4ubuntu0.5) ...
Setting up cups-client (2.1.3-4ubuntu0.5) ...
Setting up libcupsppdc1:amd64 (2.1.3-4ubuntu0.5) ...
Setting up cups-ppdc (2.1.3-4ubuntu0.5) ...
Setting up cups (2.1.3-4ubuntu0.5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Updating PPD files for cups ...
Setting up cups-bsd (2.1.3-4ubuntu0.5) ...
debconf: unable to initialize frontend: Dialog
debconf: (TERM is not set, so the dialog frontend is not usable.)
debconf: falling back to frontend: Readline
Setting up dns-root-data (2018013001~16.04.1) ...
Setting up dnsmasq-base (2.75-1ubuntu0.16.04.5) ...
Setting up thunderbird (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Setting up thunderbird-gnome-support (1:52.9.1+build3-0ubuntu0.16.04.1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
==================================

Sat Jul 14 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  fonts-lyx
Recommended packages:
  xul-ext-ubufox
The following packages will be upgraded:
  firefox firefox-locale-en
2 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Need to get 44.4 MB of archives.
After this operation, 1,024 B of additional disk space will be used.
Get:1 http://packages.linuxmint.com sylvia/upstream amd64 firefox amd64 61.0.1+linuxmint1+sylvia [43.6 MB]
Get:2 http://packages.linuxmint.com sylvia/upstream amd64 firefox-locale-en amd64 61.0.1+linuxmint1+sylvia [823 kB]
Fetched 44.4 MB in 32s (1,346 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335310 files and directories currently installed.)
Preparing to unpack .../firefox_61.0.1+linuxmint1+sylvia_amd64.deb ...
Unpacking firefox (61.0.1+linuxmint1+sylvia) over (61.0+linuxmint1+sylvia) ...
Preparing to unpack .../firefox-locale-en_61.0.1+linuxmint1+sylvia_amd64.deb ...
Unpacking firefox-locale-en (61.0.1+linuxmint1+sylvia) over (61.0+linuxmint1+sylvia) ...
Processing triggers for mintsystem (8.3.4) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for desktop-file-utils (0.22+linuxmint1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for man-db (2.7.5-1) ...
Setting up firefox (61.0.1+linuxmint1+sylvia) ...
Please restart all running instances of firefox, or you will experience problems.
Setting up firefox-locale-en (61.0.1+linuxmint1+sylvia) ...
==================================

Sun Jul 15 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  autopilot-qt5 fbset gir1.2-ubuntu-app-launch-2 libclick-0.4-0 libframe6
  libgeis1 libgrail6 libjs-underscore liblttng-ust-ctl2 liblttng-ust0
  libqt5test5 libubuntu-app-launch2 liburcu4 libxpathselect1.4v5
  python3-autopilot python3-dateutil python3-decorator python3-evdev
  python3-extras python3-fixtures python3-junitxml python3-linecache2
  python3-mimeparse python3-pbr python3-subunit python3-testscenarios
  python3-testtools python3-traceback2 python3-tz python3-unittest2
  qttestability-autopilot
Use 'apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
==================================

Mon Jul 16 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
The following packages were automatically installed and are no longer required:
  autopilot-qt5 fbset gir1.2-ubuntu-app-launch-2 libclick-0.4-0 libframe6
  libgeis1 libgrail6 libgsoap8 libjs-underscore libllvm5.0 liblttng-ust-ctl2
  liblttng-ust0 libqt5test5 libubuntu-app-launch2 liburcu4 libvncserver1
  libxpathselect1.4v5 python3-autopilot python3-dateutil python3-decorator
  python3-evdev python3-extras python3-fixtures python3-junitxml
  python3-linecache2 python3-mimeparse python3-pbr python3-subunit
  python3-testscenarios python3-testtools python3-traceback2 python3-tz
  python3-unittest2 qttestability-autopilot
Use 'apt autoremove' to remove them.
The following packages will be upgraded:
  gir1.2-polkit-1.0 libpolkit-agent-1-0 libpolkit-backend-1-0
  libpolkit-gobject-1-0 policykit-1
5 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 147 kB of archives.
After this operation, 4,096 B of additional disk space will be used.
Get:1 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libpolkit-gobject-1-0 amd64 0.105-14.1ubuntu0.1 [36.6 kB]
Get:2 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libpolkit-agent-1-0 amd64 0.105-14.1ubuntu0.1 [14.8 kB]
Get:3 http://security.ubuntu.com/ubuntu xenial-security/main amd64 gir1.2-polkit-1.0 amd64 0.105-14.1ubuntu0.1 [7,254 B]
Get:4 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libpolkit-backend-1-0 amd64 0.105-14.1ubuntu0.1 [35.9 kB]
Get:5 http://security.ubuntu.com/ubuntu xenial-security/main amd64 policykit-1 amd64 0.105-14.1ubuntu0.1 [52.9 kB]
Fetched 147 kB in 0s (157 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 336469 files and directories currently installed.)
Preparing to unpack .../libpolkit-gobject-1-0_0.105-14.1ubuntu0.1_amd64.deb ...
Unpacking libpolkit-gobject-1-0:amd64 (0.105-14.1ubuntu0.1) over (0.105-14.1) ...
Preparing to unpack .../libpolkit-agent-1-0_0.105-14.1ubuntu0.1_amd64.deb ...
Unpacking libpolkit-agent-1-0:amd64 (0.105-14.1ubuntu0.1) over (0.105-14.1) ...
Preparing to unpack .../gir1.2-polkit-1.0_0.105-14.1ubuntu0.1_amd64.deb ...
Unpacking gir1.2-polkit-1.0 (0.105-14.1ubuntu0.1) over (0.105-14.1) ...
Preparing to unpack .../libpolkit-backend-1-0_0.105-14.1ubuntu0.1_amd64.deb ...
Unpacking libpolkit-backend-1-0:amd64 (0.105-14.1ubuntu0.1) over (0.105-14.1) ...
Preparing to unpack .../policykit-1_0.105-14.1ubuntu0.1_amd64.deb ...
Created symlink from /run/systemd/system/polkitd.service to /dev/null.
Unpacking policykit-1 (0.105-14.1ubuntu0.1) over (0.105-14.1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for dbus (1.10.6-1ubuntu3.3) ...
Setting up libpolkit-gobject-1-0:amd64 (0.105-14.1ubuntu0.1) ...
Setting up libpolkit-agent-1-0:amd64 (0.105-14.1ubuntu0.1) ...
Setting up gir1.2-polkit-1.0 (0.105-14.1ubuntu0.1) ...
Setting up libpolkit-backend-1-0:amd64 (0.105-14.1ubuntu0.1) ...
Setting up policykit-1 (0.105-14.1ubuntu0.1) ...
Removed symlink /run/systemd/system/polkitd.service.
Processing triggers for libc-bin (2.23-0ubuntu10) ...
==================================

Tue Jul 17 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
==================================

Wed Jul 18 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  python-apt-dbg python-apt-doc python3-apt-dbg
The following packages will be upgraded:
  python-apt python-apt-common python3-apt
3 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 293 kB of archives.
After this operation, 6,144 B of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-apt-common all 1.1.0~beta1ubuntu0.16.04.2 [16.0 kB]
Get:2 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3-apt amd64 1.1.0~beta1ubuntu0.16.04.2 [137 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 python-apt amd64 1.1.0~beta1ubuntu0.16.04.2 [139 kB]
Fetched 293 kB in 1s (277 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 335574 files and directories currently installed.)
Preparing to unpack .../python-apt-common_1.1.0~beta1ubuntu0.16.04.2_all.deb ...
Unpacking python-apt-common (1.1.0~beta1ubuntu0.16.04.2) over (1.1.0~beta1ubuntu0.16.04.1) ...
Preparing to unpack .../python3-apt_1.1.0~beta1ubuntu0.16.04.2_amd64.deb ...
Unpacking python3-apt (1.1.0~beta1ubuntu0.16.04.2) over (1.1.0~beta1ubuntu0.16.04.1) ...
Preparing to unpack .../python-apt_1.1.0~beta1ubuntu0.16.04.2_amd64.deb ...
Unpacking python-apt (1.1.0~beta1ubuntu0.16.04.2) over (1.1.0~beta1ubuntu0.16.04.1) ...
Setting up python-apt-common (1.1.0~beta1ubuntu0.16.04.2) ...
Setting up python3-apt (1.1.0~beta1ubuntu0.16.04.2) ...
Setting up python-apt (1.1.0~beta1ubuntu0.16.04.2) ...
==================================

Thu Jul 19 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
==================================

Fri Jul 20 12:01:01 CDT 2018
Reading package lists...
Building dependency tree...
Reading state information...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

nakednorman
Level 1
Level 1
Posts: 22
Joined: Mon Jan 02, 2017 9:05 am

Re: Kernel question

Post by nakednorman » Fri Jul 20, 2018 4:39 pm

@gm10 & @pjotr
I'm now running on 4.15.0.29 #31 after being offered the update today.
Thanks for your advice,
NN

Post Reply

Return to “Installation & Boot”