k3b in Mint 19 Cinnamon

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
User avatar
JOPETA
Level 16
Level 16
Posts: 6222
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: k3b in Mint 19 Cinnamon

Post by JOPETA »

Congrats. :D

Any case, libk3b7-extracodecs is one of the recommend packages, so configuring Synaptic as per link provided , k3b would be installed w/o that problem (as it is in LM 17.X and 18.X).
k3b.png
Now please, to help someone with the same problem edit your first post (click on the pencil icon) and add [Solved] to the subject . Ouch! it is not your thread and beckwith had solved it before...:roll:
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)

User avatar
Fontenele
Level 1
Level 1
Posts: 8
Joined: Mon Mar 19, 2018 7:18 am

Re: k3b in Mint 19 Cinnamon

Post by Fontenele »

phd21 wrote:
Wed Jul 25, 2018 11:43 am
Hi beckwith,

I have been using Linux Mint KDE since 2013 and testing various other Linux Mint editions and versions. When using or testing Linux Mint Cinnamon, Mate, or Xfce, I always install "K3b" from the "Synaptic Package Manager (SPM)" with all of its recommended and suggested packages and it has always worked well for me. A lot of people install "K3b" in any edition and version of Linux Mint because it is the best DVD/CD application. "xfburn" works well too.

- In my humble opinion (IMHO), it is not necessary or advisable to manually change the "aptconf" file when you can use "Synaptic Package Manager (SPM)" to install recommended and or suggested packages.

- I have never had to change permissions like " 'chmod 4755' on /usr/bin/wodim & cdrdao" before, but there are numerous posts for Linux Mint 19 (Ubuntu 18.04) regarding this. "K3b" used to have an option to change the permissions built-in, but I guess they forgot to include this feature when they compiled it for this new version.

Problem with k3b in 18.04 releases " cdrecord has no permission to open the device"
https://askubuntu.com/questions/1032903 ... n-the-devi

If rebooting after installing K3b did not work,
Then as you found out, it is easy to correct this issue using the command below:

Code: Select all

sudo chmod 4711 /usr/bin/wodim; sudo chmod 4711 /usr/bin/cdrdao
Anyone can check "K3b" using its Settings-> Configure K3b

As for asking what you are trying to do with K3b, that is because not everyone installs all the recommended and suggested packages, and or they forgot to install the 3rd party software (mint-meta-codecs) during the original Linux Mint installation.

You received an audio codec error message while trying to burn "Clonezilla Live" ".iso" file which is a hard drive and partition image back up application. I was not aware that "Clonezilla Live" would include audio codecs in their application?

Update: I just burned a CD and a DVD of the newest Clonezilla Live (CL) versions with K3b in Linux Mint 19 Cinnamon, and they work fine. I did notice that CL now has a new speech synthesis option, what is that? Perhaps that is why you got the audio codec error message?


Hope this helps ...
.
k3b_permissions.jpg
.
k3b_plugins.jpg
.
k3b_Burning.jpg
phd21,

Excellent tip, problem solved about mp3 issue.

Thanks,

Fontenele

User avatar
phd21
Level 19
Level 19
Posts: 9550
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: k3b in Mint 19 Cinnamon

Post by phd21 »

Hi Fontenele,

You are welcome from all of us that replied...
Phd21: Mint 19.2 Cinnamon & xKDE (Xfce) & KDE Neon 64-bit Awesome OS's, Ancient Dell OptiPlex 780 Core2Duo E8400 3GHz,4gb Ram, 256gb SDD, only Intel 4 Graphics. Why I use KDE?:https://opensource.com/life/15/4/9-reasons-to-use-kde

Post Reply

Return to “Installation & Boot”