Boots Poorly After Updates [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
rgand
Level 4
Level 4
Posts: 427
Joined: Fri Feb 05, 2016 12:44 am

Boots Poorly After Updates [SOLVED]

Post by rgand » Fri Aug 03, 2018 2:23 pm

I just did all the updates for both my installations of Cinnamon Mint 18.3 on this computer (ASUS G75V) and everything is great. I then started my backup computer (Toshiba Sattelite A665) and did all the updates for that.

On the backup computer, Cinnamon 18.3 boots, fails and starts in 'Fallback Mode'. I tried the advanced options and chose '(recovery)' back to what I think is the previous kernel, 4.13.0-45-generic. The latest one that just installed looks to be 4.15.0-29-generic. In the advanced options I get another menu with a bunch of options and when I choose "resume" and it boots as it should.

I also tried booting to the advanced option '(upstart)' to see what that does but it just gets hung up and won't boot at all.

It seems that the problem is with the latest Kernel. How can I revert permanently to the previously installed one?

I've never had an issue with any updates so this is all new to me. Thanks for any direction on this.
Last edited by rgand on Fri Aug 03, 2018 2:51 pm, edited 1 time in total.
Smile, it makes people wonder what you've been up to.

User avatar
Moem
Level 19
Level 19
Posts: 9718
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Boots Poorly After Updates

Post by Moem » Fri Aug 03, 2018 2:28 pm

rgand wrote:
Fri Aug 03, 2018 2:23 pm
It seems that the problem is with the latest Kernel. How can I revert permanently to the previously installed one?
Boot into the one you want. Remove the non-working one through the View => Linux Kernel menu of the Update Manager. By default, the most recent kernel will be the one that loads.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
rgand
Level 4
Level 4
Posts: 427
Joined: Fri Feb 05, 2016 12:44 am

Re: Boots Poorly After Updates

Post by rgand » Fri Aug 03, 2018 2:51 pm

That worked great. I see there were several versions of 4.15.xx so I just removed the latest one. It boots fine, now.

Thanks for the help on this.
Smile, it makes people wonder what you've been up to.

User avatar
Moem
Level 19
Level 19
Posts: 9718
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Boots Poorly After Updates [SOLVED]

Post by Moem » Fri Aug 03, 2018 5:33 pm

Glad I could help! :D
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Installation & Boot”