[SOLVED, sort of] Acer Aspire one installation fail (XFCE)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
WiltshireJon
Level 2
Level 2
Posts: 54
Joined: Wed Nov 15, 2017 1:14 pm

[SOLVED, sort of] Acer Aspire one installation fail (XFCE)

Post by WiltshireJon » Fri Aug 10, 2018 1:02 pm

A friend has had to go into hospital so I thought to loan her an old and redundant Acer netbook. A while back and in an idle moment I installed 17.3 cinnamon on it, which ran, slowly (not surprising really), but it ran, better than the original Windows 7 starter version. Yesterday I tried to replace it with 18.3 XFCE...ran OK off the live USB stick, but when I ran the nuke everything and install option, it appeared to install but refused to boot (it got as far as the mint splash screen then hung). Tried again. Same thing. I tried 18.2, 18.0 and 17.3, all XFCE, all nuke & install, all same problem. Then tried 17.3 MATE...everything works fine. Not exactly speedy, but it works. I don't want any kind people to waste time and effort on this as it fixed (sort of) but I was wondering if there's a simple explanation? Graphics problem? Sorry, I can't provide output from inxi -Fx as the netbook is elsewhere. From memory it had an Intel atom (not sure which version), 10.1" screen, 1 gig of memory and a small hard disk.

Thanks

(edit to add solved as it is, sort of)

User avatar
karlchen
Level 20
Level 20
Posts: 11224
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: [SOLVED, sort of] Acer Aspire one installation fail (XFCE)

Post by karlchen » Fri Aug 10, 2018 1:33 pm

Hello, WiltshireJon.

No idea, why you may have experienced issues in installing Linux Mint 17.3 xfce and 18.3 xfce on your Acer Netbook One. :?
~~
My Acer Aspire One D260 has been very co-operative whenever I installed various Mint xfce releases on it in the course of time.

Here is an inxi -Fxz report, done only a few days ago (Mint 18.1 32-bit xfce):

Code: Select all

$ inxi -Fxz
System:    Host: paulchen Kernel: 4.4.0-131-generic i686 bits: 32 gcc: 5.4.0 Desktop: Xfce 4.12.3 (Gtk 2.24.28)
           Distro: Linux Mint 18.1 Serena
Machine:   Device: laptop System: Acer product: AOD260 v: V1.08_Vodafone serial: N/A
           Mobo: Acer model: AOD260 v: V1.08_Vodafone serial: N/A BIOS: Acer v: V1.08_Vodafone date: 06/29/2010
Battery    BAT0: charge: 8.9 Wh 44.0% condition: 20.2/48.8 Wh (41%) model: SANYO AL10B31 status: Charging
CPU:       Single core Intel Atom N450 (-MT-) arch: Bonnell rev.10 cache: 512 KB
           flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 3325
           clock speeds: max: 1666 MHz 1: 1666 MHz 2: 1000 MHz
Graphics:  Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: modesetting,fbdev,vesa)
           Resolution: 1024x600@60.03hz
           OpenGL: renderer: Mesa DRI Intel Pineview M x86/MMX/SSE2 version: 1.4 Mesa 18.0.5 Direct Render: Yes
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-131-generic
Network:   Card-1: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c v: 1.0.1.1-NAPI port: 5000 bus-ID: 01:00.0
           IF: enp1s0 state: down mac: <filter>
           Card-2: Broadcom BCM4313 802.11bgn Wireless Network Adapter driver: wl bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
Drives:    HDD Total Size: 250.1GB (5.1% used)
           ID-1: /dev/sda model: TOSHIBA_MK2565GS size: 250.1GB temp: 41C
Partition: ID-1: / size: 70G used: 11G (16%) fs: ext4 dev: /dev/sda6
           ID-2: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 45.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 173 Uptime: 8 min Memory: 256.5/989.2MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.3.56
Regards,
Karl
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Linux Mint 18.1 64-bit Cinnamon Desktop, Total Commander 9.22a 64-bit
Windows? - 1 window in every room

Post Reply

Return to “Installation & Boot”