18.3 dual boot trial great, but wont boot after full install SOLVED

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
bill_steamshovel
Level 2
Level 2
Posts: 65
Joined: Fri Jul 13, 2018 8:30 am

18.3 dual boot trial great, but wont boot after full install SOLVED

Post by bill_steamshovel » Thu Aug 16, 2018 10:23 am

Hello,

After approx 2 weeks trial on a dual boot my wife was happy with Linux Mint and was prepared to kill windows 10 with a full boot.

So now I have done a full install 3 times and it wont boot up after a full install.

As per the release notes I held down the shift key to edit the splash / nomodeset but nothing happened except a message saying "The selected boot device failed. Press enter to continue"

F12 has no effect.

F2 takes me to a testing menu where I can test memory and disc integrity

First 2 installs were fully automatic ie allowing the install program to partition the hard drive and clear out windows

3rd install I partitioned manually but no change.

Is there a hierarchy of actions that I now undertake ?

Googling reveals a bootgrub fix program that might be of benefit.

Bill
Attachments
inxi.odt
(24.93 KiB) Downloaded 5 times
Last edited by bill_steamshovel on Thu Aug 16, 2018 6:33 pm, edited 2 times in total.

bill_steamshovel
Level 2
Level 2
Posts: 65
Joined: Fri Jul 13, 2018 8:30 am

Re: 18.3 dual boot trial great, but wont boot after full install

Post by bill_steamshovel » Thu Aug 16, 2018 10:45 am

Pressing esape whilst booting takes me to a boot menu where I can do various things.

Do I have to change something in here ? vague memories of reading about secure boot disabling, off to do some searching.

Bill

bill_steamshovel
Level 2
Level 2
Posts: 65
Joined: Fri Jul 13, 2018 8:30 am

OH Goody, that worked I'm in

Post by bill_steamshovel » Thu Aug 16, 2018 10:50 am

Yes that worked and it has booted up in Linux Mint.

Am a lot happier than I was half an hour ago.

Bill

bill_steamshovel
Level 2
Level 2
Posts: 65
Joined: Fri Jul 13, 2018 8:30 am

Alls well now ..... but takes ages to boot up

Post by bill_steamshovel » Thu Aug 16, 2018 1:52 pm

All software & shortcuts & applets & desklets & updates & firewall setup now installed everything working fine ....

except .......

Takes aaaaaages to boot up now compared to when it was a dual boot.

Any reason for that ? - 3:50am and off to bed.

Windows final act of revenge just the very last time I used it to make backups was to download and install its latest update.

Bill

Post Reply

Return to “Installation & Boot”