Linux failed to delete file

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Ex 4722
Level 1
Level 1
Posts: 7
Joined: Tue Sep 18, 2018 4:19 pm

Linux failed to delete file

Post by Ex 4722 » Thu Sep 20, 2018 5:07 pm

Hi, I just got Linux Mint a few days ago all went well until I tried to get a refined boot manager.
I thought I downloaded one but I ran all the commands for refined and then I powered it off to see if it worked and I saw the Windows blue screen of death. The screen was my computer logo Acer and then the message, not Bootloader found and sewer system. I was Ina boot loop after until it said Windows looking for problems and then I got to a screen that was the startup mean for the window so with installing from USB and troubleshooting. That problem fixed with windows but an even bigger problem arose. I choose from windows recovery page to reinstall windows from last update or something like that. I choose a time when I had backed up windows and reinstalled it so I lost some stuff. The problem is that Linux was deleted and is no trace of it whatsoever. Now I want to reinstall Linux but i got up to restarting to the computer to finalize the installation and I got a black screen with something along the line of Linux failed to remove partitioner followed by a string of numbers. HELP I like Linux a lot and my computer is so slow.
I did some more digging and There is a trace of Linux, in the disk management you get from typing in diskmgmt in windows command.
Linux mint.PNG

deepakdeshp
Level 11
Level 11
Posts: 3917
Joined: Sun Aug 09, 2015 10:00 am

Re: Linux failed to delete file

Post by deepakdeshp » Fri Sep 21, 2018 4:45 am

The Linux Mint install process.
https://linuxhint.com/install_linux_mint_19/
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Installation & Boot”