Unusual issue, will not boot from live cd

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Jay
Level 1
Level 1
Posts: 2
Joined: Thu Jun 18, 2009 10:49 am

Unusual issue, will not boot from live cd

Postby Jay » Thu Jun 18, 2009 10:56 am

Hello,

I have decided to give Linux Mint a try. I have run into a issue right from the start. I have downloaded the Linux Mint 7 X64 RC1 ISO.

When I go to reboot the computer, it will NOT boot from the cd. The cd is recognized in Ubuntu as well as Windows Vista. I have tried:

1.Several different blank DVD and CD-RW discs to burn to. I get the same result each time. (I burned them as an ISO not a data disc)
2. Re-downloaded the ISO and tried burning it again thinking I downloaded a corrupt ISO.
3. Checked and checked again that my cd-rom is the first boot device in the Bios.

Does anyone have any suggestions on what I can do to get this to work?

Thank you in advance!

-Jay

User avatar
richyrich
Level 16
Level 16
Posts: 6800
Joined: Mon May 04, 2009 8:31 pm

Re: Unusual issue, will not boot from live cd

Postby richyrich » Thu Jun 18, 2009 11:48 am

Hi Jay,
What error message are you receiving? Please provide as much info as possible. Including your hardware specs.

regards, Richard
Image

Jay
Level 1
Level 1
Posts: 2
Joined: Thu Jun 18, 2009 10:49 am

Re: Unusual issue, will not boot from live cd

Postby Jay » Sat Jun 20, 2009 10:14 pm

it just was not booting from the live CD at all. I resolved the issue. I had my IDE boot rom in the BIOS disabled, therefore it would not boot from the cd.


Mint is working great! I like it!


Return to “Installation & Boot”

Who is online

Users browsing this forum: all41 and 2 guests