Cassandra install with SATA and dual boot configuration

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
ku4tp
Level 1
Level 1
Posts: 5
Joined: Fri Feb 09, 2007 8:55 am

Cassandra install with SATA and dual boot configuration

Postby ku4tp » Sun May 27, 2007 7:11 pm

In trying to install the second beta I get to the partitioner, but the installer / partitioner does not see any of my existing partitions. This means I can't keep my XP install, my FAT partiion, or even my /home mounted on its own partion. This system installed feisty with no problem. Same disk installs on IDE systems just fine. Any ideas?

Virgil

D1Wayne
Level 3
Level 3
Posts: 198
Joined: Tue Apr 24, 2007 6:11 am
Location: Pacific North West

Re: Cassandra install with SATA and dual boot configuration

Postby D1Wayne » Sun May 27, 2007 8:03 pm

ku4tp wrote:In trying to install the second beta .... Any ideas?

Virgil


What does the drive look like using gpart?
Administration->GNOME Partition Editor

Are there already 4 primary partitions?

User avatar
Boo
Level 8
Level 8
Posts: 2363
Joined: Mon Mar 26, 2007 7:48 am

Postby Boo » Sun May 27, 2007 8:19 pm

Others have had partitioner problems with the second beta.
see:
http://linuxmint.com/forum/viewtopic.php?t=2687

it may be best waiting for the next beta/RC or the full mint 3.

:D
Image
Now where was i going? Oh yes, crazy!

ku4tp
Level 1
Level 1
Posts: 5
Joined: Fri Feb 09, 2007 8:55 am

Postby ku4tp » Sun May 27, 2007 8:40 pm

Yes, there were - NTFS for Windows, FAT for - well, no reason any more but it was there - 2 ext 3 partitions and a swap - 5 total. The installer saw neither - but it did see the drive.

And gparted also does not see the partitions - indicates sda as unallocated.

ku4tp
Level 1
Level 1
Posts: 5
Joined: Fri Feb 09, 2007 8:55 am

FIXED!!!

Postby ku4tp » Mon May 28, 2007 10:26 am

Yep, that's right. Problem solved. In the reinstall of XP, seems that the boys in Redmond decided they knew better than I did and Windows did something to my partition table that affected the installer's ability to see the partitions. The fix? Reinstall Windoze and delete all partitions first. Then, create an NTFS for the MS install and *then* do a fresh Linux install. Discovered the answer when I decided to reinstall Feisty and wait for the final Cassandra release and !BINGO! Same problem from a disk that installed without a hitch not 4 weeks ago. Once again the arrogant S.O.B.s at Microsoft made my life harder than it had to be. And before you ask - I need Windoze for work. I have even moved most of the games I like to Linux, thanks to Crossover. Now running Cassandra with no problem. Thanks to all who tried to help - the community is often reason enough to run Linux.

V.

User avatar
newW2
Level 6
Level 6
Posts: 1078
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Postby newW2 » Tue May 29, 2007 3:04 pm

That's why I am M$ XP free on all but one box! It took less time than I would have ever expected when I started. Oh, and did I mention it was FUN javascript:emoticon(':lol:') reformatting the ntfs partition!


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 9 guests