Problems after timeshift

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
worstdayever
Level 1
Level 1
Posts: 1
Joined: Fri Oct 19, 2018 9:31 pm

Problems after timeshift

Post by worstdayever » Fri Oct 19, 2018 9:41 pm

Iv got 2 ssd's. 1 with OSX, 1 with Mint. Been using rEFInd to switch between the 2 with no problems. Decided to repartition the linux drive so i booted up a live usb and used gparted. It worked. Used Timeshift to get everything back in order. It worked, but not without some "scanning for btrfs filesystems" wait that holds me up as well as some "A start job is running for dev-disk blah blah blah" Its ridiculous. I cant for the life of me figure out what went wrong. Any ideas?

sango
Level 1
Level 1
Posts: 10
Joined: Fri Oct 12, 2018 12:40 am

Re: Problems after timeshift

Post by sango » Sun Oct 21, 2018 4:44 am

you can try editing the fstab file
with pass column set to 0 for that partition
which will skip the scanning if you don't want that

for more info https://help.ubuntu.com/community/Fstab

here is an example

Code: Select all


# <file system> <mount point>   <type>  <options>       <dump>  <pass>
UUID=be35a789-c7d7-4198-a123-d5fdc70ab2f8  /home  ext3  default  0  0

Post Reply

Return to “Installation & Boot”