laptop incompatible?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
pec
Level 1
Level 1
Posts: 2
Joined: Sat Nov 17, 2018 11:48 pm

laptop incompatible?

Post by pec » Sun Nov 18, 2018 12:47 am

HP Pavilion DV7-1175nr Laptop 4 GIG mem,
Insyde bios F.2d
Intel cpu T9300 2.5 Mhz
Formatted hard drive
Installed Ubuntu 16 alone and had problems then 18 alone with same problems
Now I have installed Mint 19 alone and running into same problems. I like the look of this distribution
I have installed from usb and dvd. It did not make any difference.
Problem:
During install I have to keep hitting a key or tap touchpad because the install keeps pausing about every 20 -30 seconds and this is the only way to keep it going.
After install it booted up ok. Any software install or updates I run require the same thing. Constantly tapping touchpad or keyboard to keep install going.
After what seems like a good boot up. I tried to run a you tube video or any video on any website, the video stops and audio stutters about every 5 seconds until I touch keypad or hit a key then again it only runs for 5 sec.
Seeing as this happened from the get go at install, I am presuming an incompatibility between something to do with this laptop and linux.
I guess what I want to know is how to find what is causing these interrupts and is there a solution.

Thank you

User avatar
MrEen
Level 7
Level 7
Posts: 1976
Joined: Mon Jun 12, 2017 8:39 pm

Re: laptop incompatible?

Post by MrEen » Sun Nov 18, 2018 1:49 am

Hi pec, and welcome to the forum.

I'm suspecting a video issue. Please paste back the results of running inxi -Fxz in the terminal.

You can also look in the Driver Manager to see if there's a recommended driver that is not in use.

trope
Level 3
Level 3
Posts: 194
Joined: Tue Feb 19, 2013 1:10 pm

Re: laptop incompatible?

Post by trope » Sun Nov 18, 2018 12:28 pm

Did you check the linux mint hardware incompatibility page to see if others had problems on that computer?
I had problems with linux mint installations on 2 different laptops using Cinnamon, but then when I tried MATE it worked fine.

User avatar
lsemmens
Level 6
Level 6
Posts: 1227
Joined: Wed Sep 10, 2014 9:07 pm
Location: Rural South Australia

Re: laptop incompatible?

Post by lsemmens » Sun Nov 18, 2018 9:25 pm

Just as a thought, do you experience the same problem running from a live disk? Could it be something as simple as a stuck key on the keyboard.
Kernel: 4.15.0-36-generic x86_64 bits: 64
Desktop: Cinnamon 3.8.9
Distro: Linux Mint 19 Tara

Laptop T4500 Dualcore 4Gb RAM
Server AMD Phenom 9650 - GEForce 9400GT 6Gb RAM
+ three other Linux Mint machines
Out of my mind - please leave a message

pec
Level 1
Level 1
Posts: 2
Joined: Sat Nov 17, 2018 11:48 pm

Re: laptop incompatible?

Post by pec » Sun Nov 18, 2018 9:55 pm

I forgot to note that I have to hit any key or touchpad to get boot started after powering up.
I have tried ubuntu 16 & 18 experienced same problems.
This is result of command:
$ inxi -Fxz
System: Host: paul-HP-Pavilion-dv7-Notebook-PC Kernel: 4.15.0-39-generic x86_64
bits: 64 gcc: 7.3.0
Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1)
Distro: Linux Mint 19 Tara
Machine: Device: laptop System: Hewlett-Packard product: HP Pavilion dv7 Notebook PC v: F.2D serial: N/A
Mobo: Compal model: 30F4 v: 99.B6 serial: N/A
BIOS: Hewlett-Packard v: F.2D date: 11/29/2010
CPU: Dual core Intel Core2 Duo T9300 (-MCP-)
arch: Penryn rev.6 cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 9975
clock speeds: max: 2501 MHz 1: 1572 MHz 2: 1550 MHz
Graphics: Card: NVIDIA G96M [GeForce 9600M GT] bus-ID: 01:00.0
Display Server: x11 (X.Org 1.19.6 )
drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
Resolution: 1440x900@59.94hz
OpenGL: renderer: GeForce 9600M GT/PCIe/SSE2
version: 3.3.0 NVIDIA 340.107 Direct Render: Yes
Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network: Card-1: Intel PRO/Wireless 5100 AGN [Shiloh] Network Connection
driver: iwlwifi bus-ID: 02:00.0
IF: wlp2s0 state: up mac: <filter>
Card-2: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 05:00.0
IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 320.1GB (5.3% used)
ID-1: /dev/sda model: FUJITSU_MHZ2320B size: 320.1GB
Partition: ID-1: / size: 293G used: 16G (6%) fs: ext4 dev: /dev/sda1
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 39.0C mobo: N/A gpu: 0.0:46C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 177 Uptime: 15 min Memory: 1021.6/3912.4MB
Init: systemd runlevel: 5 Gcc sys: 7.3.0
Client: Shell (bash 4.4.191) inxi: 2.3.56

Post Reply

Return to “Installation & Boot”