Triple boot system will not boot [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Triple boot system will not boot [SOLVED]

Post by JoHubb » Sun Jan 20, 2019 9:11 am

I run Mint Mate 18.03, Kubuntu and Windows 10. The default boot is Mint.

I updated both W10 and Mint this morning. Now, the machine doesn't boot. It freezes at the mobo welcome page.
I get a message 'Please Press F2 or Delete to Enter UEFI Bios' but nothing happens with this.

I tried a live boot but the routine stopped at the mobo welcome page.

What to do? I'd be grateful for advice.
Last edited by JoHubb on Sun Jan 27, 2019 6:16 am, edited 1 time in total.

User avatar
Pierre
Level 19
Level 19
Posts: 9075
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Triple boot system will not boot

Post by Pierre » Sun Jan 20, 2019 9:27 am

that does sound more like an hardware issue, most likely.

can you use the LinuxMint 19.x Live Media & try to boot in compatibility mode:
- - usually the 2nd item on the Boot Menu. .. if you can boot to that far.

have you tried an Windows-10 Boot Media ? to see if that will boot ?.
- - don't re-install, just repair the Boot Loader Only - if you can boot to that far, too.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot

Post by JoHubb » Sun Jan 20, 2019 11:04 am

Thanks, yes it will load the W10 media USB. But it doesn't give me an option to repair anything.

It gives me the option to install W10, or to start in Safe Mode etc, plus some others - Enable Boot Logging, Debugging Mode, etc

I will try to run off a new 19.1 environment, my current install is 18.04, not 18.03.

John

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot

Post by JoHubb » Sun Jan 20, 2019 5:52 pm

I have it booting into 19.1 compatibility mode (2nd item on grub). What next, please?

User avatar
Pierre
Level 19
Level 19
Posts: 9075
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Triple boot system will not boot

Post by Pierre » Sun Jan 20, 2019 10:02 pm

what you most probably should do, is to Now Install that LinuxMint 19.x,,
but over the top of the older LinuxMate 18.03 system.

but, this will depend, on your actual setup - - is your machine back-up okay ?
and is there anything of value on the older LinuxMint 18.3 system ?

if you don't wish to do this upgrade, then also try booting the LinuxMint 19.x,,
and again, try booting in Compatibility Mode, & then try this method:
http://ubuntuhandbook.org/index.php/201 ... wont-boot/
it's referring to an older Ubuntu System, but the method is still the same,,
& that Gparted can be found in - Menu - System Tools. ..
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot

Post by JoHubb » Mon Jan 21, 2019 5:49 am

I went for broke and installed 19.1 alongside existing installations as allowed for in the install menu.

The installation appeared to go smoothly but when I removed the medium to boot up from the disk drive, I just got a black screen with a blinking cursor top left. The BIOS boot order was correct.

I should have said that when I was testing the W10 media (USB) I used the option to do a Windows Memory Diagnostic test . This failed to complete.

I have a lot of data on several HDDs . These are storage drives separate from the boot partition which is on an SDD.

Before I try any more fiddling around with the installations, I would like to check the hardware thoroughly.
I'd be grateful for advice on how to do this. Perhaps the problem is just a faulty memory stick. I hope!

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot

Post by JoHubb » Mon Jan 21, 2019 6:49 am

As a last throw of the dice, I changed the boot order in the BIOS, not being sure which disk drive my 18.04 ext4 install was on. Originally, I had not been able even to get into the BIOS - in some way running the live environment version corrected this.

Next time I booted, my old grub menu appeared and I was able to run 18.04 as before. :D

I am now backing up before trying a re-boot to see if 19.1 is there in the grub menu. I was so pleased to see 18.04 that I forgot to look first time.

User avatar
Pierre
Level 19
Level 19
Posts: 9075
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Triple boot system will not boot

Post by Pierre » Mon Jan 21, 2019 8:33 am

so - on the Grub Boot Menu - - use the available option, for Check that RAM - for Errors.
- - since that Windows Memory Diagnostic test - failed to complete. ..
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot

Post by JoHubb » Sat Jan 26, 2019 5:32 am

Sorry for not replying sooner, Pierre, but I have been backing up all week. I didn't dare re-boot the PC until this was complete.

I am currently running Memtest86 5.01 which was an option on the Grub menu. Although I thought I had installed 19.1 from the live environment, that version isn't in the Grub menu.

I will post again when the Memtest is finished. So far, after 1 hour it is showing around 250,000 errors! I assume that when the test is finished, there will be a summary page.

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot

Post by JoHubb » Sat Jan 26, 2019 8:00 pm

Memtest showed millions of errors on one stick of Corsair DDR4 RAM. The other stick showed no errors in 7 hours.
The faulty stick is16 months old so should still be in warranty.

I will test the 'bad' stick in the other socket in case there is a mobo problem but it seems unlikely.

JoHubb
Level 3
Level 3
Posts: 152
Joined: Thu Feb 22, 2018 6:47 am
Location: Ireland

Re: Triple boot system will not boot [SOLVED]

Post by JoHubb » Tue Feb 05, 2019 7:14 pm

One memory stick had millions of errors.

I sent the pair (16 months old) back to Overclockers UK and in four days I had a replacement matched pair from Corsair, no quibbles.

Thanks for help sorting this out.

Post Reply

Return to “Installation & Boot”