Mint 19.1 Mate hangs in live USB

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Alejandro24
Level 1
Level 1
Posts: 41
Joined: Sat Feb 27, 2010 9:26 pm
Contact:

Mint 19.1 Mate hangs in live USB

Post by Alejandro24 »

I want to install Mint 19.1 Mate via live USB in a netbook Dell Inspiron mini 1012. The system boots but then it hangs just at the start, the cursor appears and the bottom taskbar (it only appears the shortcuts at the left and the clock at the right), and it just stops there. I cannot move the cursor and the led from the USB drive stops blinking.
I have tried nomodeset from the boot menu and using another install medium, but it doesn't work. Is there any workaround or possible solution to this?
Send 'em all to the Moon.
ASUS X455LAB, Intel Core I3, 8 GB RAM: KDE Neon.
Dell Inspiron Mini 1012, Intel Atom N450, 2 GB RAM: on hold
deepakdeshp
Level 18
Level 18
Posts: 8848
Joined: Sun Aug 09, 2015 10:00 am

Re: Mint 19.1 Mate hangs in live USB

Post by deepakdeshp »

Boot from live USB and paste output of

Code: Select all

 inxi -Fxz
in code tags.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 20 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20 Cinnamon AMD Ryzen3500U
Alejandro24
Level 1
Level 1
Posts: 41
Joined: Sat Feb 27, 2010 9:26 pm
Contact:

Re: Mint 19.1 Mate hangs in live USB

Post by Alejandro24 »

I started the Cinnamon iso, and this is the result of inxi:

Code: Select all

mint@mint:~$ inxi -Fxz
System:
  Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64 compiler: gcc 
  v: 7.3.0 Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Portable System: Dell product: Inspiron 1012 v: A12 serial: <filter> 
  Mobo: Dell model: 0P9MDV v: A12 serial: <filter> BIOS: Dell v: A12 
  date: 03/22/2011 
Battery:
  ID-1: BAT1 charge: 38.1 Wh condition: 45.3/48.8 Wh (93%) 
  model: SDI DELL 2T6K203J status: Discharging 
CPU:
  Topology: Single Core model: Intel Atom N450 bits: 64 type: MT 
  arch: Bonnell rev: A L2 cache: 512 KiB 
  flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 6650 
  Speed: 1663 MHz min/max: 1000/1667 MHz Core speeds (MHz): 1: 1663 2: 1663 
Graphics:
  Device-1: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics 
  vendor: Dell driver: i915 v: kernel bus ID: 00:02.0 
  Display: x11 server: X.Org 1.19.6 driver: intel 
  unloaded: fbdev,modesetting,vesa resolution: 1024x600~60Hz 
  OpenGL: renderer: Mesa DRI Intel Pineview M v: 1.4 Mesa 18.0.5 
  direct render: Yes 
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Dell 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  Sound Server: ALSA v: k4.15.0-20-generic 
Network:
  Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet 
  vendor: Dell RTL810xE driver: r8169 v: 2.3LK-NAPI port: 2000 
  bus ID: 05:00.0 
  IF: enp5s0 state: down mac: <filter> 
  Device-2: Broadcom Limited BCM4312 802.11b/g LP-PHY 
  vendor: Dell Wireless 1397 WLAN Mini-Card driver: b43-pci-bridge v: N/A 
  port: 2000 bus ID: 07:00.0 
Drives:
  Local Storage: total: 156.51 GiB used: 6.48 GiB (4.1%) 
  ID-1: /dev/sda vendor: Western Digital model: WD1600BEVT-75A23T0 
  size: 149.05 GiB temp: 30 C 
  ID-2: /dev/sdb type: USB model: USB DISK Pro size: 7.46 GiB 
Partition:
  ID-1: / size: 991.8 MiB used: 33.2 MiB (3.4%) fs: overlay source: ERR-102 
  ID-2: swap-1 size: 2.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2 
Sensors:
  System Temperatures: cpu: 42.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 170 Uptime: 2m Memory: 1.94 GiB used: 539.5 MiB (27.2%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 
  inxi: 3.0.27 
I wonder if it is something directly related to the desktop. Because I cannot start the live session of Ubuntu Mate and Manjaro Mate too.
Send 'em all to the Moon.
ASUS X455LAB, Intel Core I3, 8 GB RAM: KDE Neon.
Dell Inspiron Mini 1012, Intel Atom N450, 2 GB RAM: on hold
Post Reply

Return to “Installation & Boot”