(Solved) Very Slow Boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Mon Mar 04, 2019 11:50 am

Thank you for the reply Jerry. I get frustrated at times with these darn computers.

I haven't tried to put your commands in again yet, as I got the new SSD installed, and it didn't help the matter. So now I'm waiting for the RAM upgrade to come in and see what that does. if nothing improves, I'll try to put your commands in again.

I'll keep you updated. :)
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Mon Mar 04, 2019 4:12 pm

I'll need to do this in a few posts. After entering the first command, I get this pop up.

Code: Select all

If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"[/codei]
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Mon Mar 04, 2019 4:16 pm

Next after all commands are in;

star@star-Latitude-D630:~$ xed admin:///etc/default/grub/

** (xed:1769): WARNING **: 15:09:55.869: The specified location is not mounted

(xed:1769): Gdk-CRITICAL **: 15:09:55.877: gdk_window_get_window_type: assertion 'GDK_IS_WINDOW (window)' failed

(xed:1769): Gtk-CRITICAL **: 15:10:38.514: _gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

(xed:1769): Gtk-CRITICAL **: 15:10:38.514: _gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

(xed:1769): Gtk-CRITICAL **: 15:10:38.514: _gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

(xed:1769): Gtk-CRITICAL **: 15:10:38.514: _gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

(xed:1769): Gtk-CRITICAL **: 15:10:38.519: _gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

(xed:1769): Gtk-CRITICAL **: 15:10:38.519: _gtk_widget_captured_event: assertion 'WIDGET_REALIZED_FOR_EVENT (widget, event)' failed
star@star-Latitude-D630:~$ GRUB_CMDLINE_LINUX_DEFAULT="video=SVIDEO-1:d quiet splash
> save
> sudo update-grub
> sudo reboot
>
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Mon Mar 04, 2019 4:17 pm

BTW, I get 3 atomic helper failed codes on initial boot. That may have some thing to do with it ?
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Mon Mar 04, 2019 4:59 pm

Every time I do these commands nothing happens, and when I try to do a restart, I get a message that programs are running, but it says none are responding.
I don't have any of these problems on my other 2 PCs with Mint on them, something isn't jiving with this laptop.
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Tue Mar 05, 2019 10:20 am

I wonder if I should try to do a Mint 19.1, 32 bit install ?
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Tue Mar 05, 2019 5:08 pm

Ok, I've made a video of this problem. I've also taken Cinnamon off the SSD by running the DBAN disc. I've installed Mint 19.1 Xfce, Tessa, to see if it would do anything different.
If you guys wouldn't mind watching this it might help solve the problem. Link below.
Beware, I used the F bomb a few times.


https://www.youtube.com/watch?v=d9e3twwL1Qg
Using Mint 19.1 , 64 bit

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Very Slow Boot

Post by kevin987 » Tue Mar 05, 2019 6:26 pm

Hi War Horse,

Let's take a step back in this process.

You have installed 4 GB RAM on the Dell Latitude D630 which has a dual core processor @ 2 GHz. So far so good.

Let's go to the Live session from your USB or DVD and not the actual installed version. Make sure that loads properly without incident. You may have to go into your BIOS to set the boot order properly. If you're having the same issues, the long boot time, from the Live session, then there may be a problem with your graphics (video) card.

If you're able to load the Live session without incident, go to your Terminal window.

Put in: inxi -Fxzd and hit Enter. Do not use sudo. Just copy and paste that command as it's shown here. If sudo or any other command is needed, that will be included in the request. Copy and paste the results here. Use the code button at the top near the Bold B key after pasting the results. It looks like </>. After the code tags are applied, Submit the post.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Tue Mar 05, 2019 6:49 pm

OK, question, you say live session, meaning just running it off of the install disk, and not installing the OS to the computer ?
Second, should I go back to the 'Cinnamon' disk install, since I'm not really happy with the 'Tessa" OS ? Both are doing the same thing.
Third, I just hit the F12 key on this computer to get into the boot menu, and go to the DVD/usb line and hit enter. Is that not doing the same thing as going into BIOS?
I'm starting to feel real stupid here. LOL (probably because I am.)
Using Mint 19.1 , 64 bit

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Very Slow Boot

Post by kevin987 » Tue Mar 05, 2019 7:08 pm

War Horse wrote:
Tue Mar 05, 2019 6:49 pm
OK, question, you say live session, meaning just running it off of the install disk, and not installing the OS to the computer ?
Correct. You already have it installed, but you can still run a Live session from the install medium without actually booting from the hard drive.
Second, should I go back to the 'Cinnamon' disk install, since I'm not really happy with the 'Tessa" OS ? Both are doing the same thing.
Yeah try Cinnamon. I think you mean Xfce, the other version of 19.1 you tried. Mint 19.1 are all called "Tessa" and there are Cinnamon, Xfce and MATE desktops.
Third, I just hit the F12 key on this computer to get into the boot menu, and go to the DVD/usb line and hit enter. Is that not doing the same thing as going into BIOS?
Yes that is in the BIOS. You have options, like what boot order you want your drives to be read from. If you're booting from DVD/CD then usually that is placed before the hdd and you won't have to make any changes. USB flash drive however, the order can flip flop with your hard drive because it's also considered a hard disk by BIOS.
I'm starting to feel real stupid here. LOL (probably because I am.)
There are hundreds of different computer rigs from different years and not all of them act the same. What worked on your last 3 is not guaranteed to work this time. Let's just cross our fingers. 8)
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Tue Mar 05, 2019 7:50 pm

Excellent, I understand what we're doing now. I'll get on it in the morning, It's a bit late for me now.
Thank you so much for the reply. Please stay with me. :)
Using Mint 19.1 , 64 bit

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Wed Mar 06, 2019 10:08 am

Ok, so I've changed the boot order in BIOS, and put the DVD back in. It goes into install mode, about 17 error codes come up, then it goes to crunching again, and then back into the install set up.
I went through that again and did a reboot, same thing happens, it goes into install mode again. Third time I did no install and just did a restart, had to do a hard shutdown. Booting up again, we go through the same 17 error codes and crunching routine.
Booting of off the disc is slower than the installed system, I imagine because it's going into install mode every time.
Using Mint 19.1 , 64 bit

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Very Slow Boot

Post by kevin987 » Wed Mar 06, 2019 12:30 pm

I just wanted you to check to see how it booted into the Live session. You don't need to install it again to your computer. Are there a lot of problems getting the DVD to boot on your Dell laptop that your other computers didn't have.

Take the same DVD to one of your other computers that you are not having trouble with that you have Mint installed to and boot up the Live install.

Do not install Mint. Just see how it boots into the Live session.

If there is no problem on that other computer then the Dell Laptop has a hardware issue.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Wed Mar 06, 2019 1:00 pm

Ok, the PC is quite a bit faster, after it reads the DVD, and it doesn't have all those error codes.
I imagine I have hardware problems then. Well, at least I can stop banging my head against the wall now. I guess finding a motherboard is where I need to go next since the SSD and Ram are new.

Thank you very much Kevin. :)
Using Mint 19.1 , 64 bit

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Very Slow Boot

Post by kevin987 » Wed Mar 06, 2019 1:08 pm

You can also try some other distros to see if they work better.

LMDE 3 "Cindy" (Linux Mint Debian Edition)
Peppermint 9

There are many others.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Wed Mar 06, 2019 1:36 pm

Thanks, I'll give it a try. To bad, I really like Cinnamon, but beggars cant be choosy. ;)
Using Mint 19.1 , 64 bit

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Very Slow Boot

Post by kevin987 » Wed Mar 06, 2019 9:06 pm

War Horse wrote:
Wed Mar 06, 2019 1:36 pm
Thanks, I'll give it a try. To bad, I really like Cinnamon, but beggars cant be choosy. ;)
LMDE 3 has the Cinnamon desktop. It's the only one offered.

Peppermint 9 has the LXDE desktop. Very similar to Xfce. More lightweight.

Mint 18.3 could also be tried. It has Cinnamon, MATE, Xfce and KDE. The only reason I don't suggest that one first is twofold. It might have the same problem with your hardware as 19. Then again it might not. It also reaches end of life in about 2 years. LMDE and Peppermint have longer support life.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

War Horse
Level 2
Level 2
Posts: 99
Joined: Fri Feb 22, 2019 12:47 pm
Location: Florida

Re: Very Slow Boot

Post by War Horse » Thu Mar 07, 2019 8:07 am

Kevin, what I'm going to do today is, clean the HD and reinstall windows 7 just to see if it will operate as it did before. If it doesn't, I'll know there's a hardware problem internally. If it does, then I'll do a native install of LMDE Cindy first, and then try the rest. Thak you for the list of OS to try. :)
Using Mint 19.1 , 64 bit

dvanman
Level 1
Level 1
Posts: 4
Joined: Fri Nov 21, 2014 9:35 pm

Re: Very Slow Boot

Post by dvanman » Thu Mar 07, 2019 11:50 am

Computer is Dell D830 laptop with 32-bit, COR2 Duo processor,4gig RAM, 120G Hard Drive.
MINT 17.3 booted up in under 2-minutes.
I did a complete reformat on the hard drive, a fresh install of MINT-19.1 and now boot time is now nearly 7-minutes. Once up it runs fine but boot time is not acceptable so I need a "fix" or will have to reload old MINt-17.3 or find a different LINUX.
I also tried booting directly from the DVD and it also took nearly 7-minutes

User avatar
kevin987
Level 4
Level 4
Posts: 346
Joined: Fri Dec 11, 2015 12:35 pm

Re: Very Slow Boot

Post by kevin987 » Thu Mar 07, 2019 2:51 pm

War Horse wrote:
Thu Mar 07, 2019 8:07 am
Kevin, what I'm going to do today is, clean the HD and reinstall windows 7 just to see if it will operate as it did before. If it doesn't, I'll know there's a hardware problem internally. If it does, then I'll do a native install of LMDE Cindy first, and then try the rest. Thak you for the list of OS to try. :)
Hi War Horse,

It's not that your hardware is failing. It's that Linux Mint 19.1 doesn't function properly with your hardware. The older your computer is, the more likely that at some point, more modern distros will not function properly with that old computer.
Linux Mint 19.1 (Cinnamon)
LMDE 3 (Cinnamon)
GeckoLinux 150 (Cinnamon)

Post Reply

Return to “Installation & Boot”