Page 1 of 1

cant boot live cd inspiron660s

Posted: Mon Jun 03, 2019 12:19 am
by electroken
I have tried various ways to try to get the linux live mint 19.1 disk to boot up on the Dell Inspiron 660s desktop computer. It is an i3 so i know it is new enough and I am trying to boot up with a 64bit live disk. The first one I tried was from a magazine and it failed to boot at all, so I went on line and downloaded the iso and used K3b to burn it to a disk.

I have tried to disable secure boot. I have tried to use legacy settings. No difference. I go into bios and select the dvd to be first boot device and I use the F10 ( I think it is that one) to select what to boot first and nothing works; it simply boots into windows 10.

I have done other installs on laptops and other desktops and I am frustrated by this one.

Does anyone know if there is some problem using a hard drive with win 10 on it or is the bios in the Dell locked to windows etc?

I guess I just need some guidance and I did first try to find any other post about this first.

BTW I have had issues in the past trying to use a password which was simpler and forced to not do that. I find it difficult to copy the password I am now given and use it to log in from anyplace other than my main computer where it is stored.

Any help will be appreciated.

Re: cant boot live cd inspiron660s

Posted: Mon Jun 03, 2019 4:39 am
by Moem
Have you switched off 'fast boot' or 'fast startup' in Windows? If you haven't, Windows is not shutting all the way down.