Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
robinia
Level 1
Level 1
Posts: 3
Joined: Mon Jun 17, 2019 1:46 pm

Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by robinia » Mon Jun 17, 2019 2:21 pm

Hi,

I've just performed a totally fresh install of Mint 19.1 on a Thinkpad X220. Unfortunately I received an error message when attempting to install updates using the Update Manager. I have no idea why this would happen as it is a totally fresh install and there is no reason for my system to have any special needs, as it were.

The hard drive previously had Mint 17.3 with full disk encryption and I chose the option of full disk encryption during the installation process again this time.

I searched the forums and I may have solved the problem, but I am ignorant about what happened and whether it's truly fixed or whether I should try to reinstall the OS. Could someone help me?

image.png

This is the second half of the output of the 'Changes applied' window within Update Manager.

Code: Select all

Preparing to unpack .../libgnomekbd-common_3.26.0-3ubuntu0.18.04.1_all.deb ...
Unpacking libgnomekbd-common (3.26.0-3ubuntu0.18.04.1) over (3.26.0-3) ...
Setting up libgnomekbd-common (3.26.0-3ubuntu0.18.04.1) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libgnomekbd8_3.26.0-3ubuntu0.18.04.1_amd64.deb ...
Unpacking libgnomekbd8:amd64 (3.26.0-3ubuntu0.18.04.1) over (3.26.0-3) ...
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  PackNo apport report written because MaxReports has already been reached
                                                                          No apport report written because MaxReports has already been reached
                                                              No apport report written because MaxReports has already been reached
                                                  No apport report written because MaxReports has already been reached
                                      No apport report written because MaxReports has already been reached
                          No apport report written because MaxReports has already been reached
              No apport report written because MaxReports has already been reached
  No apport report written because MaxReports has already been reached
                                                                      No apport report written because MaxReports has already been reached
                                                          No apport report written because MaxReports has already been reached
                                              No apport report written because MaxReports has already been reached
                                  age dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides defaultNo apport report written because MaxReports has already been reached
                                      No apport report written because MaxReports has already been reached
                          No apport report written because MaxReports has already been reached
              No apport report written because MaxReports has already been reached
  No apport report written because MaxReports has already been reached
                                                                      No apport report written because MaxReports has already been reached
                                                          No apport report written because MaxReports has already been reached
                                              No apport report written because MaxReports has already been reached
                                  No apport report written because MaxReports has already been reached
                      No apport report written because MaxReports has already been reached
          No apport report written because MaxReports has already been reached
                                                                              No apport report written because MaxReports has already been reached
                                                                  No apport report written because MaxReports has already been reached
                                                      -dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
No apport report written because MaxReports has already been reached
                                                                    No apport report written because MaxReports has already been reached
                                                        No apport report written because MaxReports has already been reached
                                            No apport report written because MaxReports has already been reached
                                 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: too many errors, stopping
Errors were encountered while processing:
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libxcb-present0:amd64 (1.13-2~ubuntu18.04) ...
Setting up libglvnd0:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libnss-systemd:amd64 (237-3ubuntu10.22) ...
Processing triggers for ufw (0.35-5) ...
Setting up libxcb-dri2-0:amd64 (1.13-2~ubuntu18.04) ...
Setting up keyboard-configuration (1.178ubuntu2.9) ...
Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.
update-initramfs: deferring update (trigger activated)
Setting up libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up libxcb-dri3-0:amd64 (1.13-2~ubuntu18.04) ...
Setting up kmod (24-1ubuntu3.2) ...
Installing new version of config file /etc/modprobe.d/blacklist.conf ...
Setting up libxcb-glx0:amd64 (1.13-2~ubuntu18.04) ...
Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libxcb-xfixes0:amd64 (1.13-2~ubuntu18.04) ...
Setting up cups-server-common (2.2.7-1ubuntu2.6) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
Setting up libnss-myhostname:amd64 (237-3ubuntu10.22) ...
Processing triggers for desktop-file-utils (0.23+linuxmint4) ...
Setting up libllvm7:amd64 (1:7-3~ubuntu0.18.04.1) ...
Setting up apt-utils (1.6.11) ...
Processing triggers for install-info (6.5.0.dfsg.1-2) ...
Setting up debconf-i18n (1.5.66ubuntu1) ...
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.

dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
 dependency problems - leaving unconfigured
Setting up cups-common (2.2.7-1ubuntu2.6) ...
Setting up init (1.56+nmu1~ubuntu18.04.1) ...
Setting up cups-ipp-utils (2.2.7-1ubuntu2.6) ...
Setting up libelf1:amd64 (0.170-0.4ubuntu0.1) ...
Setting up gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.5) ...
Setting up libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up gpgconf (2.2.4-1ubuntu1.2) ...
Setting up libldb1:amd64 (2:1.2.3-1ubuntu0.1) ...
Processing triggers for libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.3) ...
Setting up dbus-x11 (1.12.2-1ubuntu1.1) ...
Setting up gpg-agent (2.2.4-1ubuntu1.2) ...
Setting up samba-common (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up libnss3:amd64 (2:3.35-2ubuntu2.2) ...
Setting up libcupsmime1:amd64 (2.2.7-1ubuntu2.6) ...
Setting up cups-daemon (2.2.7-1ubuntu2.6) ...
Setting up libglapi-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up python3-gi-cairo (3.26.1-2ubuntu1) ...
Setting up dbus-user-session (1.12.2-1ubuntu1.1) ...
Setting up gnupg-l10n (2.2.4-1ubuntu1.2) ...
Setting up libcupsppdc1:amd64 (2.2.7-1ubuntu2.6) ...
Setting up uuid-runtime (2.31.1-0.4ubuntu3.3) ...
Setting up libdrm-common (2.4.95-1~18.04.1) ...
Setting up liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libxcb-sync1:amd64 (1.13-2~ubuntu18.04) ...
Setting up libcupsfilters1:amd64 (1.20.2-0ubuntu3.1) ...
Setting up libpoppler73:amd64 (0.62.0-2ubuntu2.8) ...
Setting up busybox-initramfs (1:1.27.2-2ubuntu3.2) ...
Setting up libcupsimage2:amd64 (2.2.7-1ubuntu2.6) ...
Setting up libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libfontembed1:amd64 (1.20.2-0ubuntu3.1) ...
Setting up libx11-xcb1:amd64 (2:1.6.4-3ubuntu0.2) ...
Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.3) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up udev (237-3ubuntu10.22) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for doc-base (0.10.8) ...
Processing 3 changed doc-base files...
Registering documents with scrollkeeper...
Setting up gpgsm (2.2.4-1ubuntu1.2) ...
Processing triggers for systemd (237-3ubuntu10.22) ...
Setting up libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
Setting up gnupg-utils (2.2.4-1ubuntu1.2) ...
Setting up libgail-3-0:amd64 (3.22.30-1ubuntu3) ...
Setting up libgles2:amd64 (1.0.0-2ubuntu2.3) ...
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
Setting up libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) ...
Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
Setting up initramfs-tools-bin (0.130ubuntu3.8) ...
Setting up libavahi-glib1:amd64 (0.7-3.1ubuntu1.2) ...
Processing triggers for dbus (1.12.2-1ubuntu1.1) ...
Setting up console-setup-linux (1.178ubuntu2.9) ...
Setting up dirmngr (2.2.4-1ubuntu1.2) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Setting up libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up libglib2.0-bin (2.56.4-0ubuntu0.18.04.3) ...
Setting up cups-client (2.2.7-1ubuntu2.6) ...
Setting up libcupscgi1:amd64 (2.2.7-1ubuntu2.6) ...
Setting up libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up gpg (2.2.4-1ubuntu1.2) ...
Setting up libpython3.6:amd64 (3.6.8-1~18.04.1) ...
Setting up libwayland-server0:amd64 (1.16.0-1ubuntu1.1~18.04.1) ...
Setting up python-ldb:amd64 (2:1.2.3-1ubuntu0.1) ...
Setting up console-setup (1.178ubuntu2.9) ...
update-initramfs: deferring update (trigger activated)
Setting up libpoppler-glib8:amd64 (0.62.0-2ubuntu2.8) ...
Setting up samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Processing triggers for gconf2 (3.2.6-4ubuntu1) ...
Setting up poppler-utils (0.62.0-2ubuntu2.8) ...
Setting up cups-browsed (1.20.2-0ubuntu3.1) ...
Setting up libdw1:amd64 (0.170-0.4ubuntu0.1) ...
Setting up initramfs-tools-core (0.130ubuntu3.8) ...
Setting up python-samba (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up cups-ppdc (2.2.7-1ubuntu2.6) ...
Setting up initramfs-tools (0.130ubuntu3.8) ...
update-initramfs: deferring update (trigger activated)
Setting up ghostscript (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ...
Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ...
Setting up libdrm2:amd64 (2.4.95-1~18.04.1) ...
Setting up libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up ubuntu-drivers-common (1:0.5.2.3) ...
Setting up cups-bsd (2.2.7-1ubuntu2.6) ...
Setting up libdrm-intel1:amd64 (2.4.95-1~18.04.1) ...
Setting up ntfs-3g (1:2017.3.23-2ubuntu0.18.04.2) ...
Setting up cups-filters-core-drivers (1.20.2-0ubuntu3.1) ...
Setting up libdrm-radeon1:amd64 (2.4.95-1~18.04.1) ...
Setting up libdrm-nouveau2:amd64 (2.4.95-1~18.04.1) ...
Setting up samba-common-bin (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up libgnomekbd8:amd64 (3.26.0-3ubuntu0.18.04.1) ...
Setting up cups-filters (1.20.2-0ubuntu3.1) ...
Setting up libdrm-amdgpu1:amd64 (2.4.95-1~18.04.1) ...
Setting up libgbm1:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up gnupg (2.2.4-1ubuntu1.2) ...
Setting up libgl1-mesa-dri:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Installing new version of config file /etc/drirc ...
Setting up cups-core-drivers (2.2.7-1ubuntu2.6) ...
Setting up libegl-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up python-apt (1.6.4) ...
Setting up libglx-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up cups (2.2.7-1ubuntu2.6) ...
Updating PPD files for cups ...
Updating PPD files for cups-filters ...
Updating PPD files for foomatic-db-compressed-ppds ...
Updating PPD files for openprinting-ppds ...
Updating PPD files for brlaser ...
Updating PPD files for c2esp ...
Updating PPD files for foo2zjs-common ...
Updating PPD files for gutenprint ...
Updating PPD files for hpcups ...
Updating PPD files for m2300w ...
Updating PPD files for postscript-hp ...
Updating PPD files for ptouch ...
Updating PPD files for pxljr ...
Updating PPD files for sag-gdi ...
Updating PPD files for splix ...
Setting up libegl1:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libwayland-egl1-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up libglx0:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libcogl20:amd64 (1.22.2-3ubuntu1) ...
Setting up libgl1:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libgstreamer-gl1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for initramfs-tools (0.130ubuntu3.8) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-20-generic
Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64
I searched the forums and found this thread, which advised me to run:

Code: Select all

sudo dpkg --configure -a

sudo apt-get install -f
with this explanation:
The man command is your friend.
first one, dpkg --configure -a
from man page...
--configure package...|-a|--pending
Configure a package which has been unpacked but not yet config‐
ured. If -a or --pending is given instead of package, all
unpacked but unconfigured packages are configured.

second one, apt-get install -f attempts to fix broken dependencies.
from man page...
-f, --fix-broken
Fix; attempt to correct a system with broken dependencies in place.
This option, when used with install/remove, can omit any packages
to permit APT to deduce a likely solution. If packages are
specified, these have to completely correct the problem. The option
is sometimes necessary when running APT for the first time; APT
itself does not allow broken package dependencies to exist on a
system. It is possible that a system's dependency structure can be
so corrupt as to require manual intervention (which usually means
using dpkg --remove to eliminate some of the offending packages).
Use of this option together with -m may produce an error in some
situations. Configuration Item: APT::Get::Fix-Broken.

Powerful stuff for a couple small words.
I did so, with the following output:

Code: Select all

robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
[sudo] password for robinia:    
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.

dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64
robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.

dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64
robinia@robinia-Thinkpad-X220:~$
robinia@robinia-Thinkpad-X220:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  libjavascriptcoregtk-4.0-18
The following packages will be upgraded:
  libjavascriptcoregtk-4.0-18
1 to upgrade, 0 to newly install, 0 to remove and 270 not to upgrade.
1 not fully installed or removed.
Need to get 0 B/4,766 kB of archives.
After this operation, 1,450 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libjavascriptcoregtk-4.0-18_2.24.2-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libjavascriptcoregtk-4.0-18:amd64 (2.24.2-0ubuntu0.18.04.1) over (2.22.4-0ubuntu0.18.04.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libjavascriptcoregtk-4.0-18:amd64 (2.24.2-0ubuntu0.18.04.1) ...
Setting up libwebkit2gtk-4.0-37:amd64 (2.24.2-0ubuntu0.18.04.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
robinia@robinia-Thinkpad-X220:~$
After that, I refreshed Update Manager and successfully installed the updates.

Screenshot from 2019-06-17 19-16-22.png

That's all folks.

What happened? Is the problem solved?

And why was there such a problem for a totally fresh install?

Thank you SO much for your help!

robinia
Level 1
Level 1
Posts: 3
Joined: Mon Jun 17, 2019 1:46 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by robinia » Mon Jun 17, 2019 2:55 pm

This may be redundant: here is the first half of the output of the 'Changes applied' window within Update Manager. I split the content into two forum posts due to the character limit for each post. Thanks.

Code: Select all

Extract templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../bash_4.4.18-2ubuntu1.1_amd64.deb ...
Unpacking bash (4.4.18-2ubuntu1.1) over (4.4.18-2ubuntu1) ...
Setting up bash (4.4.18-2ubuntu1.1) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../bsdutils_1%3a2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking bsdutils (1:2.31.1-0.4ubuntu3.3) over (1:2.31.1-0.4ubuntu3.2) ...
Setting up bsdutils (1:2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../initramfs-tools-bin_0.130ubuntu3.8_amd64.deb ...
Unpacking initramfs-tools-bin (0.130ubuntu3.8) over (0.130ubuntu3.5) ...
Preparing to unpack .../initramfs-tools-core_0.130ubuntu3.8_all.deb ...
Unpacking initramfs-tools-core (0.130ubuntu3.8) over (0.130ubuntu3.5) ...
Preparing to unpack .../initramfs-tools_0.130ubuntu3.8_all.deb ...
Unpacking initramfs-tools (0.130ubuntu3.8) over (0.130ubuntu3.5) ...
Preparing to unpack .../libext2fs2_1.44.1-1ubuntu1.1_amd64.deb ...
Unpacking libext2fs2:amd64 (1.44.1-1ubuntu1.1) over (1.44.1-1) ...
Setting up libext2fs2:amd64 (1.44.1-1ubuntu1.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../e2fsprogs_1.44.1-1ubuntu1.1_amd64.deb ...
Unpacking e2fsprogs (1.44.1-1ubuntu1.1) over (1.44.1-1) ...
Setting up e2fsprogs (1.44.1-1ubuntu1.1) ...
update-initramfs: deferring update (trigger activated)
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libudev1_237-3ubuntu10.22_amd64.deb ...
Unpacking libudev1:amd64 (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Setting up libudev1:amd64 (237-3ubuntu10.22) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../udev_237-3ubuntu10.22_amd64.deb ...
Unpacking udev (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Preparing to unpack .../libnss-myhostname_237-3ubuntu10.22_amd64.deb ...
Unpacking libnss-myhostname:amd64 (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Preparing to unpack .../libnss-systemd_237-3ubuntu10.22_amd64.deb ...
Unpacking libnss-systemd:amd64 (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Preparing to unpack .../libsystemd0_237-3ubuntu10.22_amd64.deb ...
Unpacking libsystemd0:amd64 (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Setting up libsystemd0:amd64 (237-3ubuntu10.22) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../systemd_237-3ubuntu10.22_amd64.deb ...
Unpacking systemd (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Setting up systemd (237-3ubuntu10.22) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libpam-systemd_237-3ubuntu10.22_amd64.deb ...
Unpacking libpam-systemd:amd64 (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Setting up libpam-systemd:amd64 (237-3ubuntu10.22) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../init-system-helpers_1.56+nmu1~ubuntu18.04.1_all.deb ...
Unpacking init-system-helpers (1.56+nmu1~ubuntu18.04.1) over (1.51) ...
Setting up init-system-helpers (1.56+nmu1~ubuntu18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../perl-modules-5.26_5.26.1-6ubuntu0.3_all.deb ...
Unpacking perl-modules-5.26 (5.26.1-6ubuntu0.3) over (5.26.1-6ubuntu0.2) ...
Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libperl5.26_5.26.1-6ubuntu0.3_amd64.deb ...
Unpacking libperl5.26:amd64 (5.26.1-6ubuntu0.3) over (5.26.1-6ubuntu0.2) ...
Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../perl-base_5.26.1-6ubuntu0.3_amd64.deb ...
Unpacking perl-base (5.26.1-6ubuntu0.3) over (5.26.1-6ubuntu0.2) ...
Setting up perl-base (5.26.1-6ubuntu0.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../perl_5.26.1-6ubuntu0.3_amd64.deb ...
Unpacking perl (5.26.1-6ubuntu0.3) over (5.26.1-6ubuntu0.2) ...
Setting up perl (5.26.1-6ubuntu0.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libdb5.3_5.3.28-13.1ubuntu1.1_amd64.deb ...
Unpacking libdb5.3:amd64 (5.3.28-13.1ubuntu1.1) over (5.3.28-13.1ubuntu1) ...
Setting up libdb5.3:amd64 (5.3.28-13.1ubuntu1.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../debconf-i18n_1.5.66ubuntu1_all.deb ...
Unpacking debconf-i18n (1.5.66ubuntu1) over (1.5.66) ...
Preparing to unpack .../debconf_1.5.66ubuntu1_all.deb ...
Unpacking debconf (1.5.66ubuntu1) over (1.5.66) ...
Setting up debconf (1.5.66ubuntu1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libpam0g_1.1.8-3.6ubuntu2.18.04.1_amd64.deb ...
Unpacking libpam0g:amd64 (1.1.8-3.6ubuntu2.18.04.1) over (1.1.8-3.6ubuntu2) ...
Setting up libpam0g:amd64 (1.1.8-3.6ubuntu2.18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libpam-modules-bin_1.1.8-3.6ubuntu2.18.04.1_amd64.deb ...
Unpacking libpam-modules-bin (1.1.8-3.6ubuntu2.18.04.1) over (1.1.8-3.6ubuntu2) ...
Setting up libpam-modules-bin (1.1.8-3.6ubuntu2.18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libpam-modules_1.1.8-3.6ubuntu2.18.04.1_amd64.deb ...
Unpacking libpam-modules:amd64 (1.1.8-3.6ubuntu2.18.04.1) over (1.1.8-3.6ubuntu2) ...
Setting up libpam-modules:amd64 (1.1.8-3.6ubuntu2.18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libpam-runtime_1.1.8-3.6ubuntu2.18.04.1_all.deb ...
Unpacking libpam-runtime (1.1.8-3.6ubuntu2.18.04.1) over (1.1.8-3.6ubuntu2) ...
Setting up libpam-runtime (1.1.8-3.6ubuntu2.18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../dbus-user-session_1.12.2-1ubuntu1.1_amd64.deb ...
Unpacking dbus-user-session (1.12.2-1ubuntu1.1) over (1.12.2-1ubuntu1) ...
Preparing to unpack .../libx11-data_2%3a1.6.4-3ubuntu0.2_all.deb ...
Unpacking libx11-data (2:1.6.4-3ubuntu0.2) over (2:1.6.4-3ubuntu0.1) ...
Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libxcb1_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb1:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libx11-6_2%3a1.6.4-3ubuntu0.2_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.4-3ubuntu0.2) over (2:1.6.4-3ubuntu0.1) ...
Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../dbus-x11_1.12.2-1ubuntu1.1_amd64.deb ...
Unpacking dbus-x11 (1.12.2-1ubuntu1.1) over (1.12.2-1ubuntu1) ...
Preparing to unpack .../libdbus-1-3_1.12.2-1ubuntu1.1_amd64.deb ...
Unpacking libdbus-1-3:amd64 (1.12.2-1ubuntu1.1) over (1.12.2-1ubuntu1) ...
Setting up libdbus-1-3:amd64 (1.12.2-1ubuntu1.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../dbus_1.12.2-1ubuntu1.1_amd64.deb ...
Unpacking dbus (1.12.2-1ubuntu1.1) over (1.12.2-1ubuntu1) ...
Setting up dbus (1.12.2-1ubuntu1.1) ...
A reboot is required to replace the running dbus-daemon.
Please reboot the system when convenient.
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../systemd-sysv_237-3ubuntu10.22_amd64.deb ...
Unpacking systemd-sysv (237-3ubuntu10.22) over (237-3ubuntu10.9) ...
Setting up systemd-sysv (237-3ubuntu10.22) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../kmod_24-1ubuntu3.2_amd64.deb ...
Unpacking kmod (24-1ubuntu3.2) over (24-1ubuntu3.1) ...
Preparing to unpack .../libkmod2_24-1ubuntu3.2_amd64.deb ...
Unpacking libkmod2:amd64 (24-1ubuntu3.2) over (24-1ubuntu3.1) ...
Setting up libkmod2:amd64 (24-1ubuntu3.2) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libuuid1_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking libuuid1:amd64 (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up libuuid1:amd64 (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libblkid1_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking libblkid1:amd64 (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up libblkid1:amd64 (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libmount1_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking libmount1:amd64 (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up libmount1:amd64 (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libfdisk1_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking libfdisk1:amd64 (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up libfdisk1:amd64 (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libsmartcols1_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking libsmartcols1:amd64 (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up libsmartcols1:amd64 (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../fdisk_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking fdisk (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up fdisk (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../util-linux_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking util-linux (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up util-linux (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../mount_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking mount (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Setting up mount (2.31.1-0.4ubuntu3.3) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../busybox-initramfs_1%3a1.27.2-2ubuntu3.2_amd64.deb ...
Unpacking busybox-initramfs (1:1.27.2-2ubuntu3.2) over (1:1.27.2-2ubuntu3) ...
Preparing to unpack .../login_1%3a4.5-1ubuntu2_amd64.deb ...
Unpacking login (1:4.5-1ubuntu2) over (1:4.5-1ubuntu1) ...
Setting up login (1:4.5-1ubuntu2) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../tar_1.29b-2ubuntu0.1_amd64.deb ...
Unpacking tar (1.29b-2ubuntu0.1) over (1.29b-2) ...
Setting up tar (1.29b-2ubuntu0.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../gcc-8-base_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking gcc-8-base:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Setting up gcc-8-base:amd64 (8.3.0-6ubuntu1~18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libgcc1_1%3a8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libgcc1:amd64 (1:8.3.0-6ubuntu1~18.04.1) over (1:8.2.0-1ubuntu2~18.04) ...
Setting up libgcc1:amd64 (1:8.3.0-6ubuntu1~18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../0-libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../1-liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../2-libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../3-libcc1-0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../4-libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../5-libgomp1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Preparing to unpack .../6-libstdc++6_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Unpacking libstdc++6:amd64 (8.3.0-6ubuntu1~18.04.1) over (8.2.0-1ubuntu2~18.04) ...
Setting up libstdc++6:amd64 (8.3.0-6ubuntu1~18.04.1) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libapt-pkg5.0_1.6.11_amd64.deb ...
Unpacking libapt-pkg5.0:amd64 (1.6.11) over (1.6.6) ...
Setting up libapt-pkg5.0:amd64 (1.6.11) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../libapt-inst2.0_1.6.11_amd64.deb ...
Unpacking libapt-inst2.0:amd64 (1.6.11) over (1.6.6) ...
Setting up libapt-inst2.0:amd64 (1.6.11) ...
(Reading database ... 249688 files and directories currently installed.)
Preparing to unpack .../archives/apt_1.6.11_amd64.deb ...
Unpacking apt (1.6.11) over (1.6.6) ...
Setting up apt (1.6.11) ...
Installing new version of config file /etc/apt/apt.conf.d/01autoremove ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../apt-utils_1.6.11_amd64.deb ...
Unpacking apt-utils (1.6.11) over (1.6.6) ...
Preparing to unpack .../gpg-wks-client_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpg-wks-client (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../dirmngr_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking dirmngr (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../python-apt-common_1.6.4_all.deb ...
Unpacking python-apt-common (1.6.4) over (1.6.3) ...
Setting up python-apt-common (1.6.4) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../python3-apt_1.6.4_amd64.deb ...
Unpacking python3-apt (1.6.4) over (1.6.3) ...
Setting up python3-apt (1.6.4) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../0-python-apt_1.6.4_amd64.deb ...
Unpacking python-apt (1.6.4) over (1.6.3) ...
Preparing to unpack .../1-gpg_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpg (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../2-gnupg-l10n_2.2.4-1ubuntu1.2_all.deb ...
Unpacking gnupg-l10n (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../3-gnupg-utils_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gnupg-utils (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../4-gpg-agent_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpg-agent (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../5-gpgsm_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpgsm (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../6-gpgconf_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpgconf (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../7-gnupg_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gnupg (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../8-gpg-wks-server_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpg-wks-server (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Preparing to unpack .../9-libunistring2_0.9.9-0ubuntu2_amd64.deb ...
Unpacking libunistring2:amd64 (0.9.9-0ubuntu2) over (0.9.9-0ubuntu1) ...
Setting up libunistring2:amd64 (0.9.9-0ubuntu2) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../libgnutls30_3.5.18-1ubuntu1.1_amd64.deb ...
Unpacking libgnutls30:amd64 (3.5.18-1ubuntu1.1) over (3.5.18-1ubuntu1) ...
Setting up libgnutls30:amd64 (3.5.18-1ubuntu1.1) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../libldap-common_2.4.45+dfsg-1ubuntu1.2_all.deb ...
Unpacking libldap-common (2.4.45+dfsg-1ubuntu1.2) over (2.4.45+dfsg-1ubuntu1.1) ...
Setting up libldap-common (2.4.45+dfsg-1ubuntu1.2) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../libldap-2.4-2_2.4.45+dfsg-1ubuntu1.2_amd64.deb ...
Unpacking libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.2) over (2.4.45+dfsg-1ubuntu1.1) ...
Setting up libldap-2.4-2:amd64 (2.4.45+dfsg-1ubuntu1.2) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../gpgv_2.2.4-1ubuntu1.2_amd64.deb ...
Unpacking gpgv (2.2.4-1ubuntu1.2) over (2.2.4-1ubuntu1.1) ...
Setting up gpgv (2.2.4-1ubuntu1.2) ...
(Reading database ... 249689 files and directories currently installed.)
Preparing to unpack .../ubuntu-keyring_2018.09.18.1~18.04.0_all.deb ...
Unpacking ubuntu-keyring (2018.09.18.1~18.04.0) over (2018.02.28) ...
Setting up ubuntu-keyring (2018.09.18.1~18.04.0) ...
(Reading database ... 249690 files and directories currently installed.)
Preparing to unpack .../libseccomp2_2.4.1-0ubuntu0.18.04.2_amd64.deb ...
Unpacking libseccomp2:amd64 (2.4.1-0ubuntu0.18.04.2) over (2.3.1-2.1ubuntu4) ...
Setting up libseccomp2:amd64 (2.4.1-0ubuntu0.18.04.2) ...
(Reading database ... 249690 files and directories currently installed.)
Preparing to unpack .../libssl1.1_1.1.1-1ubuntu2.1~18.04.2_amd64.deb ...
Unpacking libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.2) over (1.1.0g-2ubuntu4.1) ...
Setting up libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.2) ...
Checking for services that may need to be restarted...done.
Checking for services that may need to be restarted...done.
Checking init scripts...
Gtk-Message: 18:20:55.142: GtkDialog mapped without a transient parent. This is discouraged.

Restarting services possibly affected by the upgrade:

Services restarted successfully.

(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../libpython3.6_3.6.8-1~18.04.1_amd64.deb ...
Unpacking libpython3.6:amd64 (3.6.8-1~18.04.1) over (3.6.7-1~18.04) ...
Preparing to unpack .../libpython3.6-minimal_3.6.8-1~18.04.1_amd64.deb ...
Unpacking libpython3.6-minimal:amd64 (3.6.8-1~18.04.1) over (3.6.7-1~18.04) ...
Setting up libpython3.6-minimal:amd64 (3.6.8-1~18.04.1) ...
(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../libpython3.6-stdlib_3.6.8-1~18.04.1_amd64.deb ...
Unpacking libpython3.6-stdlib:amd64 (3.6.8-1~18.04.1) over (3.6.7-1~18.04) ...
Setting up libpython3.6-stdlib:amd64 (3.6.8-1~18.04.1) ...
(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../python3.6-minimal_3.6.8-1~18.04.1_amd64.deb ...
Unpacking python3.6-minimal (3.6.8-1~18.04.1) over (3.6.7-1~18.04) ...
Setting up python3.6-minimal (3.6.8-1~18.04.1) ...
(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../python3.6_3.6.8-1~18.04.1_amd64.deb ...
Unpacking python3.6 (3.6.8-1~18.04.1) over (3.6.7-1~18.04) ...
Setting up python3.6 (3.6.8-1~18.04.1) ...
(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../libpython2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
Unpacking libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) over (2.7.15~rc1-1ubuntu0.1) ...
Preparing to unpack .../libpython2.7-minimal_2.7.15-4ubuntu4~18.04_amd64.deb ...
Unpacking libpython2.7-minimal:amd64 (2.7.15-4ubuntu4~18.04) over (2.7.15~rc1-1ubuntu0.1) ...
Setting up libpython2.7-minimal:amd64 (2.7.15-4ubuntu4~18.04) ...
(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../libpython2.7-stdlib_2.7.15-4ubuntu4~18.04_amd64.deb ...
Unpacking libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) over (2.7.15~rc1-1ubuntu0.1) ...
Setting up libpython2.7-stdlib:amd64 (2.7.15-4ubuntu4~18.04) ...
(Reading database ... 249691 files and directories currently installed.)
Preparing to unpack .../python2.7-minimal_2.7.15-4ubuntu4~18.04_amd64.deb ...
Unpacking python2.7-minimal (2.7.15-4ubuntu4~18.04) over (2.7.15~rc1-1ubuntu0.1) ...
Setting up python2.7-minimal (2.7.15-4ubuntu4~18.04) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../python2.7_2.7.15-4ubuntu4~18.04_amd64.deb ...
Unpacking python2.7 (2.7.15-4ubuntu4~18.04) over (2.7.15~rc1-1ubuntu0.1) ...
Setting up python2.7 (2.7.15-4ubuntu4~18.04) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../0-console-setup-linux_1.178ubuntu2.9_all.deb ...
Unpacking console-setup-linux (1.178ubuntu2.9) over (1.178ubuntu2.7) ...
Preparing to unpack .../1-console-setup_1.178ubuntu2.9_all.deb ...
Unpacking console-setup (1.178ubuntu2.9) over (1.178ubuntu2.7) ...
Preparing to unpack .../2-keyboard-configuration_1.178ubuntu2.9_all.deb ...
Unpacking keyboard-configuration (1.178ubuntu2.9) over (1.178ubuntu2.7) ...
Preparing to unpack .../3-init_1.56+nmu1~ubuntu18.04.1_amd64.deb ...
Unpacking init (1.56+nmu1~ubuntu18.04.1) over (1.51) ...
Preparing to unpack .../4-ntfs-3g_1%3a2017.3.23-2ubuntu0.18.04.2_amd64.deb ...
Unpacking ntfs-3g (1:2017.3.23-2ubuntu0.18.04.2) over (1:2017.3.23-2) ...
Preparing to unpack .../5-libntfs-3g88_1%3a2017.3.23-2ubuntu0.18.04.2_amd64.deb ...
Unpacking libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) over (1:2017.3.23-2) ...
Preparing to unpack .../6-uuid-runtime_2.31.1-0.4ubuntu3.3_amd64.deb ...
Unpacking uuid-runtime (2.31.1-0.4ubuntu3.3) over (2.31.1-0.4ubuntu3.2) ...
Preparing to unpack .../7-libavahi-common-data_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking libavahi-common-data:amd64 (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Setting up libavahi-common-data:amd64 (0.7-3.1ubuntu1.2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libavahi-common3_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking libavahi-common3:amd64 (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Setting up libavahi-common3:amd64 (0.7-3.1ubuntu1.2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libavahi-client3_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking libavahi-client3:amd64 (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Setting up libavahi-client3:amd64 (0.7-3.1ubuntu1.2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libdw1_0.170-0.4ubuntu0.1_amd64.deb ...
Unpacking libdw1:amd64 (0.170-0.4ubuntu0.1) over (0.170-0.4) ...
Preparing to unpack .../libelf1_0.170-0.4ubuntu0.1_amd64.deb ...
Unpacking libelf1:amd64 (0.170-0.4ubuntu0.1) over (0.170-0.4) ...
Preparing to unpack .../libglib2.0-data_2.56.4-0ubuntu0.18.04.3_all.deb ...
Unpacking libglib2.0-data (2.56.4-0ubuntu0.18.04.3) over (2.56.3-0ubuntu0.18.04.1) ...
Preparing to unpack .../libglib2.0-bin_2.56.4-0ubuntu0.18.04.3_amd64.deb ...
Unpacking libglib2.0-bin (2.56.4-0ubuntu0.18.04.3) over (2.56.3-0ubuntu0.18.04.1) ...
Preparing to unpack .../libglib2.0-0_2.56.4-0ubuntu0.18.04.3_amd64.deb ...
Unpacking libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.3) over (2.56.3-0ubuntu0.18.04.1) ...
Setting up libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.3) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libavahi-glib1_0.7-3.1ubuntu1.2_amd64.deb ...
Unpacking libavahi-glib1:amd64 (0.7-3.1ubuntu1.2) over (0.7-3.1ubuntu1.1) ...
Preparing to unpack .../libcupscgi1_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking libcupscgi1:amd64 (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../libpng16-16_1.6.34-1ubuntu0.18.04.2_amd64.deb ...
Unpacking libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) over (1.6.34-1ubuntu0.18.04.1) ...
Setting up libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libtiff5_4.0.9-5ubuntu0.2_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.9-5ubuntu0.2) over (4.0.9-5) ...
Setting up libtiff5:amd64 (4.0.9-5ubuntu0.2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libcupsfilters1_1.20.2-0ubuntu3.1_amd64.deb ...
Unpacking libcupsfilters1:amd64 (1.20.2-0ubuntu3.1) over (1.20.2-0ubuntu3) ...
Preparing to unpack .../libcupsimage2_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking libcupsimage2:amd64 (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../libxcb-render0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-render0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Setting up libxcb-render0:amd64 (1.13-2~ubuntu18.04) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libxcb-shm0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-shm0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Setting up libxcb-shm0:amd64 (1.13-2~ubuntu18.04) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libcairo2_1.15.10-2ubuntu0.1_amd64.deb ...
Unpacking libcairo2:amd64 (1.15.10-2ubuntu0.1) over (1.15.10-2) ...
Setting up libcairo2:amd64 (1.15.10-2ubuntu0.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libpoppler-glib8_0.62.0-2ubuntu2.8_amd64.deb ...
Unpacking libpoppler-glib8:amd64 (0.62.0-2ubuntu2.8) over (0.62.0-2ubuntu2.2) ...
Preparing to unpack .../poppler-utils_0.62.0-2ubuntu2.8_amd64.deb ...
Unpacking poppler-utils (0.62.0-2ubuntu2.8) over (0.62.0-2ubuntu2.2) ...
Preparing to unpack .../libnss3_2%3a3.35-2ubuntu2.2_amd64.deb ...
Unpacking libnss3:amd64 (2:3.35-2ubuntu2.2) over (2:3.35-2ubuntu2) ...
Preparing to unpack .../libpoppler73_0.62.0-2ubuntu2.8_amd64.deb ...
Unpacking libpoppler73:amd64 (0.62.0-2ubuntu2.8) over (0.62.0-2ubuntu2.2) ...
Preparing to unpack .../libk5crypto3_1.16-2ubuntu0.1_amd64.deb ...
Unpacking libk5crypto3:amd64 (1.16-2ubuntu0.1) over (1.16-2build1) ...
Setting up libk5crypto3:amd64 (1.16-2ubuntu0.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libkrb5support0_1.16-2ubuntu0.1_amd64.deb ...
Unpacking libkrb5support0:amd64 (1.16-2ubuntu0.1) over (1.16-2build1) ...
Setting up libkrb5support0:amd64 (1.16-2ubuntu0.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libkrb5-3_1.16-2ubuntu0.1_amd64.deb ...
Unpacking libkrb5-3:amd64 (1.16-2ubuntu0.1) over (1.16-2build1) ...
Setting up libkrb5-3:amd64 (1.16-2ubuntu0.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libgssapi-krb5-2_1.16-2ubuntu0.1_amd64.deb ...
Unpacking libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) over (1.16-2build1) ...
Setting up libgssapi-krb5-2:amd64 (1.16-2ubuntu0.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libcom-err2_1.44.1-1ubuntu1.1_amd64.deb ...
Unpacking libcom-err2:amd64 (1.44.1-1ubuntu1.1) over (1.44.1-1) ...
Setting up libcom-err2:amd64 (1.44.1-1ubuntu1.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../00-cups-ipp-utils_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups-ipp-utils (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../01-cups-filters-core-drivers_1.20.2-0ubuntu3.1_amd64.deb ...
Unpacking cups-filters-core-drivers (1.20.2-0ubuntu3.1) over (1.20.2-0ubuntu3) ...
Preparing to unpack .../02-cups-core-drivers_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups-core-drivers (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../03-cups-server-common_2.2.7-1ubuntu2.6_all.deb ...
Unpacking cups-server-common (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../04-libcupsmime1_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking libcupsmime1:amd64 (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../05-libcupsppdc1_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking libcupsppdc1:amd64 (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../06-ghostscript-x_9.26~dfsg+0-0ubuntu0.18.04.9_amd64.deb ...
Unpacking ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.9) over (9.26~dfsg+0-0ubuntu0.18.04.1) ...
Preparing to unpack .../07-ghostscript_9.26~dfsg+0-0ubuntu0.18.04.9_amd64.deb ...
Unpacking ghostscript (9.26~dfsg+0-0ubuntu0.18.04.9) over (9.26~dfsg+0-0ubuntu0.18.04.1) ...
Preparing to unpack .../08-libgs9_9.26~dfsg+0-0ubuntu0.18.04.9_amd64.deb ...
Unpacking libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.9) over (9.26~dfsg+0-0ubuntu0.18.04.1) ...
Preparing to unpack .../09-libgs9-common_9.26~dfsg+0-0ubuntu0.18.04.9_all.deb ...
Unpacking libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.9) over (9.26~dfsg+0-0ubuntu0.18.04.1) ...
Preparing to unpack .../10-libidn11_1.33-2.1ubuntu1.2_amd64.deb ...
Unpacking libidn11:amd64 (1.33-2.1ubuntu1.2) over (1.33-2.1ubuntu1) ...
Setting up libidn11:amd64 (1.33-2.1ubuntu1.2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../0-cups-browsed_1.20.2-0ubuntu3.1_amd64.deb ...
Unpacking cups-browsed (1.20.2-0ubuntu3.1) over (1.20.2-0ubuntu3) ...
Preparing to unpack .../1-cups-common_2.2.7-1ubuntu2.6_all.deb ...
Unpacking cups-common (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../2-cups-bsd_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups-bsd (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../3-cups-client_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups-client (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../4-cups-daemon_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups-daemon (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../5-libcups2_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking libcups2:amd64 (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Setting up libcups2:amd64 (2.2.7-1ubuntu2.6) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../00-cups_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../01-cups-filters_1.20.2-0ubuntu3.1_amd64.deb ...
Unpacking cups-filters (1.20.2-0ubuntu3.1) over (1.20.2-0ubuntu3) ...
Preparing to unpack .../02-cups-ppdc_2.2.7-1ubuntu2.6_amd64.deb ...
Unpacking cups-ppdc (2.2.7-1ubuntu2.6) over (2.2.7-1ubuntu2.1) ...
Preparing to unpack .../03-libfontembed1_1.20.2-0ubuntu3.1_amd64.deb ...
Unpacking libfontembed1:amd64 (1.20.2-0ubuntu3.1) over (1.20.2-0ubuntu3) ...
Preparing to unpack .../04-python-ldb_2%3a1.2.3-1ubuntu0.1_amd64.deb ...
Unpacking python-ldb:amd64 (2:1.2.3-1ubuntu0.1) over (2:1.2.3-1) ...
Preparing to unpack .../05-libldb1_2%3a1.2.3-1ubuntu0.1_amd64.deb ...
Unpacking libldb1:amd64 (2:1.2.3-1ubuntu0.1) over (2:1.2.3-1) ...
Preparing to unpack .../06-python-samba_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.11_amd64.deb ...
Unpacking python-samba (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) over (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparing to unpack .../07-samba-common-bin_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.11_amd64.deb ...
Unpacking samba-common-bin (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) over (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparing to unpack .../08-samba-common_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.11_all.deb ...
Unpacking samba-common (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) over (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparing to unpack .../09-libsmbclient_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.11_amd64.deb ...
Unpacking libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) over (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparing to unpack .../10-samba-libs_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.11_amd64.deb ...
Unpacking samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) over (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparing to unpack .../11-libwbclient0_2%3a4.7.6+dfsg~ubuntu-0ubuntu2.11_amd64.deb ...
Unpacking libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) over (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparing to unpack .../12-libdrm-common_2.4.95-1~18.04.1_all.deb ...
Unpacking libdrm-common (2.4.95-1~18.04.1) over (2.4.91-2) ...
Preparing to unpack .../13-libdrm2_2.4.95-1~18.04.1_amd64.deb ...
Unpacking libdrm2:amd64 (2.4.95-1~18.04.1) over (2.4.91-2) ...
Preparing to unpack .../14-libpci3_1%3a3.5.2-1ubuntu1.1_amd64.deb ...
Unpacking libpci3:amd64 (1:3.5.2-1ubuntu1.1) over (1:3.5.2-1ubuntu1) ...
Setting up libpci3:amd64 (1:3.5.2-1ubuntu1.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../pciutils_1%3a3.5.2-1ubuntu1.1_amd64.deb ...
Unpacking pciutils (1:3.5.2-1ubuntu1.1) over (1:3.5.2-1ubuntu1) ...
Setting up pciutils (1:3.5.2-1ubuntu1.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../ubuntu-drivers-common_1%3a0.5.2.3_amd64.deb ...
Unpacking ubuntu-drivers-common (1:0.5.2.3) over (1:0.5.2.2) ...
Preparing to unpack .../libss2_1.44.1-1ubuntu1.1_amd64.deb ...
Unpacking libss2:amd64 (1.44.1-1ubuntu1.1) over (1.44.1-1) ...
Setting up libss2:amd64 (1.44.1-1ubuntu1.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../passwd_1%3a4.5-1ubuntu2_amd64.deb ...
Unpacking passwd (1:4.5-1ubuntu2) over (1:4.5-1ubuntu1) ...
Setting up passwd (1:4.5-1ubuntu2) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../distro-info-data_0.37ubuntu0.5_all.deb ...
Unpacking distro-info-data (0.37ubuntu0.5) over (0.37ubuntu0.2) ...
Setting up distro-info-data (0.37ubuntu0.5) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../libcairo-gobject2_1.15.10-2ubuntu0.1_amd64.deb ...
Unpacking libcairo-gobject2:amd64 (1.15.10-2ubuntu0.1) over (1.15.10-2) ...
Setting up libcairo-gobject2:amd64 (1.15.10-2ubuntu0.1) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../python3-gi-cairo_3.26.1-2ubuntu1_amd64.deb ...
Unpacking python3-gi-cairo (3.26.1-2ubuntu1) over (3.26.1-2) ...
Preparing to unpack .../libgtk-3-common_3.22.30-1ubuntu3_all.deb ...
Unpacking libgtk-3-common (3.22.30-1ubuntu3) over (3.22.30-1ubuntu1) ...
Setting up libgtk-3-common (3.22.30-1ubuntu3) ...
(Reading database ... 249692 files and directories currently installed.)
Preparing to unpack .../00-libgl1_1.0.0-2ubuntu2.3_amd64.deb ...
Unpacking libgl1:amd64 (1.0.0-2ubuntu2.3) over (1.0.0-2ubuntu2.2) ...
Preparing to unpack .../01-libglx-mesa0_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Unpacking libglx-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../02-libglapi-mesa_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Unpacking libglapi-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../03-libx11-xcb1_2%3a1.6.4-3ubuntu0.2_amd64.deb ...
Unpacking libx11-xcb1:amd64 (2:1.6.4-3ubuntu0.2) over (2:1.6.4-3ubuntu0.1) ...
Preparing to unpack .../04-libxcb-dri2-0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-dri2-0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../05-libxcb-dri3-0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-dri3-0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../06-libxcb-glx0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-glx0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../07-libxcb-present0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-present0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../08-libxcb-sync1_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-sync1:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Selecting previously unselected package libllvm7:amd64.
Preparing to unpack .../09-libllvm7_1%3a7-3~ubuntu0.18.04.1_amd64.deb ...
Unpacking libllvm7:amd64 (1:7-3~ubuntu0.18.04.1) ...
Preparing to unpack .../10-libdrm-amdgpu1_2.4.95-1~18.04.1_amd64.deb ...
Unpacking libdrm-amdgpu1:amd64 (2.4.95-1~18.04.1) over (2.4.91-2) ...
Preparing to unpack .../11-libdrm-intel1_2.4.95-1~18.04.1_amd64.deb ...
Unpacking libdrm-intel1:amd64 (2.4.95-1~18.04.1) over (2.4.91-2) ...
Preparing to unpack .../12-libdrm-nouveau2_2.4.95-1~18.04.1_amd64.deb ...
Unpacking libdrm-nouveau2:amd64 (2.4.95-1~18.04.1) over (2.4.91-2) ...
Preparing to unpack .../13-libdrm-radeon1_2.4.95-1~18.04.1_amd64.deb ...
Unpacking libdrm-radeon1:amd64 (2.4.95-1~18.04.1) over (2.4.91-2) ...
Preparing to unpack .../14-libgl1-mesa-dri_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Unpacking libgl1-mesa-dri:amd64 (18.2.8-0ubuntu0~18.04.2) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../15-libglx0_1.0.0-2ubuntu2.3_amd64.deb ...
Unpacking libglx0:amd64 (1.0.0-2ubuntu2.3) over (1.0.0-2ubuntu2.2) ...
Preparing to unpack .../16-libgles2_1.0.0-2ubuntu2.3_amd64.deb ...
Unpacking libgles2:amd64 (1.0.0-2ubuntu2.3) over (1.0.0-2ubuntu2.2) ...
Preparing to unpack .../17-libegl1_1.0.0-2ubuntu2.3_amd64.deb ...
Unpacking libegl1:amd64 (1.0.0-2ubuntu2.3) over (1.0.0-2ubuntu2.2) ...
Preparing to unpack .../18-libglvnd0_1.0.0-2ubuntu2.3_amd64.deb ...
Unpacking libglvnd0:amd64 (1.0.0-2ubuntu2.3) over (1.0.0-2ubuntu2.2) ...
Preparing to unpack .../19-libwayland-server0_1.16.0-1ubuntu1.1~18.04.1_amd64.deb ...
Unpacking libwayland-server0:amd64 (1.16.0-1ubuntu1.1~18.04.1) over (1.14.0-2) ...
Preparing to unpack .../20-libegl-mesa0_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Unpacking libegl-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../21-libgbm1_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Unpacking libgbm1:amd64 (18.2.8-0ubuntu0~18.04.2) over (18.0.5-0ubuntu0~18.04.1) ...
Preparing to unpack .../22-libwayland-client0_1.16.0-1ubuntu1.1~18.04.1_amd64.deb ...
Unpacking libwayland-client0:amd64 (1.16.0-1ubuntu1.1~18.04.1) over (1.14.0-2) ...
Setting up libwayland-client0:amd64 (1.16.0-1ubuntu1.1~18.04.1) ...
(Reading database ... 249699 files and directories currently installed.)
Preparing to unpack .../0-libxcb-xfixes0_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb-xfixes0:amd64 (1.13-2~ubuntu18.04) over (1.13-1) ...
Preparing to unpack .../1-libgstreamer-gl1.0-0_1.14.1-1ubuntu1~ubuntu18.04.2_amd64.deb ...
Unpacking libgstreamer-gl1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) over (1.14.1-1ubuntu1~ubuntu18.04.1) ...
Preparing to unpack .../2-libwebkit2gtk-4.0-37_2.24.2-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libwebkit2gtk-4.0-37:amd64 (2.24.2-0ubuntu0.18.04.1) over (2.22.4-0ubuntu0.18.04.1) ...
Preparing to unpack .../3-libcogl20_1.22.2-3ubuntu1_amd64.deb ...
Unpacking libcogl20:amd64 (1.22.2-3ubuntu1) over (1.22.2-3) ...
Preparing to unpack .../4-libwayland-egl1-mesa_18.2.8-0ubuntu0~18.04.2_amd64.deb ...
Unpacking libwayland-egl1-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) over (18.0.5-0ubuntu0~18.04.1) ...
Selecting previously unselected package libwayland-egl1:amd64.
Preparing to unpack .../5-libwayland-egl1_1.16.0-1ubuntu1.1~18.04.1_amd64.deb ...
Unpacking libwayland-egl1:amd64 (1.16.0-1ubuntu1.1~18.04.1) ...
Setting up libwayland-egl1:amd64 (1.16.0-1ubuntu1.1~18.04.1) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libgail-3-0_3.22.30-1ubuntu3_amd64.deb ...
Unpacking libgail-3-0:amd64 (3.22.30-1ubuntu3) over (3.22.30-1ubuntu1) ...
Preparing to unpack .../libgtk-3-0_3.22.30-1ubuntu3_amd64.deb ...
Unpacking libgtk-3-0:amd64 (3.22.30-1ubuntu3) over (3.22.30-1ubuntu1) ...
Processing triggers for libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.3) ...
Setting up libgtk-3-0:amd64 (3.22.30-1ubuntu3) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libwayland-cursor0_1.16.0-1ubuntu1.1~18.04.1_amd64.deb ...
Unpacking libwayland-cursor0:amd64 (1.16.0-1ubuntu1.1~18.04.1) over (1.14.0-2) ...
Setting up libwayland-cursor0:amd64 (1.16.0-1ubuntu1.1~18.04.1) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../gir1.2-gtk-3.0_3.22.30-1ubuntu3_amd64.deb ...
Unpacking gir1.2-gtk-3.0:amd64 (3.22.30-1ubuntu3) over (3.22.30-1ubuntu1) ...
Setting up gir1.2-gtk-3.0:amd64 (3.22.30-1ubuntu3) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../python3-gi_3.26.1-2ubuntu1_amd64.deb ...
Unpacking python3-gi (3.26.1-2ubuntu1) over (3.26.1-2) ...
Setting up python3-gi (3.26.1-2ubuntu1) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libpolkit-gobject-1-0_0.105-20ubuntu0.18.04.5_amd64.deb ...
Unpacking libpolkit-gobject-1-0:amd64 (0.105-20ubuntu0.18.04.5) over (0.105-20ubuntu0.18.04.1) ...
Setting up libpolkit-gobject-1-0:amd64 (0.105-20ubuntu0.18.04.5) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libpolkit-agent-1-0_0.105-20ubuntu0.18.04.5_amd64.deb ...
Unpacking libpolkit-agent-1-0:amd64 (0.105-20ubuntu0.18.04.5) over (0.105-20ubuntu0.18.04.1) ...
Setting up libpolkit-agent-1-0:amd64 (0.105-20ubuntu0.18.04.5) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libpolkit-backend-1-0_0.105-20ubuntu0.18.04.5_amd64.deb ...
Unpacking libpolkit-backend-1-0:amd64 (0.105-20ubuntu0.18.04.5) over (0.105-20ubuntu0.18.04.1) ...
Setting up libpolkit-backend-1-0:amd64 (0.105-20ubuntu0.18.04.5) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../policykit-1_0.105-20ubuntu0.18.04.5_amd64.deb ...
Created symlink /run/systemd/system/polkit.service → /dev/null.
Unpacking policykit-1 (0.105-20ubuntu0.18.04.5) over (0.105-20ubuntu0.18.04.1) ...
Setting up policykit-1 (0.105-20ubuntu0.18.04.5) ...
Removed /run/systemd/system/polkit.service.
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../gir1.2-polkit-1.0_0.105-20ubuntu0.18.04.5_amd64.deb ...
Unpacking gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.5) over (0.105-20ubuntu0.18.04.1) ...
Preparing to unpack .../libpackagekit-glib2-18_1.1.9-1ubuntu2.18.04.5_amd64.deb ...
Unpacking libpackagekit-glib2-18:amd64 (1.1.9-1ubuntu2.18.04.5) over (1.1.9-1ubuntu2.18.04.4) ...
Setting up libpackagekit-glib2-18:amd64 (1.1.9-1ubuntu2.18.04.5) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../gir1.2-packagekitglib-1.0_1.1.9-1ubuntu2.18.04.5_amd64.deb ...
Unpacking gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.5) over (1.1.9-1ubuntu2.18.04.4) ...
Setting up gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.5) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../xapps-common_1.4.6+tessa_all.deb ...
Unpacking xapps-common (1.4.6+tessa) over (1.4.5+tessa) ...
Setting up xapps-common (1.4.6+tessa) ...
(Reading database ... 249700 files and directories currently installed.)


jelledj
Level 1
Level 1
Posts: 4
Joined: Thu Nov 08, 2018 12:50 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by jelledj » Thu Jun 20, 2019 6:35 am

steps to reproduce install mint then apt-get update; apt-get dist-upgrade

Code: Select all

Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64

Code: Select all

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
Errors were encountered while processing:
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)

Gplat
Level 1
Level 1
Posts: 10
Joined: Tue Feb 19, 2019 5:42 am

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by Gplat » Thu Jun 20, 2019 6:36 am

Hi all,

We have the same issue, would really appreciate a solution as we're using Mint in a business setting. Thank you!

User avatar
karlchen
Level 20
Level 20
Posts: 11548
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by karlchen » Thu Jun 20, 2019 5:26 pm

Hi, folks.

Encountered precisely the same problem.
Had installed Mint 19.1 xfce 32-bit from scratch and rebooted (successfully, no issues).
Happened during the first (mega) software update, roughly 150 software updates, as reported by Update Manager.
(Note that UM groups software packages, belonging to the same application, and reports count of software update groups. Count of software packages was 470 roundabout.)

Read the same error message as robinia.

Code: Select all

robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.
Solved this by switching from Update Manager to the terminal window.
Executed this:

Code: Select all

apt install libjavascriptcoregtk-4.0-18
Installed without a problem.
Maybe you have to execute

Code: Select all

apt install libjavascriptcoregtk-4.0-18:amd64
explicitly instead.

Provided the installation succeeds, then execute:

Code: Select all

sudo dpkg --configure -a
Provided the dpkg command succeeds as well, switch back to Update Manager.

In my case Update Manager told me roughly 105 updates were still waiting.
I.e. 45 updates must have been installed successfully, before the libwebkit2gtk-4.0-37 dependency problem caused the error and made Update Manager abort.
Clicked [Install] in Update Manager.
This time Update Manager succeeded and installed all updates, which were still waiting to be installed.

Afterwards I executed sudo apt-get check which did not report any problems.
Also checked for the gconf2 error in logfile /var/log/apt/term.log.
The underlying dbus configuration issue had been solved automatically a good 1000 lines below the first gconf2 error message.
Checked the installed dbus-* packages. (dpkg --list dbus-* default-dbus*)
Was OK as well.

Hence software installation had completed successfully in the end.

HTH,
Karl
Last edited by karlchen on Tue Jul 09, 2019 12:19 pm, edited 1 time in total.
Reason: Sorry, had to correct an error in the "apt" commandline: either use "sudo apt-get install ..." (apt-get with a hyphen) or "apt install" (no get, no hyphen)
Image
Linux Mint 19.2 64-bit Cinnamon, Total Commander 9.22a 64-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

Sangiro
Level 1
Level 1
Posts: 1
Joined: Fri Jun 28, 2019 1:11 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by Sangiro » Fri Jun 28, 2019 1:16 pm

Hi Robinia,
No idea why this happened, also had the error out of the box on a VMWare install and the solution you utilized worked, I would also like to know why that dependency failed?
robinia wrote:
Mon Jun 17, 2019 2:21 pm
Hi,

I've just performed a totally fresh install of Mint 19.1 on a Thinkpad X220. Unfortunately I received an error message when attempting to install updates using the Update Manager. I have no idea why this would happen as it is a totally fresh install and there is no reason for my system to have any special needs, as it were.

The hard drive previously had Mint 17.3 with full disk encryption and I chose the option of full disk encryption during the installation process again this time.

I searched the forums and I may have solved the problem, but I am ignorant about what happened and whether it's truly fixed or whether I should try to reinstall the OS. Could someone help me?


image.png


This is the second half of the output of the 'Changes applied' window within Update Manager.

Code: Select all

Preparing to unpack .../libgnomekbd-common_3.26.0-3ubuntu0.18.04.1_all.deb ...
Unpacking libgnomekbd-common (3.26.0-3ubuntu0.18.04.1) over (3.26.0-3) ...
Setting up libgnomekbd-common (3.26.0-3ubuntu0.18.04.1) ...
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libgnomekbd8_3.26.0-3ubuntu0.18.04.1_amd64.deb ...
Unpacking libgnomekbd8:amd64 (3.26.0-3ubuntu0.18.04.1) over (3.26.0-3) ...
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  PackNo apport report written because MaxReports has already been reached
                                                                          No apport report written because MaxReports has already been reached
                                                              No apport report written because MaxReports has already been reached
                                                  No apport report written because MaxReports has already been reached
                                      No apport report written because MaxReports has already been reached
                          No apport report written because MaxReports has already been reached
              No apport report written because MaxReports has already been reached
  No apport report written because MaxReports has already been reached
                                                                      No apport report written because MaxReports has already been reached
                                                          No apport report written because MaxReports has already been reached
                                              No apport report written because MaxReports has already been reached
                                  age dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides defaultNo apport report written because MaxReports has already been reached
                                      No apport report written because MaxReports has already been reached
                          No apport report written because MaxReports has already been reached
              No apport report written because MaxReports has already been reached
  No apport report written because MaxReports has already been reached
                                                                      No apport report written because MaxReports has already been reached
                                                          No apport report written because MaxReports has already been reached
                                              No apport report written because MaxReports has already been reached
                                  No apport report written because MaxReports has already been reached
                      No apport report written because MaxReports has already been reached
          No apport report written because MaxReports has already been reached
                                                                              No apport report written because MaxReports has already been reached
                                                                  No apport report written because MaxReports has already been reached
                                                      -dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
No apport report written because MaxReports has already been reached
                                                                    No apport report written because MaxReports has already been reached
                                                        No apport report written because MaxReports has already been reached
                                            No apport report written because MaxReports has already been reached
                                 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
 dependency problems - leaving triggers unprocessed
No apport report written because MaxReports has already been reached
                                                                    dpkg: too many errors, stopping
Errors were encountered while processing:
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libgs9-common (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up libgomp1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libxcb-present0:amd64 (1.13-2~ubuntu18.04) ...
Setting up libglvnd0:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libnss-systemd:amd64 (237-3ubuntu10.22) ...
Processing triggers for ufw (0.35-5) ...
Setting up libxcb-dri2-0:amd64 (1.13-2~ubuntu18.04) ...
Setting up keyboard-configuration (1.178ubuntu2.9) ...
Your console font configuration will be updated the next time your system
boots. If you want to update it now, run 'setupcon' from a virtual console.
update-initramfs: deferring update (trigger activated)
Setting up libwbclient0:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up libxcb-dri3-0:amd64 (1.13-2~ubuntu18.04) ...
Setting up kmod (24-1ubuntu3.2) ...
Installing new version of config file /etc/modprobe.d/blacklist.conf ...
Setting up libxcb-glx0:amd64 (1.13-2~ubuntu18.04) ...
Setting up libcc1-0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libxcb-xfixes0:amd64 (1.13-2~ubuntu18.04) ...
Setting up cups-server-common (2.2.7-1ubuntu2.6) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
Setting up libnss-myhostname:amd64 (237-3ubuntu10.22) ...
Processing triggers for desktop-file-utils (0.23+linuxmint4) ...
Setting up libllvm7:amd64 (1:7-3~ubuntu0.18.04.1) ...
Setting up apt-utils (1.6.11) ...
Processing triggers for install-info (6.5.0.dfsg.1-2) ...
Setting up debconf-i18n (1.5.66ubuntu1) ...
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.

dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
 dependency problems - leaving unconfigured
Setting up cups-common (2.2.7-1ubuntu2.6) ...
Setting up init (1.56+nmu1~ubuntu18.04.1) ...
Setting up cups-ipp-utils (2.2.7-1ubuntu2.6) ...
Setting up libelf1:amd64 (0.170-0.4ubuntu0.1) ...
Setting up gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.5) ...
Setting up libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up gpgconf (2.2.4-1ubuntu1.2) ...
Setting up libldb1:amd64 (2:1.2.3-1ubuntu0.1) ...
Processing triggers for libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.3) ...
Setting up dbus-x11 (1.12.2-1ubuntu1.1) ...
Setting up gpg-agent (2.2.4-1ubuntu1.2) ...
Setting up samba-common (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up libnss3:amd64 (2:3.35-2ubuntu2.2) ...
Setting up libcupsmime1:amd64 (2.2.7-1ubuntu2.6) ...
Setting up cups-daemon (2.2.7-1ubuntu2.6) ...
Setting up libglapi-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up python3-gi-cairo (3.26.1-2ubuntu1) ...
Setting up dbus-user-session (1.12.2-1ubuntu1.1) ...
Setting up gnupg-l10n (2.2.4-1ubuntu1.2) ...
Setting up libcupsppdc1:amd64 (2.2.7-1ubuntu2.6) ...
Setting up uuid-runtime (2.31.1-0.4ubuntu3.3) ...
Setting up libdrm-common (2.4.95-1~18.04.1) ...
Setting up liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libxcb-sync1:amd64 (1.13-2~ubuntu18.04) ...
Setting up libcupsfilters1:amd64 (1.20.2-0ubuntu3.1) ...
Setting up libpoppler73:amd64 (0.62.0-2ubuntu2.8) ...
Setting up busybox-initramfs (1:1.27.2-2ubuntu3.2) ...
Setting up libcupsimage2:amd64 (2.2.7-1ubuntu2.6) ...
Setting up libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up libfontembed1:amd64 (1.20.2-0ubuntu3.1) ...
Setting up libx11-xcb1:amd64 (2:1.6.4-3ubuntu0.2) ...
Setting up libglib2.0-data (2.56.4-0ubuntu0.18.04.3) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up udev (237-3ubuntu10.22) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for doc-base (0.10.8) ...
Processing 3 changed doc-base files...
Registering documents with scrollkeeper...
Setting up gpgsm (2.2.4-1ubuntu1.2) ...
Processing triggers for systemd (237-3ubuntu10.22) ...
Setting up libpython2.7:amd64 (2.7.15-4ubuntu4~18.04) ...
Setting up gnupg-utils (2.2.4-1ubuntu1.2) ...
Setting up libgail-3-0:amd64 (3.22.30-1ubuntu3) ...
Setting up libgles2:amd64 (1.0.0-2ubuntu2.3) ...
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
Setting up libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) ...
Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
Setting up initramfs-tools-bin (0.130ubuntu3.8) ...
Setting up libavahi-glib1:amd64 (0.7-3.1ubuntu1.2) ...
Processing triggers for dbus (1.12.2-1ubuntu1.1) ...
Setting up console-setup-linux (1.178ubuntu2.9) ...
Setting up dirmngr (2.2.4-1ubuntu1.2) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Setting up libgs9:amd64 (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up libglib2.0-bin (2.56.4-0ubuntu0.18.04.3) ...
Setting up cups-client (2.2.7-1ubuntu2.6) ...
Setting up libcupscgi1:amd64 (2.2.7-1ubuntu2.6) ...
Setting up libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Setting up gpg (2.2.4-1ubuntu1.2) ...
Setting up libpython3.6:amd64 (3.6.8-1~18.04.1) ...
Setting up libwayland-server0:amd64 (1.16.0-1ubuntu1.1~18.04.1) ...
Setting up python-ldb:amd64 (2:1.2.3-1ubuntu0.1) ...
Setting up console-setup (1.178ubuntu2.9) ...
update-initramfs: deferring update (trigger activated)
Setting up libpoppler-glib8:amd64 (0.62.0-2ubuntu2.8) ...
Setting up samba-libs:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Processing triggers for gconf2 (3.2.6-4ubuntu1) ...
Setting up poppler-utils (0.62.0-2ubuntu2.8) ...
Setting up cups-browsed (1.20.2-0ubuntu3.1) ...
Setting up libdw1:amd64 (0.170-0.4ubuntu0.1) ...
Setting up initramfs-tools-core (0.130ubuntu3.8) ...
Setting up python-samba (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up cups-ppdc (2.2.7-1ubuntu2.6) ...
Setting up initramfs-tools (0.130ubuntu3.8) ...
update-initramfs: deferring update (trigger activated)
Setting up ghostscript (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ...
Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ...
Setting up libdrm2:amd64 (2.4.95-1~18.04.1) ...
Setting up libsmbclient:amd64 (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up ubuntu-drivers-common (1:0.5.2.3) ...
Setting up cups-bsd (2.2.7-1ubuntu2.6) ...
Setting up libdrm-intel1:amd64 (2.4.95-1~18.04.1) ...
Setting up ntfs-3g (1:2017.3.23-2ubuntu0.18.04.2) ...
Setting up cups-filters-core-drivers (1.20.2-0ubuntu3.1) ...
Setting up libdrm-radeon1:amd64 (2.4.95-1~18.04.1) ...
Setting up libdrm-nouveau2:amd64 (2.4.95-1~18.04.1) ...
Setting up samba-common-bin (2:4.7.6+dfsg~ubuntu-0ubuntu2.11) ...
Setting up ghostscript-x (9.26~dfsg+0-0ubuntu0.18.04.9) ...
Setting up libgnomekbd8:amd64 (3.26.0-3ubuntu0.18.04.1) ...
Setting up cups-filters (1.20.2-0ubuntu3.1) ...
Setting up libdrm-amdgpu1:amd64 (2.4.95-1~18.04.1) ...
Setting up libgbm1:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up gnupg (2.2.4-1ubuntu1.2) ...
Setting up libgl1-mesa-dri:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Installing new version of config file /etc/drirc ...
Setting up cups-core-drivers (2.2.7-1ubuntu2.6) ...
Setting up libegl-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up python-apt (1.6.4) ...
Setting up libglx-mesa0:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up cups (2.2.7-1ubuntu2.6) ...
Updating PPD files for cups ...
Updating PPD files for cups-filters ...
Updating PPD files for foomatic-db-compressed-ppds ...
Updating PPD files for openprinting-ppds ...
Updating PPD files for brlaser ...
Updating PPD files for c2esp ...
Updating PPD files for foo2zjs-common ...
Updating PPD files for gutenprint ...
Updating PPD files for hpcups ...
Updating PPD files for m2300w ...
Updating PPD files for postscript-hp ...
Updating PPD files for ptouch ...
Updating PPD files for pxljr ...
Updating PPD files for sag-gdi ...
Updating PPD files for splix ...
Setting up libegl1:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libwayland-egl1-mesa:amd64 (18.2.8-0ubuntu0~18.04.2) ...
Setting up libglx0:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libcogl20:amd64 (1.22.2-3ubuntu1) ...
Setting up libgl1:amd64 (1.0.0-2ubuntu2.3) ...
Setting up libgstreamer-gl1.0-0:amd64 (1.14.1-1ubuntu1~ubuntu18.04.2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for initramfs-tools (0.130ubuntu3.8) ...
update-initramfs: Generating /boot/initrd.img-4.15.0-20-generic
Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64
I searched the forums and found this thread, which advised me to run:

Code: Select all

sudo dpkg --configure -a

sudo apt-get install -f
with this explanation:
The man command is your friend.
first one, dpkg --configure -a
from man page...
--configure package...|-a|--pending
Configure a package which has been unpacked but not yet config‐
ured. If -a or --pending is given instead of package, all
unpacked but unconfigured packages are configured.

second one, apt-get install -f attempts to fix broken dependencies.
from man page...
-f, --fix-broken
Fix; attempt to correct a system with broken dependencies in place.
This option, when used with install/remove, can omit any packages
to permit APT to deduce a likely solution. If packages are
specified, these have to completely correct the problem. The option
is sometimes necessary when running APT for the first time; APT
itself does not allow broken package dependencies to exist on a
system. It is possible that a system's dependency structure can be
so corrupt as to require manual intervention (which usually means
using dpkg --remove to eliminate some of the offending packages).
Use of this option together with -m may produce an error in some
situations. Configuration Item: APT::Get::Fix-Broken.

Powerful stuff for a couple small words.
I did so, with the following output:

Code: Select all

robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
[sudo] password for robinia:    
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.

dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64
robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
dpkg: dependency problems prevent configuration of libwebkit2gtk-4.0-37:amd64:
 libwebkit2gtk-4.0-37:amd64 depends on libjavascriptcoregtk-4.0-18 (= 2.24.2-0ubuntu0.18.04.1); however:
  Version of libjavascriptcoregtk-4.0-18:amd64 on system is 2.22.4-0ubuntu0.18.04.1.

dpkg: error processing package libwebkit2gtk-4.0-37:amd64 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libwebkit2gtk-4.0-37:amd64
robinia@robinia-Thinkpad-X220:~$
robinia@robinia-Thinkpad-X220:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  libjavascriptcoregtk-4.0-18
The following packages will be upgraded:
  libjavascriptcoregtk-4.0-18
1 to upgrade, 0 to newly install, 0 to remove and 270 not to upgrade.
1 not fully installed or removed.
Need to get 0 B/4,766 kB of archives.
After this operation, 1,450 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 249700 files and directories currently installed.)
Preparing to unpack .../libjavascriptcoregtk-4.0-18_2.24.2-0ubuntu0.18.04.1_amd64.deb ...
Unpacking libjavascriptcoregtk-4.0-18:amd64 (2.24.2-0ubuntu0.18.04.1) over (2.22.4-0ubuntu0.18.04.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libjavascriptcoregtk-4.0-18:amd64 (2.24.2-0ubuntu0.18.04.1) ...
Setting up libwebkit2gtk-4.0-37:amd64 (2.24.2-0ubuntu0.18.04.1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
robinia@robinia-Thinkpad-X220:~$ sudo dpkg --configure -a
robinia@robinia-Thinkpad-X220:~$
After that, I refreshed Update Manager and successfully installed the updates.


Screenshot from 2019-06-17 19-16-22.png


That's all folks.

What happened? Is the problem solved?

And why was there such a problem for a totally fresh install?

Thank you SO much for your help!

carum carvi
Level 6
Level 6
Posts: 1029
Joined: Sun Apr 16, 2017 11:44 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by carum carvi » Mon Jul 08, 2019 9:15 pm

karlchen wrote:
Thu Jun 20, 2019 5:26 pm
Executed this:

Code: Select all

apt install libjavascriptcoregtk-4.0-18
Installed without a problem.

Maybe you have to execute

Code: Select all

apt install libjavascriptcoregtk-4.0-18:amd64
explicitly instead.

Provided the installation succeeds, then execute:

Code: Select all

sudo dpkg --configure -a
Provided the dpkg command succeeds as well, switch back to Update Manager.

I am not good with terminal commands, but I copied the first terminal command precisely (apt get install libjavascript...) and my terminal screen gave me a list of commands that could be used in general. What went wrong? Should I put "sudo" in front of the earlier mentioned command? Should I use a different command in LM19 Cinnamon? I can t figure out why nothing happend after executing the terminal command.

This last comment is added a few days later:
the above commands were initially misspelled. They are spelled correctly now.
Last edited by carum carvi on Wed Jul 10, 2019 11:20 pm, edited 2 times in total.

User avatar
Larry78723
Level 7
Level 7
Posts: 1702
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by Larry78723 » Tue Jul 09, 2019 5:22 am

The commands should be

Code: Select all

sudo apt-get install libjavascriptcoregtk-4.0-18
and

Code: Select all

sudo apt-get install libjavascriptcoregtk-4.0-18:amd64


Apt get is invalid, it must have a hyphen. Karl must have had a brain fart, he knows better.
Last edited by karlchen on Tue Jul 09, 2019 1:45 pm, edited 1 time in total.
Reason: removed second full post quote which includes syntax error in my commandlines
Image

carum carvi
Level 6
Level 6
Posts: 1029
Joined: Sun Apr 16, 2017 11:44 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by carum carvi » Tue Jul 09, 2019 7:21 am

Thanks for that important correction Larry. I will try again with your commands.
Last edited by karlchen on Tue Jul 09, 2019 1:46 pm, edited 1 time in total.
Reason: removed full quote of post right above

User avatar
karlchen
Level 20
Level 20
Posts: 11548
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by karlchen » Tue Jul 09, 2019 12:26 pm

Sorry, carum carvi, for having confused you by mixing the 2 commands "sudo apt-get install ... " and "apt install ..." :oops:
Thank you, Larry, for spotting the mistake and pushing my nose on it. :)
Have corrected the commandlines in my post above.

Note:
apt-get will always require you to prefix sudo. Else it will fail. (Unless you execute it from a root shell.)
apt is smart enough to ask for your password and elevate its privileges when required.

So this will work:
apt install libjavascriptcoregtk-4.0-18 or
sudo apt install libjavascriptcoregtk-4.0-18 or
sudo apt-get install libjavascriptcoregtk-4.0-18

apt install libjavascriptcoregtk-4.0-18:amd64 or
sudo apt install libjavascriptcoregtk-4.0-18:amd64 or
sudo apt-get install libjavascriptcoregtk-4.0-18:amd64
Image
Linux Mint 19.2 64-bit Cinnamon, Total Commander 9.22a 64-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

carum carvi
Level 6
Level 6
Posts: 1029
Joined: Sun Apr 16, 2017 11:44 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by carum carvi » Wed Jul 10, 2019 11:37 pm

I tried again to do a clean new install of LM19 Cinnamon and this time I succeeded in fixing the update problem.
karlchen wrote:
Thu Jun 20, 2019 5:26 pm
Executed this:

Code: Select all

apt install libjavascriptcoregtk-4.0-18
Installed without a problem.

Maybe you have to execute

Code: Select all

apt install libjavascriptcoregtk-4.0-18:amd64
explicitly instead.

Provided the installation succeeds, then execute:

Code: Select all

sudo dpkg --configure -a
Provided the dpkg command succeeds as well, switch back to Update Manager.
Contrary to what Karlchen posted in his last line I still had to do 2 additional commands. Sorry, that I cant remember one terminal command accurately any more, but I thought I had to install "libwoff1" separetely as well. But I am totally not sure about the next command, therefore do NOT use it. I just mention it to clarify my steps towards the solution for me personally.

Code: Select all

sudo apt-get install libwoff1

Not sure about the above command. Do not copy or execute.





And then I DO clearly remember I had to type in the next command, before everything was fixed:

Code: Select all

sudo apt-get install -f
After that I did a reboot and again opened the update manager and downloaded all the updates without any problems.



Newbies still wont understand what hits them though if they do a clean new install of LinuxMint. That is a worrying thought. Lots of newbies (right now) will be trying to do a new install, but they wont be able to update and they wont understand why. Perhaps they will even discard/stop using LinuxMint, because without being able to update one has got an unsecure system, that is very vulnerable.

carum carvi
Level 6
Level 6
Posts: 1029
Joined: Sun Apr 16, 2017 11:44 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by carum carvi » Thu Jul 11, 2019 1:57 am

I did another totally new clean install of LM19 Cinnamon and this time around I succeeded with only 2 commands:

1

Code: Select all

apt install libjavascriptcoregtk-4.0-18
2

Code: Select all

sudo dpkg --configure -a

I executed the third terminal command anyway, just to be safe:

3

Code: Select all

sudo apt-get install -f

The above terminal commands were successful for me. I did a reboot and everything worked fine ever since.

Will this update problem for new installations of LM18.3/19/19.1 be solved in the near future or is it not solvable? I mean, for all those newcomers their first installation will give them headaches for sure. Isnt there a workaround possible for those newbies or others who want to keep using LM18.3/19/19.1 without having to use the daunting terminal during the first installation?
Last edited by carum carvi on Wed Jul 31, 2019 9:39 pm, edited 1 time in total.

User avatar
Larry78723
Level 7
Level 7
Posts: 1702
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by Larry78723 » Thu Jul 11, 2019 6:55 am

I believe that one of the Devs said it is fixed in the upcoming release of 19.2.
Image

gm10
Level 20
Level 20
Posts: 10274
Joined: Thu Jun 21, 2018 5:11 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by gm10 » Thu Jul 11, 2019 9:38 am

carum carvi wrote:
Thu Jul 11, 2019 1:57 am
Can anyone chime in / advise what is wisdom? Execute these commands before or after starting to download the new updates?
I still haven't reproduced this but going by the logs above it seems the problem is caused by a dbus update requiring a reboot, so you'd have to either install that first and reboot or maybe doing this first before installing the updates will be enough without a reboot even (might be it breaks at another update then):

Code: Select all

apt update
apt install libwebkit2gtk-4.0.37
Tune up your LM 19.x: ppa:gm10/linuxmint-tools

carum carvi
Level 6
Level 6
Posts: 1029
Joined: Sun Apr 16, 2017 11:44 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by carum carvi » Fri Jul 12, 2019 10:53 pm

gm10 wrote:
Thu Jul 11, 2019 9:38 am
I still haven't reproduced this but going by the logs above it seems the problem is caused by a dbus update requiring a reboot
Thanks for that observation about the dbus update. I still didnt have a clue beforehand what was the culprit, although this dbus error did repeatedly occur in my error logs as well.

Gm10, as you have mentioned before this problem will automatically be solved once the new LM 19.2 is released. That's in august? September? I guess most newcomers to LinuxMint will most likely download the latest release version of LinuxMint and have a smooth sailing experience installing LM 19.2.

But some LM18.3/ 19 /19.1 users however, ( who in the future will do a new install of their 18.3/19/19.1 system) will (probably) still have to use the above mentioned 2/3 different terminal commands. I hope they can easily find this thread when they run into problems, because the problem is quickly solvable when one knows what additional terminal commands one must apply during new updates after a clean new install of LM 18.3 / 19 / 19.1

ganchev
Level 1
Level 1
Posts: 2
Joined: Wed Jul 17, 2019 6:34 am

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by ganchev » Wed Jul 17, 2019 6:42 am

Hello,

Is there a recipe to resolve this issue in a clean install without getting a failed update?
I tried all the things in this thread and some other threads about the same problem, but every time I get the "gconf2: dependency problems - leaving triggers unprocessed" errors during the big update.
I am using a VM with a snapshot created after clean install and I am restoring it before every try.
I am going to install this on a real machine and I want to know how to fix it properly.

gm10
Level 20
Level 20
Posts: 10274
Joined: Thu Jun 21, 2018 5:11 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by gm10 » Wed Jul 17, 2019 7:09 am

ganchev wrote:
Wed Jul 17, 2019 6:42 am
Is there a recipe to resolve this issue in a clean install without getting a failed update?
Dunno for I never tried, there's a bunch of threads with various solutions offered on here, but I'd expect that a simple apt install -f potentially followed by a reboot should do it.
Tune up your LM 19.x: ppa:gm10/linuxmint-tools

ganchev
Level 1
Level 1
Posts: 2
Joined: Wed Jul 17, 2019 6:34 am

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by ganchev » Wed Jul 17, 2019 7:26 am

I found a solution for my problem.
I analyzed the error messages and found this:

Code: Select all

dpkg: dependency problems prevent processing triggers for gconf2:
 gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.
I did the following:

Code: Select all

sudo apt update
sudo apt install dbus-x11
reboot
Then I used the Update Manager to install all available updates and this went without any errors.

gm10
Level 20
Level 20
Posts: 10274
Joined: Thu Jun 21, 2018 5:11 pm

Re: Error installing updates after installing Mint 19.1: "E: gconf2: dependency problems - leaving triggers unprocessed"

Post by gm10 » Thu Jul 18, 2019 3:29 am

carum carvi wrote:
Fri Jul 12, 2019 10:53 pm
Gm10, as you have mentioned before this problem will automatically be solved once the new LM 19.2 is released.
Hopefully, because apparently it exists in the LM 19.2 beta as well:
https://github.com/linuxmint/mint19.2-beta/issues/28

Which I haven't tried to install, either, so dunno. I should think it would contain all the updates to the day the iso was created so this is surprising. But I haven't checked.
Tune up your LM 19.x: ppa:gm10/linuxmint-tools

Post Reply

Return to “Installation & Boot”