Boot/grub messed up

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
old_man99
Level 1
Level 1
Posts: 1
Joined: Fri Jul 05, 2019 4:42 pm

Boot/grub messed up

Post by old_man99 » Fri Jul 05, 2019 4:50 pm

Hello Folks, point & click old man here -- somehow or another I've lost the ability to boot Mint 18.3. Used Boot-Repair which hasn't fixed with a blurb about terminal commands (sudo chroot "/mnt/boot-sav/sda2" dpkg --configure -a
sudo chroot "/mnt/boot-sav/sda2" apt-get install -fy
sudo chroot "/mnt/boot-sav/sda2" apt-get purge -y grub*-common grub-common:i386 lupin-s* shim-signed) which ends with Boot-Repair saying "GRUB is still present. Please try again." I've generated a pastebin dialog from Boot-Repair: http://paste.ubuntu.com/p/tbWb9KMC3r/

Any help would be appreciated.

User avatar
Lord Boltar
Level 5
Level 5
Posts: 688
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: Boot/grub messed up

Post by Lord Boltar » Sun Jul 07, 2019 9:56 am

Might want to have a look here

https://www.pendrivelinux.com/install-g ... ntu-linux/

Hope this helps
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing

Post Reply

Return to “Installation & Boot”