Upgrade to 19.2 and now having errors

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
kmetz
Level 1
Level 1
Posts: 4
Joined: Sun Aug 04, 2019 12:02 pm

Upgrade to 19.2 and now having errors

Post by kmetz » Sun Aug 04, 2019 1:27 pm

Hi all,

Upgraded a system from 19.1 to 19.2 and now having this error:

Image
https://ibb.co/34kTV9F

I did some searching here and found that people were asked to attach this log file. So, here ya go!

Appreciate the help :D :)

Code: Select all

linux:~$ sudo cat ~/.xsession-errors
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting XAUTHORITY=/home/kyle/.Xauthority
dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting LANG=en_US.UTF-8
dbus-update-activation-environment: setting GDM_LANG=en_US
dbus-update-activation-environment: setting DISPLAY=:0
dbus-update-activation-environment: setting MANDATORY_PATH=/usr/share/gconf/cinnamon.mandatory.path
dbus-update-activation-environment: setting XDG_GREETER_DATA_DIR=/var/lib/lightdm-data/kyle
dbus-update-activation-environment: setting USER=kyle
dbus-update-activation-environment: setting DESKTOP_SESSION=cinnamon
dbus-update-activation-environment: setting DEFAULTS_PATH=/usr/share/gconf/cinnamon.default.path
dbus-update-activation-environment: setting PWD=/home/kyle
dbus-update-activation-environment: setting HOME=/home/kyle
dbus-update-activation-environment: setting QT_ACCESSIBILITY=1
dbus-update-activation-environment: setting XDG_SESSION_TYPE=x11
dbus-update-activation-environment: setting XDG_DATA_DIRS=/usr/share/cinnamon:/usr/share/gnome:/home/kyle/.local/share/flatpak/exports/share:/var/lib/flatpak/exports/share:/usr/local/share:/usr/share
dbus-update-activation-environment: setting XDG_SESSION_DESKTOP=cinnamon
dbus-update-activation-environment: setting GTK_MODULES=gail:atk-bridge
dbus-update-activation-environment: setting SHELL=/bin/bash
dbus-update-activation-environment: setting XDG_SEAT_PATH=/org/freedesktop/DisplayManager/Seat0
dbus-update-activation-environment: setting IM_CONFIG_PHASE=1
dbus-update-activation-environment: setting GPG_AGENT_INFO=/run/user/1000/gnupg/S.gpg-agent:0:1
dbus-update-activation-environment: setting SHLVL=1
dbus-update-activation-environment: setting LANGUAGE=en_US
dbus-update-activation-environment: setting GDMSESSION=cinnamon
dbus-update-activation-environment: setting LOGNAME=kyle
dbus-update-activation-environment: setting DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus
dbus-update-activation-environment: setting XDG_RUNTIME_DIR=/run/user/1000
dbus-update-activation-environment: setting XAUTHORITY=/home/kyle/.Xauthority
dbus-update-activation-environment: setting XDG_SESSION_PATH=/org/freedesktop/DisplayManager/Session0
dbus-update-activation-environment: setting XDG_CONFIG_DIRS=/etc/xdg/xdg-cinnamon:/etc/xdg
dbus-update-activation-environment: setting PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games
dbus-update-activation-environment: setting _=/usr/bin/dbus-update-activation-environment
[cinnamon-settings-daemon-smartcard] Failed to start: no suitable smartcard driver could be found
cinnamon-session[1298]: WARNING: t+0.88303s: Child process 1443 was already dead.

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.486: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.486: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.487: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.488: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.491: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.492: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.567: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.571: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.645: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.645: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.646: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.646: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.647: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.649: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.650: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.651: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.651: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.654: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.654: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.655: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.655: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.656: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.656: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.656: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.657: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.657: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed

(csd-mouse:1432): Gdk-CRITICAL **: 11:49:10.657: gdk_error_trap_pop_internal: assertion 'trap != NULL' failed
[cinnamon-settings-daemon-smartcard] Failed to start: no suitable smartcard driver could be found
Clutter-Message: 11:49:14.234: Sync method: PRESENTATION TIME
Cjs-Message: 11:49:14.448: JS LOG: About to start Cinnamon

** (nemo-desktop:1594): WARNING **: 11:49:14.873: Current gtk theme is not known to have nemo support (Windows-10-Dark-3.0-dark) - checking...

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.896: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.897: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.906: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.907: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.910: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.912: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.918: g_base64_encode_step: assertion 'in != NULL' failed

(nemo-desktop:1594): GLib-CRITICAL **: 11:49:14.918: g_base64_encode_step: assertion 'in != NULL' failed

(nm-applet:1596): Gtk-WARNING **: 11:49:15.760: Can't set a parent on widget which has a parent
Cjs-Message: 11:49:16.600: JS LOG: [LookingGlass/info] Cinnamon.AppSystem.get_default() started in 2152 ms
Cjs-Message: 11:49:16.604: JS LOG: [LookingGlass/info] loading user theme: /home/kyle/.themes/Kiss-Kool-Viper/cinnamon/cinnamon.css
Cjs-Message: 11:49:16.614: JS LOG: [LookingGlass/info] added icon directory: /home/kyle/.themes/Kiss-Kool-Viper/cinnamon

(nm-applet:1596): Gtk-CRITICAL **: 11:49:18.971: gtk_widget_destroy: assertion 'GTK_IS_WIDGET (widget)' failed

(nm-applet:1596): Gtk-CRITICAL **: 11:49:18.971: gtk_widget_destroy: assertion 'GTK_IS_WIDGET (widget)' failed

(nm-applet:1596): Gtk-WARNING **: 11:49:18.977: Can't set a parent on widget which has a parent
/usr/share/cinnamon-screensaver/cinnamon-screensaver-main.py:86: Warning: g_base64_encode_step: assertion 'in != NULL' failed
  css = provider.to_string()
** Message: 11:49:30.501: nemo-desktop: session is cinnamon, establishing proxy
Cjs-Message: 11:49:30.517: JS LOG: [LookingGlass/info] PlacesManager: Updating devices
Cjs-Message: 11:49:30.529: JS LOG: [LookingGlass/info] loaded at Sun Aug 04 2019 11:49:30 GMT-0400 (EDT)
Cjs-Message: 11:49:30.529: JS LOG: Cinnamon started at Sun Aug 04 2019 11:49:30 GMT-0400 (EDT)
Cjs-Message: 11:49:30.590: JS LOG: [LookingGlass/info] ExtensionSystem started in 0 ms
Cjs-Message: 11:49:30.591: JS LOG: [LookingGlass/info] DeskletManager started in 0 ms
Cjs-Message: 11:49:30.591: JS LOG: [LookingGlass/info] SearchProviderManager started in 0 ms
openGL version 4.5 detected (GL3 Cogl Driver)
MetaSyncRing disabled: couldn't find required GL extensions, or the minimum safe openGL version was not met
Cjs-Message: 11:49:30.704: JS LOG: [LookingGlass/error] [CinnVIIStarkMenu@NikoKrause]: Extension is not compatible with current Cinnamon version
Cjs-Message: 11:49:30.704: JS LOG: [LookingGlass/trace] 
<----------------
logError@/usr/share/cinnamon/js/ui/extension.js:134:17
Extension.prototype.validateMetaData@/usr/share/cinnamon/js/ui/extension.js:322:19
Extension.prototype._init/<@/usr/share/cinnamon/js/ui/extension.js:242:17
---------------->
Cjs-Message: 11:49:30.842: JS LOG: [LookingGlass/info] Loaded applet removable-drives@cinnamon.org in 132 ms
Cjs-Message: 11:49:30.860: JS LOG: [LookingGlass/info] Role locked: tray
Cjs-Message: 11:49:30.865: JS LOG: [LookingGlass/info] Loaded applet systray@cinnamon.org in 22 ms
Cjs-Message: 11:49:30.941: JS LOG: [LookingGlass/info] Role locked: panellauncher
Cjs-Message: 11:49:30.943: JS LOG: [LookingGlass/info] Loaded applet panel-launchers@cinnamon.org in 78 ms
Cjs-Message: 11:49:31.257: JS LOG: [LookingGlass/info] Loaded applet calendar@cinnamon.org in 314 ms
Cjs-Message: 11:49:31.384: JS LOG: [LookingGlass/info] Loaded applet printers@linux-man in 126 ms
Cjs-Message: 11:49:31.400: JS LOG: [LookingGlass/info] Loaded applet keyboard@cinnamon.org in 16 ms
Cjs-Message: 11:49:31.466: JS LOG: [LookingGlass/info] Loaded applet window-list@cinnamon.org in 66 ms
St-Message: 11:49:31.521: cogl npot texture sizes SUPPORTED
Cjs-Message: 11:49:31.614: JS LOG: [LookingGlass/info] Loaded applet sound@cinnamon.org in 148 ms

(nemo:1746): Gtk-WARNING **: 11:49:32.051: Failed to register client: GDBus.Error:org.gnome.SessionManager.AlreadyRegistered: Unable to register client
Cjs-Message: 11:49:32.199: JS LOG: [LookingGlass/info] Loaded applet brightness-and-gamma-applet@cardsurf in 584 ms
Cjs-Message: 11:49:32.446: JS LOG: [LookingGlass/info] Loaded applet network@cinnamon.org in 248 ms
Cjs-Message: 11:49:32.470: JS LOG: Unknown network device type, is 14

** (nemo:1746): WARNING **: 11:49:32.862: Current gtk theme is not known to have nemo support (Windows-10-Dark-3.0-dark) - checking...

(nemo:1746): GLib-CRITICAL **: 11:49:32.885: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.886: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.895: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.896: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.900: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.902: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.908: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:1746): GLib-CRITICAL **: 11:49:32.909: g_base64_encode_step: assertion 'in != NULL' failed
Cjs-Message: 11:49:33.102: JS LOG: [LookingGlass/info] Loaded applet CinnVIIStarkMenu@NikoKrause in 656 ms
Cjs-Message: 11:49:33.102: JS LOG: [LookingGlass/info] AppletManager started in 2574 ms
Cjs-Message: 11:49:33.104: JS LOG: [LookingGlass/info] Cinnamon took 18656 ms to start
Cjs-Message: 11:49:33.106: JS LOG: [LookingGlass/info] Hiding systray: network
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cjs-Message: 11:49:34.719: JS LOG: [LookingGlass/info] PlacesManager: Updating devices
Cjs-Message: 11:49:37.765: JS LOG: [LookingGlass/info] Adding systray: mintupdate.py (24x24px)
Cjs-Message: 11:49:37.766: JS LOG: [LookingGlass/info] Resized mintupdate.py with normalized size (32x32px)
Cjs-Message: 11:49:37.781: JS LOG: [LookingGlass/info] PlacesManager: Updating devices
Nemo-Share-Message: 11:49:39.713: Called "net usershare info" but it failed: 'net usershare' returned error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.

Cinnamon warning: Log level 8: meta_window_raise: assertion '!window->override_redirect' failed
Cinnamon warning: Log level 8: meta_window_lower: assertion '!window->override_redirect' failed
ZoomLauncher started.
cmd line: 
$HOME = /home/kyle 
Can't load/home/kyle/.config/zoomus.conf
export SSB_HOME=/home/kyle/.zoom; export QSG_INFO=1; export LD_LIBRARY_PATH=/app/extra/zoom; /app/extra/zoom/zoom "" 
zoom started.
Cjs-Message: 11:49:51.765: JS LOG: [LookingGlass/info] PlacesManager: Updating devices
[CZPClientLogMgr::LogClientEnvironment] [MacAddr: F8:DA:0C:17:E6:1B][client: Linux][OS: Freedesktop.org 18.08.34 (Flatpak runtime)][Hardware: CPU Core:4 Frenquency:3 G Memory size:11917MB CPU Brand:Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz GPU Brand:][Req ID: ]
Linux Client Version is 2.8.264592.0714
QSG_RENDER_LOOP is 
XDG_CURRENT_DESKTOP = X-Cinnamon;   GDMSESSION = cinnamon
Graphics Card Info:: 00:02.0 VGA compatible controller: Intel Corporation HD Graphics 630 (rev 04)
Zoom package arch is 64bit, runing OS arch is x86_64
Error: Send error, 22 Invalid argument
Error: Send error, 22 Invalid argument
Error: Send error, 22 Invalid argument
Cjs-Message: 11:49:56.054: JS LOG: [LookingGlass/info] Adding systray: zoom (24x24px)
Cjs-Message: 11:49:56.055: JS LOG: [LookingGlass/info] Resized zoom with normalized size (32x32px)
qt.scenegraph.general: QSG: basic render loop
qt.scenegraph.general: Using sg animation driver
qt.scenegraph.general: texture atlas dimensions: 512x1024
qt.scenegraph.general: R/G/B/A Buffers:    8 8 8 8
qt.scenegraph.general: Depth Buffer:       24
qt.scenegraph.general: Stencil Buffer:     8
qt.scenegraph.general: Samples:            -1
qt.scenegraph.general: GL_VENDOR:          Intel Open Source Technology Center
qt.scenegraph.general: GL_RENDERER:        Mesa DRI Intel(R) HD Graphics 630 (Kaby Lake GT2) 
qt.scenegraph.general: GL_VERSION:         3.0 Mesa 19.1.2
qt.scenegraph.general: GL_EXTENSIONS:      GL_EXT_texture_sRGB_R8 GL_EXT_blend_color GL_ARB_shading_language_100 GL_ARB_draw_elements_base_vertex GL_ARB_indirect_parameters GL_ARB_color_buffer_float GL_ARB_shader_atomic_counter_ops GL_NV_conditional_render GL_ARB_map_buffer_range GL_ARB_fragment_shader GL_INTEL_shader_atomic_float_minmax GL_KHR_blend_equation_advanced_coherent GL_ARB_shader_bit_encoding GL_IBM_rasterpos_clip GL_ARB_occlusion_query GL_NV_compute_shader_derivatives GL_EXT_framebuffer_multisample_blit_scaled GL_ARB_clip_control GL_ARB_provoking_vertex GL_EXT_subtexture GL_ARB_get_texture_sub_image GL_MESA_shader_integer_functions GL_ARB_blend_func_extended GL_EXT_texture_snorm GL_EXT_texture_env_combine GL_ARB_vertex_array_bgra GL_EXT_compiled_vertex_array GL_ARB_texture_gather GL_ARB_shader_image_size GL_EXT_texture_compression_dxt1 GL_ARB_shader_atomic_counters GL_ARB_compute_shader GL_SGIS_generate_mipmap GL_ARB_invalidate_subdata GL_ARB_robustness GL_ARB_vertex_array_object GL_ARB_point_sprite GL_ARB_vertex_program GL_SGIS_texture_edge_clamp GL_ARB_point_parameters GL_ARB_internalformat_query GL_ARB_vertex_attrib_binding GL_NV_texture_rectangle GL_ARB_shader_texture_image_samples GL_EXT_secondary_color GL_EXT_texture_object GL_ARB_shader_storage_buffer_object GL_ARB_fragment_program_shadow GL_KHR_context_flush_control GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_shader_stencil_export GL_ARB_buffer_storage GL_NV_light_max_exponent GL_ARB_seamless_cube_map GL_ARB_texture_view GL_ARB_transform_feedback3 GL_ARB_multi_draw_indirect GL_EXT_shader_samples_identical GL_ARB_vertex_type_2_10_10_10_rev GL_EXT_blend_minmax GL_ARB_shader_objects GL_ARB_half_float_vertex GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_abgr GL_ARB_query_buffer_object GL_EXT_framebuffer_blit GL_NV_fog_distance GL_KHR_texture_compression_astc_ldr GL_APPLE_object_purgeable GL_ARB_texture_stencil8 GL_ARB_multitexture GL_ARB_texture_env_dot3 GL_ARB_clear_texture GL_KHR_no_error GL_EXT_vertex_array GL_EXT_draw_range_elements GL_IBM_multimode_draw_arrays GL_ARB_shader_precision GL_EXT_packed_pixels GL_EXT_stencil_two_side GL_EXT_vertex_array_bgra GL_ARB_sync GL_SGIS_texture_border_clamp GL_ARB_conditional_render_inverted GL_KHR_parallel_shader_compile GL_AMD_shader_trinary_minmax GL_ARB_shader_clock GL_ARB_transform_feedback_overflow_query GL_ARB_texture_barrier GL_EXT_draw_instanced GL_ARB_fragment_layer_viewport GL_ARB_framebuffer_no_attachments GL_ARB_ES2_compatibility GL_ARB_multi_bind GL_AMD_multi_draw_indirect GL_EXT_draw_buffers2 GL_ARB_texture_storage GL_ARB_transform_feedback2 GL_AMD_texture_texture4 GL_ARB_depth_clamp GL_EXT_bgra GL_ARB_map_buffer_alignment GL_EXT_texture_sRGB_decode GL_ARB_parallel_shader_compile GL_NV_fragment_shader_interlock GL_ARB_occlusion_query2 GL_EXT_texture_lod_bias GL_ARB_instanced_arrays GL_ARB_internalformat_query2 GL_EXT_blend_func_separate GL_SGIS_texture_lod GL_ARB_stencil_texturing GL_ANGLE_texture_compression_dxt3 GL_IBM_texture_mirrored_repeat GL_ARB_robust_buffer_access_behavior GL_ARB_clear_buffer_object GL_EXT_blend_subtract GL_KHR_blend_equation_advanced GL_ARB_shadow GL_EXT_framebuffer_sRGB GL_ARB_texture_compression GL_EXT_texture_rectangle GL_ARB_compressed_texture_pixel_storage GL_ARB_fragment_coord_conventions GL_ARB_separate_shader_objects GL_ARB_program_interface_query GL_EXT_stencil_wrap GL_EXT_polygon_offset_clamp GL_ARB_pipeline_statistics_query GL_ARB_ES3_1_compatibility GL_NV_blend_square GL_EXT_fog_coord GL_ARB_copy_image GL_ARB_copy_buffer GL_EXT_multi_draw_arrays GL_SUN_multi_draw_arrays GL_ARB_texture_env_combine GL_ARB_shading_language_420pack GL_EXT_transform_feedback GL_ARB_texture_filter_anisotropic GL_ARB_texture_env_add GL_ARB_derivative_control GL_EXT_shader_integer_mix GL_ATI_blend_equation_separate GL_EXT_packed_depth_stencil GL_ARB_transform_feedback_instanced GL_EXT_shader_framebuffer_fetch_non_coherent GL_EXT_shadow_funcs GL_ARB_cull_distance GL_MESA_window_pos GL_EXT_texture_env_dot3 GL_ARB_texture_rgb10_a2ui GL_EXT_texture3D GL_ARB_ES3_compatibility GL_3DFX_texture_compression_FXT1 GL_EXT_framebuffer_multisample GL_EXT_gpu_program_parameters GL_ARB_fragment_shader_interlock GL_ARB_texture_query_levels GL_ARB_texture_storage_multisample GL_ARB_timer_query GL_ARB_shader_draw_parameters GL_ARB_sampler_objects GL_ARB_texture_env_crossbar GL_ARB_texture_border_clamp GL_MESA_texture_signed_rgba GL_EXT_blend_equation_separate GL_AMD_conservative_depth GL_EXT_texture_edge_clamp GL_ARB_uniform_buffer_object GL_ARB_vertex_buffer_object GL_AMD_query_buffer_object GL_AMD_seamless_cubemap_per_texture GL_ARB_shader_image_load_store GL_NV_texture_env_combine4 GL_EXT_copy_texture GL_OES_read_format GL_ARB_texture_query_lod GL_EXT_rescale_normal GL_MESA_pack_invert GL_ARB_transpose_matrix GL_EXT_texture_array GL_EXT_separate_specular_color GL_ATI_texture_env_combine3 GL_EXT_texture GL_ARB_fragment_program GL_ARB_texture_swizzle GL_EXT_texture_compression_s3tc GL_OES_EGL_image GL_ARB_get_program_binary GL_ARB_explicit_attrib_location GL_EXT_texture_shared_exponent GL_ARB_draw_buffers_blend GL_ARB_sample_shading GL_ARB_depth_buffer_float GL_EXT_point_parameters GL_ARB_window_pos GL_ARB_multisample GL_ARB_seamless_cubemap_per_texture GL_ARB_explicit_uniform_location GL_EXT_packed_float GL_ARB_draw_instanced GL_NV_texgen_reflection GL_ARB_texture_non_power_of_two GL_EXT_texture_swizzle GL_KHR_texture_compression_astc_sliced_3d GL_AMD_draw_buffers_blend GL_NV_packed_depth_stencil GL_ARB_texture_rg GL_ARB_depth_texture GL_ARB_debug_output GL_ARB_texture_mirrored_repeat GL_KHR_robustness GL_ARB_texture_rectangle GL_EXT_texture_compression_rgtc GL_ARB_shading_language_packing GL_NV_primitive_restart GL_ARB_texture_compression_bptc GL_EXT_texture_cube_map GL_ARB_half_float_pixel GL_ARB_texture_cube_map GL_INTEL_performance_query GL_KHR_robust_buffer_access_behavior GL_EXT_timer_query GL_AMD_shader_stencil_export GL_ARB_arrays_of_arrays GL_AMD_depth_clamp_separate GL_ARB_draw_buffers GL_ARB_texture_multisample GL_NV_texture_barrier GL_ARB_post_depth_coverage GL_ATI_separate_stencil GL_EXT_framebuffer_object GL_APPLE_packed_pixels GL_EXT_provoking_vertex GL_S3_s3tc GL_NV_depth_clamp GL_EXT_pixel_buffer_object GL_EXT_texture_sRGB GL_ANGLE_texture_compression_dxt5 GL_ARB_framebuffer_sRGB GL_ARB_conservative_depth GL_ARB_texture_mirror_clamp_to_edge GL_ARB_polygon_offset_clamp GL_ARB_framebuffer_object GL_ARB_texture_cube_map_array GL_EXT_texture_env_add GL_ARB_pixel_buffer_object GL_ARB_texture_float GL_ARB_shader_texture_lod GL_ARB_shader_ballot GL_ARB_shader_group_vote GL_ARB_draw_indirect GL_EXT_shader_framebuffer_fetch GL_ARB_texture_compression_rgtc GL_INGR_blend_func_separate GL_ATI_texture_float GL_ARB_vertex_shader GL_ATI_draw_buffers GL_KHR_debug
qt.scenegraph.general: Max Texture Size:  16384
qt.scenegraph.general: Debug context:     false
CSBConfUI::OnConfStatusChanged  UI_CMD_SHARE_READYCairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
sh: setxkbmap: command not found
sh: ibus: command not found
sh: setxkbmap: command not found
sh: ibus: command not found
sh: ibus: command not found

(cinnamon:1575): St-WARNING **: 11:51:58.116: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:51:58.116: Did not find color property '-gradient-end'

(cinnamon:1575): St-WARNING **: 11:51:58.118: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:51:58.118: Did not find color property '-gradient-end'

(cinnamon:1575): St-WARNING **: 11:51:58.119: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:51:58.119: Did not find color property '-gradient-end'
Cinnamon warning: Log level 8: meta_window_raise: assertion '!window->override_redirect' failed
Cinnamon warning: Log level 8: meta_window_raise: assertion '!window->override_redirect' failed
Cinnamon warning: Log level 8: meta_window_lower: assertion '!window->override_redirect' failed

** (nemo:2313): WARNING **: 11:52:07.511: Current gtk theme is not known to have nemo support (Windows-10-Dark-3.0-dark) - checking...

(nemo:2313): GLib-CRITICAL **: 11:52:07.540: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.541: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.557: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.557: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.566: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.568: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.578: g_base64_encode_step: assertion 'in != NULL' failed

(nemo:2313): GLib-CRITICAL **: 11:52:07.579: g_base64_encode_step: assertion 'in != NULL' failed
Cinnamon warning: Log level 8: meta_window_raise: assertion '!window->override_redirect' failed
Cinnamon warning: Log level 8: meta_window_lower: assertion '!window->override_redirect' failed
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Cairo.Surface is leaking, programmer is missing a call to Dispose
Set MONO_CAIRO_DEBUG_DISPOSE to track allocation traces
Nemo-Share-Message: 11:52:08.703: Called "net usershare info" but it failed: 'net usershare' returned error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.

sh: ibus: command not found
sh: setxkbmap: command not found
sh: ibus: command not found
sh: ibus: command not found

(cinnamon:1575): St-WARNING **: 11:52:39.168: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:52:39.168: Did not find color property '-gradient-end'

(cinnamon:1575): St-WARNING **: 11:52:39.168: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:52:39.168: Did not find color property '-gradient-end'

(cinnamon:1575): St-WARNING **: 11:52:39.169: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:52:39.169: Did not find color property '-gradient-end'
sh: ibus: command not found
sh: setxkbmap: command not found
sh: ibus: command not found
sh: ibus: command not found
sh: ibus: command not found
sh: setxkbmap: command not found
sh: ibus: command not found
sh: ibus: command not found

(nm-applet:1596): Gtk-CRITICAL **: 11:53:33.426: gtk_widget_destroy: assertion 'GTK_IS_WIDGET (widget)' failed

(nm-applet:1596): Gtk-CRITICAL **: 11:53:33.427: gtk_widget_destroy: assertion 'GTK_IS_WIDGET (widget)' failed

(nm-applet:1596): Gtk-WARNING **: 11:53:33.432: Can't set a parent on widget which has a parent
sh: ibus: command not found

(cinnamon:1575): St-WARNING **: 11:53:59.027: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:53:59.028: Did not find color property '-gradient-end'

(cinnamon:1575): St-WARNING **: 11:53:59.030: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:53:59.030: Did not find color property '-gradient-end'

(cinnamon:1575): St-WARNING **: 11:53:59.031: Did not find color property '-gradient-start'

(cinnamon:1575): St-WARNING **: 11:53:59.031: Did not find color property '-gradient-end'
sh: setxkbmap: command not found
sh: ibus: command not found
sh: ibus: command not found
sh: ibus: command not found
[/c][/c]
Last edited by karlchen on Sun Aug 04, 2019 2:10 pm, edited 2 times in total.
Reason: added screenshot preview between [rimg] tags, enclosed logfile .xsession-errors between [code] tags

srpohl
Level 1
Level 1
Posts: 7
Joined: Wed Nov 29, 2017 10:12 pm

Re: Upgrade to 19.2 and now having errors

Post by srpohl » Sun Aug 04, 2019 4:26 pm

Same here. Seems like something that should have been caught before release.

User avatar
Pjotr
Level 21
Level 21
Posts: 13862
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Upgrade to 19.2 and now having errors

Post by Pjotr » Sun Aug 04, 2019 4:28 pm

Looks like some extension / desklet / applet that you've added yourself, hasn't been adapted to 19.2 yet. Remove the bugger until its developer has fixed it.
Tip: 10 things to do after installing Linux Mint 19.2 Tina
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

kmetz
Level 1
Level 1
Posts: 4
Joined: Sun Aug 04, 2019 12:02 pm

Re: Upgrade to 19.2 and now having errors

Post by kmetz » Sun Aug 04, 2019 4:34 pm

Pjotr wrote:
Sun Aug 04, 2019 4:28 pm
Looks like some extension / desklet / applet that you've added yourself, hasn't been adapted to 19.2 yet. Remove the bugger until its developer has fixed it.
I figured. I'll just keep them on until it gets updated. Should just be a simple sudo apt-get update / upgrade right?

User avatar
Pjotr
Level 21
Level 21
Posts: 13862
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Upgrade to 19.2 and now having errors

Post by Pjotr » Sun Aug 04, 2019 4:41 pm

kmetz wrote:
Sun Aug 04, 2019 4:34 pm
Pjotr wrote:
Sun Aug 04, 2019 4:28 pm
Looks like some extension / desklet / applet that you've added yourself, hasn't been adapted to 19.2 yet. Remove the bugger until its developer has fixed it.
I figured. I'll just keep them on until it gets updated. Should just be a simple sudo apt-get update / upgrade right?
Try removing the extension / desklet / applet entirely, refresh the Download page and then re-install it. That should ensure you have its latest version. These things typically don't come from the Mint devs, but from third-party devs....
Tip: 10 things to do after installing Linux Mint 19.2 Tina
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

kmetz
Level 1
Level 1
Posts: 4
Joined: Sun Aug 04, 2019 12:02 pm

Re: Upgrade to 19.2 and now having errors

Post by kmetz » Sun Aug 04, 2019 4:43 pm

Pjotr wrote:
Sun Aug 04, 2019 4:41 pm
kmetz wrote:
Sun Aug 04, 2019 4:34 pm
Pjotr wrote:
Sun Aug 04, 2019 4:28 pm
Looks like some extension / desklet / applet that you've added yourself, hasn't been adapted to 19.2 yet. Remove the bugger until its developer has fixed it.
I figured. I'll just keep them on until it gets updated. Should just be a simple sudo apt-get update / upgrade right?
Try removing the extension / desklet / applet entirely, refresh the Download page and then re-install it. That should ensure you have its latest version. These things typically don't come from the Mint devs, but from third-party devs....
Could you tell me which one I need to remove specifically? Helping someone out, not my machine.

User avatar
Pjotr
Level 21
Level 21
Posts: 13862
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Upgrade to 19.2 and now having errors

Post by Pjotr » Sun Aug 04, 2019 4:48 pm

kmetz wrote:
Sun Aug 04, 2019 4:43 pm
Pjotr wrote:
Sun Aug 04, 2019 4:41 pm
kmetz wrote:
Sun Aug 04, 2019 4:34 pm

I figured. I'll just keep them on until it gets updated. Should just be a simple sudo apt-get update / upgrade right?
Try removing the extension / desklet / applet entirely, refresh the Download page and then re-install it. That should ensure you have its latest version. These things typically don't come from the Mint devs, but from third-party devs....
Could you tell me which one I need to remove specifically? Helping someone out, not my machine.
Could be any of the non-default extensions / desklets / applets; there are tons of these toys around. Maybe the logs can tell you something. :wink:
Tip: 10 things to do after installing Linux Mint 19.2 Tina
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

Post Reply

Return to “Installation & Boot”