dual boot not working

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
madness85
Level 1
Level 1
Posts: 4
Joined: Sun Sep 08, 2019 3:46 pm

dual boot not working

Post by madness85 » Sun Sep 08, 2019 3:51 pm

Hi guys,

Today i got a new GFX card :) Bad news, after adding it to the pc my dual boot option has gone and i cant load mint, windows 10 just keeps loading.
Ive had Mint running for a good few months without any issues and i haven't changed any bios setting etc.

Been looking on google for hours and nothing seems to work :(

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: dual boot not working

Post by deepakdeshp » Sun Sep 08, 2019 4:33 pm

Whats the gfx card used for. Make model?
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

madness85
Level 1
Level 1
Posts: 4
Joined: Sun Sep 08, 2019 3:46 pm

Re: dual boot not working

Post by madness85 » Sun Sep 08, 2019 4:50 pm

deepakdeshp wrote:
Sun Sep 08, 2019 4:33 pm
Whats the gfx card used for. Make model?
Gaming, rx vega 56.

Maybe it's just a coincidence?

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: dual boot not working

Post by deepakdeshp » Sun Sep 08, 2019 5:53 pm

You can test by removing the card, but it has nothing to do IMO.
You can try
https://help.ubuntu.com/community/Recov ... ingWindows
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: dual boot not working

Post by deepakdeshp » Sun Sep 08, 2019 5:55 pm

If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

madness85
Level 1
Level 1
Posts: 4
Joined: Sun Sep 08, 2019 3:46 pm

Re: dual boot not working

Post by madness85 » Sun Sep 08, 2019 6:54 pm

deepakdeshp wrote:
Sun Sep 08, 2019 5:53 pm
You can test by removing the card, but it has nothing to do IMO.
You can try
https://help.ubuntu.com/community/Recov ... ingWindows
Installed boot repair and mint is now running, but windows isn't in the boot menu.

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: dual boot not working

Post by deepakdeshp » Mon Sep 09, 2019 1:59 am

Boot mint and run

Code: Select all

sudo update-grub
.Reboot and test.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

madness85
Level 1
Level 1
Posts: 4
Joined: Sun Sep 08, 2019 3:46 pm

Re: dual boot not working

Post by madness85 » Mon Sep 09, 2019 1:36 pm

deepakdeshp wrote:
Mon Sep 09, 2019 1:59 am
Boot mint and run

Code: Select all

sudo update-grub
.Reboot and test.
That did it :)

Thank you very much, I really appreciate your help.

deepakdeshp
Level 15
Level 15
Posts: 5663
Joined: Sun Aug 09, 2015 10:00 am

Re: dual boot not working

Post by deepakdeshp » Mon Sep 09, 2019 3:08 pm

Glad to know that it worked.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Installation & Boot”