Panel Disappears after installation reboot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
darreln
Level 1
Level 1
Posts: 2
Joined: Wed Sep 11, 2019 11:21 pm

Panel Disappears after installation reboot

Post by darreln » Thu Sep 12, 2019 12:06 am

Panel never comes back after restart following installation of Mint 19.2 Cinnamon or 18.3 Cinnamon or 18.2 Mate. The panel is there when installation is finished and the message gives me the option to continue with testing or restart the system. If I continue with testing, the panel is at the bottom of the screen and the computer and home icons are in the upper left corner of the screen as they should be. If I restart the system, I get the default LM screen with no icons or panel. The only thing I can do at that point is right click on the default screen to bring up a menu that among other things provides the ability to bring up a terminal window.
Additional Info: This reason I started this installation process was because I lost the hard disk in the pc and had to have it replaced.
The hardware is a Dell Inspiron 620 Mini Tower (about 8 years old), 64 bit with GE Force 8400 graphics. For more info, I installed Windows 7 on this machine earlier today and it came up and displayed everything just fine. So I re-installed Mint 19.2 and that is where I am as of this writing. Help!

User avatar
zcot
Level 5
Level 5
Posts: 501
Joined: Wed Oct 19, 2016 6:08 pm

Re: Panel Disappears after installation reboot

Post by zcot » Thu Sep 12, 2019 1:04 am

If you use the super key (some call it "Windows" key) do you see the menu at all? I'm wondering if the screen resolution is bad to where the perimeters are off the screen. Do you see any icons at upper left?

Boot up with the nomodeset kernel parameter temporarily and see if that changes it. There a section in the Release Notes for "Solving Freezes" but it does show the examples of using a temporary boot parameter.

User avatar
Spearmint2
Level 16
Level 16
Posts: 6295
Joined: Sat May 04, 2013 1:41 pm
Location: Maryland, USA

Re: Panel Disappears after installation reboot

Post by Spearmint2 » Thu Sep 12, 2019 5:53 am

Code: Select all

inxi -G
to show resolution.
All things go better with Mint. Mint julep, mint jelly, mint gum, candy mints, pillow mints, peppermint, chocolate mints, spearmint,....

darreln
Level 1
Level 1
Posts: 2
Joined: Wed Sep 11, 2019 11:21 pm

Re: Panel Disappears after installation reboot

Post by darreln » Thu Sep 12, 2019 2:44 pm

I also was suspicious of the graphics card so I pulled it and plugged the monitor back into the standard vga connection. The display is now normal, showing the panel and icons in the upper left corner of the screen. I will close this post as solved and open a new post on the GE Force Graphics problem later.

gittiest personITW
Level 4
Level 4
Posts: 444
Joined: Tue May 28, 2019 4:27 pm

Re: Panel Disappears after installation reboot

Post by gittiest personITW » Thu Sep 12, 2019 3:48 pm

If you know what the monitor's native resolution is (either look it up or boot into Win7 and right-click on the desktop (I think)) then try that resolution on LM and see if that does it.

Post Reply

Return to “Installation & Boot”