Login problem - boots to terminal instead of GUI?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
adibiqbal94
Level 1
Level 1
Posts: 3
Joined: Sat Sep 14, 2019 10:46 pm

Login problem - boots to terminal instead of GUI?

Post by adibiqbal94 » Sat Sep 14, 2019 10:57 pm

Hi, I'm new on linux and using Linux mint 19.2 tina cinnamon. I got this problem after following some tutorial on YouTube "how to fix my brightness" and it turn into this problem . I have no idea what to do next .


https://youtu.be/r42lKsBaWFE

deepakdeshp
Level 16
Level 16
Posts: 6245
Joined: Sun Aug 09, 2015 10:00 am

Re: Login problem - boots to terminal instead of GUI?

Post by deepakdeshp » Sun Sep 15, 2019 7:58 am

Following something at random without understanding the meaning isn't a good idea IMO
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

User avatar
Larry78723
Level 7
Level 7
Posts: 1660
Joined: Wed Jan 09, 2019 7:01 pm
Location: Jasper County, SC, USA

Re: Login problem - boots to terminal instead of GUI?

Post by Larry78723 » Sun Sep 15, 2019 8:11 am

Personally, not knowing exactly what steps were taken, I'd recommend a clean reinstall. If not dual booting, use "Erase disk and install Linux Mint" option.
Image

User avatar
Pierre
Level 19
Level 19
Posts: 9232
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Login problem - boots to terminal instead of GUI?

Post by Pierre » Sun Sep 15, 2019 9:08 am

Hi adibiqbal94 ,
if that win-7 is still working okay, & it's just the LinuxMint that is not okay,
then it would still be quicker, to re-install the LinuxMint, ratrher than working out, just how to fix this issue.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

User avatar
pbear
Level 9
Level 9
Posts: 2647
Joined: Wed Jun 21, 2017 12:25 pm
Location: San Francisco

Re: Login problem - boots to terminal instead of GUI?

Post by pbear » Sun Sep 15, 2019 11:44 am

Reinstall may not be necessary. At first boot, you were prompted to set up Timeshift. Did you? If so, you can restore the system that way.
Time flies like an arrow. Fruit flies like a banana.
If your problem has been solved, please edit the thread title.

adibiqbal94
Level 1
Level 1
Posts: 3
Joined: Sat Sep 14, 2019 10:46 pm

Re: Login problem - boots to terminal instead of GUI?

Post by adibiqbal94 » Sun Sep 15, 2019 11:31 pm

I've done a linux mint reinstall. but unfortunately it turned to another problem

https://youtu.be/chezF2yXzO0

deepakdeshp
Level 16
Level 16
Posts: 6245
Joined: Sun Aug 09, 2015 10:00 am

Re: Login problem - boots to terminal instead of GUI?

Post by deepakdeshp » Sun Sep 15, 2019 11:50 pm

adibiqbal94 wrote:
Sun Sep 15, 2019 11:31 pm
I've done a linux mint reinstall. but unfortunately it turned to another problem

https://youtu.be/chezF2yXzO0
Why not describe the problem here. Watching a video isn't a thing people like much.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

adibiqbal94
Level 1
Level 1
Posts: 3
Joined: Sat Sep 14, 2019 10:46 pm

Re: Login problem - boots to terminal instead of GUI?

Post by adibiqbal94 » Mon Sep 16, 2019 1:56 am

Busybox error when install linux mint 19.2 Cinnamon 32-bit

this problem happen after me trying to reinstall linux mint.



Acer Aspire 4740
System
Processor : Intel (R) Core(TM) i3 CPU M330 @ 2.13GHZ 2.13GHZ
RAM : 3.00 GB (2.74 GB usable)
System Type : 32-bit Operating system
Integrated Graphic card

deepakdeshp
Level 16
Level 16
Posts: 6245
Joined: Sun Aug 09, 2015 10:00 am

Re: Login problem - boots to terminal instead of GUI?

Post by deepakdeshp » Mon Sep 16, 2019 3:47 am

Try installing xfce version. 3 gb is low for Cinnamon.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Installation & Boot”