installer does not detect partitions

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
zepita
Level 1
Level 1
Posts: 9
Joined: Mon Jul 20, 2009 7:58 pm

installer does not detect partitions

Postby zepita » Tue Jul 28, 2009 5:30 pm

Hi,

I am trying to reinstall mint, but the installer does not detect the partitions.

I can mount them with nautilus and see them with fdisk.

Code: Select all

sudo fdisk -l

Disk /dev/sda: 120.0 GB, 120034123776 bytes
240 heads, 63 sectors/track, 15505 cylinders
Units = cylinders of 15120 * 512 = 7741440 bytes
Disk identifier: 0x52835283

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1         948     7166848+   7  HPFS/NTFS
/dev/sda2             949        4048    23436000   83  Linux
/dev/sda3            4049        4131      627440   82  Linux swap / Solaris
/dev/sda4            4132       15507    86002560    f  W95 Ext'd (LBA)
/dev/sda5            4132       15506    85985280    7  HPFS/NTFS


Do I have to kill all the partitions and reformat using gparted or is there any other solution?

Background information: I had windows and mint and after reinstalling windows and messing with grub I reached this point that I am not even able to install mint.

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: installer does not detect partitions

Postby Husse » Wed Jul 29, 2009 10:05 am

This is a weak point
Not at all? What about manual partitioning?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 8 guests