3.0GB and 3.8GB showing with 4.0GB RAM installed

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
themacmeister
Level 1
Level 1
Posts: 37
Joined: Sun Jun 21, 2009 7:03 am

3.0GB and 3.8GB showing with 4.0GB RAM installed

Postby themacmeister » Sat Aug 01, 2009 4:41 am

Now, I would have expected this with 32bit Windows, but not 64bit Gloria Mint.

Even after I disconnect power, and then restart, there is "only" 3.8GB showing up.

Any idea why this is the case? My swap partition is only 3.8GB.

Also, after restarting from Windows, and starting Gloria, it reverts to 3.0GB again.

Weird?!? (but 32bit WinXP isn't the most reliable of OS's when it comes to playing nice with Linux).

emorrp1
Level 8
Level 8
Posts: 2281
Joined: Thu Feb 26, 2009 8:58 pm

Re: 3.0GB and 3.8GB showing with 4.0GB RAM installed

Postby emorrp1 » Sat Aug 01, 2009 4:46 am

If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

themacmeister
Level 1
Level 1
Posts: 37
Joined: Sun Jun 21, 2009 7:03 am

OIC

Postby themacmeister » Sat Aug 01, 2009 11:12 pm

Ahah, that helps explain the missing ~200MB. I think I can live with that, as I launched a swag of programs, and it used virtually no real RAM. I could probably launch every GUI app on the system and have 1GB left over :D

many thanks for the prompt reply.

emorrp1
Level 8
Level 8
Posts: 2281
Joined: Thu Feb 26, 2009 8:58 pm

Re: 3.0GB and 3.8GB showing with 4.0GB RAM installed

Postby emorrp1 » Sun Aug 02, 2009 4:18 am

no problem, btw, if you want to actually utilise your ram, I suggest setting up your firefox profile folder to be in ram (viewtopic.php?f=29&t=30325) and setting up a couple of VMs in virtualbox to play with.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com


Return to “Installation & Boot”

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot], Google Feedfetcher and 13 guests