Mint fails during USB boot sequence

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
petermc199
Level 1
Level 1
Posts: 2
Joined: Mon Oct 21, 2019 11:18 pm

Mint fails during USB boot sequence

Post by petermc199 » Mon Oct 21, 2019 11:28 pm

Hi Everybody

I am trying to boot the install file from my usb drive but I get the following message below, any suggestions as to what is going on? Thank You all.

Peter
IMG_0003 (4).jpg

User avatar
catweazel
Level 19
Level 19
Posts: 9753
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Mint fails during USB boot sequence

Post by catweazel » Tue Oct 22, 2019 12:19 am

petermc199 wrote:
Mon Oct 21, 2019 11:28 pm
IMG_0003 (4).jpg
How did you create the bootable media?
"There is, ultimately, only one truth -- cogito, ergo sum -- everything else is an assumption." - Me, my swansong.

User avatar
WharfRat
Level 21
Level 21
Posts: 13382
Joined: Thu Apr 07, 2011 8:15 pm

Re: Mint fails during USB boot sequence

Post by WharfRat » Tue Oct 22, 2019 12:30 am

It could also be a defective usb drive as per this user's experience :wink:
ImageImage

petermc199
Level 1
Level 1
Posts: 2
Joined: Mon Oct 21, 2019 11:18 pm

Re: Mint fails during USB boot sequence

Post by petermc199 » Tue Oct 22, 2019 9:42 am

Thank you for the feedback, it might be that I am using an old USB-stick(usb 2.0), I'll buy a new one and give it another go...

User avatar
lsemmens
Level 9
Level 9
Posts: 2596
Joined: Wed Sep 10, 2014 9:07 pm
Location: Rural South Australia

Re: Mint fails during USB boot sequence

Post by lsemmens » Tue Oct 22, 2019 7:30 pm

I've seen this a couple of times on my own machines. have a read here or Stack exchange or even this
Kernel: 4.15.0-46-generic x86_64 bits
Desktop: Cinnamon 3.8.9
Distro: Linux Mint 19 Tara

Laptop HP-ProBook-470-G2 8Gb RAM SSD
Server AMD Phenom 9650 - GEForce 9400GT 6Gb RAM
+ three other Mint machines
Out of my mind - please leave a message

Post Reply

Return to “Installation & Boot”