Shutdown problems - Failed to wait for process: Protocol error

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
missmoondog
Level 5
Level 5
Posts: 558
Joined: Wed Nov 07, 2018 9:17 am

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by missmoondog »

ZFR wrote:
Thu Sep 24, 2020 12:15 pm
Ah, finalrd got an update today. I was hopeful, but no luck; still getting it.
darn it! :(
sleeper12
Level 14
Level 14
Posts: 5267
Joined: Thu May 25, 2017 3:22 pm

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by sleeper12 »

I updated my kernel to 4.15.0-118 on Mint 19 Mate & no errors on the last three shutdowns. Not sure if it's solved, but so far so good.
missmoondog
Level 5
Level 5
Posts: 558
Joined: Wed Nov 07, 2018 9:17 am

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by missmoondog »

sleeper12 wrote:
Fri Sep 25, 2020 12:22 pm
I updated my kernel to 4.15.0-118 on Mint 19 Mate & no errors on the last three shutdowns. Not sure if it's solved, but so far so good.
cool. just got on one of my laptops that has this issue. we'll see if it's fixed on here in a bit.
sleeper12
Level 14
Level 14
Posts: 5267
Joined: Thu May 25, 2017 3:22 pm

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by sleeper12 »

missmoondog wrote:
Sun Sep 27, 2020 9:38 am
sleeper12 wrote:
Fri Sep 25, 2020 12:22 pm
I updated my kernel to 4.15.0-118 on Mint 19 Mate & no errors on the last three shutdowns. Not sure if it's solved, but so far so good.
cool. just got on one of my laptops that has this issue. we'll see if it's fixed on here in a bit.
Nope, it worked fine for about 3 shutdowns, but I got the error again on my last shutdown. :(
ZFR
Level 2
Level 2
Posts: 85
Joined: Sat Jan 11, 2020 8:23 am

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by ZFR »

Just curious. Has anyone been getting it on Mint 20?
stovdal
Level 1
Level 1
Posts: 7
Joined: Thu Jul 02, 2020 3:11 pm

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by stovdal »

Unfortunately yes. I'm on Mint 20 Cinnamon and still seing the error messages upon shutdown. I don't experience other problems than the annoying messages.
missmoondog
Level 5
Level 5
Posts: 558
Joined: Wed Nov 07, 2018 9:17 am

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by missmoondog »

forgot to come back and say if issue was fixed a couple days ago. nope, still have those messages. :(

edit: was just on my other machine that displays this issue and it still has it.
ericj
Level 2
Level 2
Posts: 57
Joined: Tue Jan 01, 2019 1:42 pm

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by ericj »

Still happening? I think it's stopped on mine
missmoondog
Level 5
Level 5
Posts: 558
Joined: Wed Nov 07, 2018 9:17 am

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by missmoondog »

ericj wrote:
Tue Nov 10, 2020 7:20 pm
Still happening? I think it's stopped on mine
yep, still happening on both machines.
Lady Fitzgerald
Level 6
Level 6
Posts: 1083
Joined: Tue Jan 07, 2020 3:12 pm
Location: AZ, SSA (Squabbling States of America)

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by Lady Fitzgerald »

I'm getting it on my Mint 19.3 machine. It doesn't seem to be hurting anything so I just chalk it up to being an annoying quirk of having an NVIDIA graphics card, which is better than the debilitating issues NVIDIA occasionally causes, and just ignore it.
Jeannie

Linux Mint Cinnamon 19.3 Cinnamon 64 bit
System 76 Serval WS (serw11) 17" Laptop
missmoondog
Level 5
Level 5
Posts: 558
Joined: Wed Nov 07, 2018 9:17 am

Re: Shutdown problems - Failed to wait for process: Protocol error

Post by missmoondog »

Lady Fitzgerald wrote:
Wed Nov 11, 2020 11:29 am
I'm getting it on my Mint 19.3 machine. It doesn't seem to be hurting anything so I just chalk it up to being an annoying quirk of having an NVIDIA graphics card, which is better than the debilitating issues NVIDIA occasionally causes, and just ignore it.
totally agree. both my machines still shut down in a matter of a couple seconds, so no big deal.
Post Reply

Return to “Installation & Boot”