Extra apps installation problems [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 19
Joined: Thu Feb 05, 2009 3:11 pm

Extra apps installation problems [SOLVED]

Postby Plymouth » Mon Aug 17, 2009 4:30 pm

Trying to install extra software such as Firestarter using either the apt-get install command, or Aptitude results in the following message...

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Entering sudo dpkg --configure -a at the command line as superuser causes the following message to be displayed...

Setting up initramfs-tools (0.92bubuntu29) ...
update-initramfs: deferring update (trigger activated)

Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.28-11-generic

gzip: stdout: No space left on device
update-initramfs: failed for /boot/initrd.img-2.6.28-11-generic
dpkg: subprocess post-installation script returned error exit status 1

Any ideas please?
Last edited by Plymouth on Sat Feb 13, 2010 1:13 pm, edited 1 time in total.

User avatar
Level 7
Level 7
Posts: 1880
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: Extra apps installation problems

Postby lagagnon » Mon Aug 17, 2009 4:39 pm

Plymouth wrote:....gzip: stdout: No space left on device

How much space do you have remaining on your partition? (run "df -h" in a terminal to find out)....

Return to “Installation & Boot”