ACPI BIOS error / Soft lockup

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Fri Mar 06, 2020 1:15 pm

ACPI BIOS error / Soft lockup

Post by legyfc »

Using Linux Mint 19.3 Cinnamon 64-bit, running on an ASRock A320-HDV motherboard with AMD Athlon 3000G CPU and 8GB Dimm4 RAM. I ran it from the disk, and installed it as I usually do. Used timeshift to create a system image, turned on the firewall, installed VLC, Audacity, Handbrake, GIMP, Signal and a couple other open source softwares from the software manager. Didn't install the third-party software for graphics, wifi, etc when installing. Made sure ethernet was working, made sure mozilla firefox was working, even put privacy badger and uBlock Origin on there. Everything was working great, so I assumed the installation was done and dusted. When I tried booting it up without the installation disc, this happened (see images below):
IMG-20200306-WA0001 (2).jpg
IMG-20200306-WA0001 (3).jpg
Any suggestions?
User avatar
Level 4
Level 4
Posts: 277
Joined: Sun Feb 28, 2016 4:05 pm
Location: USA

Re: ACPI BIOS error / Soft lockup

Post by powerwagon75 »

Can you stop your system at GRUB during start up, by repetitively tapping the shift key or ESC key depending upon your PC.

Once you have successfully stopped at GRUB, look for the system you want to start (likely top choice if only your only OS). Tab down to it with the down arrow, the tap the "e" key to edit. In what pops up, look carefully for the line that starts with "linux", and would look similar to below:

linux /boot/vmlinuz-4.4.0-170-generic root=UUID=04b7e0f0-50zz-4487-b54b-8a771d0804ad ro quiet splash

Tab over to the end of that line, add one space and type one of the commands below so it looks like this line:

linux /boot/vmlinuz-4.4.0-170-generic root=UUID=04b7e0f0-50zz-4487-b54b-8a771d0804ad ro quiet splash acpi=strict

Try first: acpi=strict

Try second if necessary: acpi=off

Hit enter and see how it goes. Adding options this way are a one-shot deal, so you won't be permanently changing anything. Just trying to see if you can get it to go right now.
Custom tower w/Mint 18
HP laptop w/Mint 18
Acer w/W10/Mint 18.3
Macbook w/El Capitan/Mint 18.3
Optiplex 960 "Frankenbox" w/Fedora 30/Mint 18.3/Mint 19.2
Acer C720 Chromebook w/GalliumOS
Mac PPC G4 w/Lubuntu
Post Reply

Return to “Installation & Boot”