Page 1 of 1

Black boot screen with Tricia tty1

Posted: Wed Mar 18, 2020 4:58 pm
by hybris2
Hi. I installed Linux Mint 19.3 on my Samsung NC10. Everything worked normally, but it is the second time that at startup a black screen appears with the writing "Linux Mint 19.3 Tricia (computer name) tty1", it asks me to log in with the user and password that I enter and a command line appears with username @ computer name: ~ @ and I can't do anything anymore.
Even if I reboot it always returns to the same screen. It had happened to me once again but I had solved it by formatting since I had not yet transferred all the data to the computer.
I tried searching on Google but found no solutions to the problem.
Could any of you help me, please?
Thank you in advance

Re: Black boot screen with Tricia tty1

Posted: Wed Mar 18, 2020 7:18 pm
by powerwagon75
Have you tried rebooting again since posting the above screenshot, and if so, are you getting the same results?

No errors listing, during the boot process?

Once you are logged in on tty1, type this: systemctl get-default, and reply back with what the response was.

IF the response was "graphical.target", try entering startx and see what it does (or doesn't do).

Also, may be helpful for others, if you can type: inxi -Fxz and snap a clear, easy to read photo of it so we can see your system data.

Edit..ps.. did you install the 32-bit version? (I think its needed for your machine)
https://linuxmint.com/edition.php?id=273

Re: Black boot screen with Tricia tty1

Posted: Thu Mar 19, 2020 12:19 pm
by hybris2
Thanks for the response powerwagon75!
The laptop is an old 32 bit and the version of Mint is the right one, this would be an attempt not to retire a computer I'm fond of, since I have no particular performance needs anyway.
I followed your instructions: I entered "systemctl get-default" on the command line and "graphical.target" appeared, so I entered "startx" of which I am attaching the screen that came out, but it still didn't work. I then also entered the other command "inxi -Fxz" and I attach the screen. I noticed from the list of information that the partition dedicated to Linux was practically full. I then resized the partition to 30 Gb thus bringing 20 Gb free, using the bootable version from USB, I restarted and everything works normally again.
Can you confirm that the problem was simply out of space on the partition?
Thanks again

Re: Black boot screen with Tricia tty1

Posted: Thu Mar 19, 2020 1:54 pm
by powerwagon75
Hi hybris2,

Glad you were able to get in. Yes, a full root directory is going to give you grief. Good on you for figuring that out and correcting the partition size. Now put the old machine through its paces (as much as it can handle, anyway :lol: ) and see if everything you want to use, works.

Re: Black boot screen with Tricia tty1

Posted: Sun Mar 22, 2020 5:45 am
by hybris2
However you helped me because if I hadn't entered a code you suggested I wouldn't have seen the problem of full memory.
For now it's still fine, with due patience I can do everything I need the PC for, I have no great demands :)
Thanks again!