ACPI error message while booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
kishoreuk2008
Level 1
Level 1
Posts: 16
Joined: Wed Feb 27, 2019 12:06 pm

ACPI error message while booting

Post by kishoreuk2008 »

Image

I'm getting this acpi error message while booting. The linux mint will boot and I can use it for sometime but the problem is sometimes the linux mint shuts down randomly while working. So after searching online for several days I got a work around that including 'nomodeset' in grub and it worked. But some other problem arised, like my integrated graphics driver has been disabled and when I play videos it looks the videos are frame skipping. Also linux mint feels laggy.
User avatar
Kadaitcha Man
Level 9
Level 9
Posts: 2588
Joined: Mon Aug 27, 2012 10:17 pm

Re: ACPI error message while booting

Post by Kadaitcha Man »

kishoreuk2008 wrote:
Sun Jul 05, 2020 6:49 am
I'm getting this acpi error message while booting.
viewtopic.php?p=1839833#p1839833
It's pronounced kad-eye-cha, not kada-itcha.
User avatar
kishoreuk2008
Level 1
Level 1
Posts: 16
Joined: Wed Feb 27, 2019 12:06 pm

Re: ACPI error message while booting

Post by kishoreuk2008 »

This is solved.
User avatar
Kadaitcha Man
Level 9
Level 9
Posts: 2588
Joined: Mon Aug 27, 2012 10:17 pm

Re: ACPI error message while booting

Post by Kadaitcha Man »

kishoreuk2008 wrote:
Mon Jul 06, 2020 3:18 am
This is solved.
"Thank you"

You're welcome.
It's pronounced kad-eye-cha, not kada-itcha.
User avatar
kishoreuk2008
Level 1
Level 1
Posts: 16
Joined: Wed Feb 27, 2019 12:06 pm

Re: ACPI error message while booting

Post by kishoreuk2008 »

Kadaitcha Man wrote:
Mon Jul 06, 2020 3:34 am
kishoreuk2008 wrote:
Mon Jul 06, 2020 3:18 am
This is solved.
"Thank you"

You're welcome.
Thank You
Cucscspr
Level 1
Level 1
Posts: 23
Joined: Sun Jul 05, 2020 8:08 am

Re: ACPI error message while booting

Post by Cucscspr »

kishoreuk2008 wrote:
Mon Jul 06, 2020 3:18 am
This is solved.
Has it? You have solved your video frame tearing problem? You have Optimus PRIME drivers installed? Have set Nvidia DRM Kernel Mode Setting? Have enabled Nvidia Composition Pipeline? Set Layer acceleration if you use Firefox?

Please disregard if you don't have Nvidia.

Also was it this BIOS error?
https://bugzilla.kernel.org/show_bug.cgi?id=202585
User avatar
kishoreuk2008
Level 1
Level 1
Posts: 16
Joined: Wed Feb 27, 2019 12:06 pm

Re: ACPI error message while booting

Post by kishoreuk2008 »

Cucscspr wrote:
Mon Jul 06, 2020 5:12 am
kishoreuk2008 wrote:
Mon Jul 06, 2020 3:18 am
This is solved.
Has it? You have solved your video frame tearing problem? You have Optimus PRIME drivers installed? Have set Nvidia DRM Kernel Mode Setting? Have enabled Nvidia Composition Pipeline? Set Layer acceleration if you use Firefox?

Please disregard if you don't have Nvidia.

Also was it this BIOS error?
https://bugzilla.kernel.org/show_bug.cgi?id=202585
Nope I dont have Nvidia hardwares.
User avatar
kishoreuk2008
Level 1
Level 1
Posts: 16
Joined: Wed Feb 27, 2019 12:06 pm

Re: ACPI error message while booting

Post by kishoreuk2008 »

Cucscspr wrote:
Mon Jul 06, 2020 5:12 am
kishoreuk2008 wrote:
Mon Jul 06, 2020 3:18 am
This is solved.
Has it? You have solved your video frame tearing problem? You have Optimus PRIME drivers installed? Have set Nvidia DRM Kernel Mode Setting? Have enabled Nvidia Composition Pipeline? Set Layer acceleration if you use Firefox?

Please disregard if you don't have Nvidia.

Also was it this BIOS error?
https://bugzilla.kernel.org/show_bug.cgi?id=202585
I commented it as solved because I simply mentioned ACPI error here. A lot of forums said that a simple ACPI error is not an issue in Linux. But I forgot to mention the BIOS error. So created a new post that mentions BIOS error. Sorry for posting this thread.
Post Reply

Return to “Installation & Boot”