Errors in How to upgrade to Linux Mint 20

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
deepakdeshp
Level 20
Level 20
Posts: 10103
Joined: Sun Aug 09, 2015 10:00 am

Errors in How to upgrade to Linux Mint 20

Post by deepakdeshp »

Now I am at Mint 19.3 Cinnamon. I followed the instructions in the blog upto mintupgrade download, after apt upgrade mintupgrade.
The downloads were successful, 4.5 gb in my case.

Then I ran mintupgrade upgrade. Instead of applying the downloaded 4.5 gb packages the download has started downloading 18.3 packages as follows.What am I missing?

A snippet

Code: Select all

Get:62 http://packages.linuxmint.com tricia/upstream i386 Contents (deb) [44.9 kB]
Get:63 http://packages.linuxmint.com tricia/import i386 Packages [7,817 B]
Get:64 http://packages.linuxmint.com tricia/import amd64 Packages [9,044 B]
Get:65 http://packages.linuxmint.com tricia/import amd64 Contents (deb) [24.6 kB]
Get:66 http://packages.linuxmint.com tricia/import i386 Contents (deb) [17.5 kB]
Get:67 http://packages.linuxmint.com tricia/backport i386 Packages [79.3 kB]
Get:68 http://packages.linuxmint.com tricia/backport amd64 Packages [79.3 kB]
Get:69 http://packages.linuxmint.com tricia/backport i386 Contents (deb) [252 kB]
Get:70 http://packages.linuxmint.com tricia/backport amd64 Contents (deb) [252 kB]
Get:71 http://archive.ubuntu.com/ubuntu bionic i386 Contents (deb) [38.8 MB]
Get:72 http://security.ubuntu.com/ubuntu bionic-security i386 Contents (deb) [48.6 MB]
Get:73 http://archive.ubuntu.com/ubuntu bionic/restricted i386 Packages [9,156 B]
Get:74 http://archive.ubuntu.com/ubuntu bionic/restricted amd64 Packages [9,184 B]
Last edited by deepakdeshp on Fri Jul 10, 2020 7:18 am, edited 1 time in total.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

Mint 20.2 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20.2 Cinnamon AMD Ryzen3500U/8gb
User avatar
Moem
Level 21
Level 21
Posts: 13833
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: How to upgrade to Linux Mint 20

Post by Moem »

deepakdeshp wrote:
Fri Jul 10, 2020 3:47 am
What am I missing?
Mod note:
You're missing the rule that support questions should not be posted in announcement topics.
Split off into a separate topic now, so carry on.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!
deepakdeshp
Level 20
Level 20
Posts: 10103
Joined: Sun Aug 09, 2015 10:00 am

Re: Errors in How to upgrade to Linux Mint 20

Post by deepakdeshp »

I think I am stuck :?

Code: Select all

Executing 'upgrade'. This will perform the following:
    
    1 - Your repositories will be switched to point to Linux Mint 20 'Ulyana' and
        any 3rd party repositories will be removed. A backup of your APT sources
        will be written to /home/uma/Upgrade-Backup-tricia/APT.
    
    2 - The packages and updates to perform the upgrade will be downloaded.
    
    3 - Upon confirmation, the upgrade will be performed. It is very important not to interrupt this
        step. You may be required to interact or re-authenticate during the upgrade.

    Do you want to continue? [y/n]: y

  + Checking your Linux Mint codename...

  + Checking your Linux Mint edition...

  + Checking your Timeshift configuration...

  + Checking for encrypted swap...

  + Setting up the repositories for Linux Mint 20 'Ulyana'...

[sudo] password for uma:    
Get:1 http://archive.ubuntu.com/ubuntu focal InRelease [250 B]
Err:1 http://archive.ubuntu.com/ubuntu focal InRelease                         
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:2 http://packages.linuxmint.com ulyana InRelease [250 B]                   
Err:2 http://packages.linuxmint.com ulyana InRelease                           
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:3 http://security.ubuntu.com/ubuntu focal-security InRelease [250 B]       
Err:3 http://security.ubuntu.com/ubuntu focal-security InRelease               
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
0% [Connecting to archive.ubuntu.com (2001:67c:1360:8001::23)] [Connecting to a
0% [Connecting to archive.ubuntu.com (2001:67c:1360:8001::23)] [Connecting to a
0% [Connecting to archive.ubuntu.com (2001:67c:1360:8001::23)] [Connecting to a
0% [Connecting to archive.ubuntu.com (2001:67c:1360:8001::23)] [Connecting to a
0% [Connecting to archive.ubuntu.com (2001:67c:1360:8001::23)] [Connecting to a
Err:4 http://archive.canonical.com/ubuntu focal InRelease                      
  Could not connect to archive.canonical.com:80 (2001:67c:1562::1c). - connect (101: Network is unreachable) Could not connect to archive.canonical.com:80 (2001:67c:1360:8c01::1b). - connect (101: Network is unreachable) Could not connect to archive.canonical.com:80 (2001:67c:1360:8c01::16). - connect (101: Network is unreachable) Could not connect to archive.canonical.com:80 (91.189.92.191), connection timed out Could not connect to archive.canonical.com:80 (91.189.91.15), connection timed out Could not connect to archive.canonical.com:80 (91.189.92.150), connection timed out
Err:5 http://archive.ubuntu.com/ubuntu focal-updates InRelease                 
  Could not connect to archive.ubuntu.com:80 (2001:67c:1360:8001::24). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (2001:67c:1562::15). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (2001:67c:1562::18). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (2001:67c:1360:8001::23). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (91.189.88.142), connection timed out Could not connect to archive.ubuntu.com:80 (91.189.88.152), connection timed out [IP: 91.189.88.142 80]
Err:6 http://archive.ubuntu.com/ubuntu focal-backports InRelease
  Unable to connect to archive.ubuntu.com:http: [IP: 91.189.88.142 80]
Reading package lists... Done
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
E: The repository 'http://archive.ubuntu.com/ubuntu focal InRelease' is not signed.
E: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/focal/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://packages.linuxmint.com/dists/ulyana/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://packages.linuxmint.com ulyana InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://security.ubuntu.com/ubuntu/dists/focal-security/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://security.ubuntu.com/ubuntu focal-security InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

  + Error detected on try #1......

  + Retrying......
Get:1 http://security.ubuntu.com/ubuntu focal-security InRelease [250 B]       
Err:1 http://security.ubuntu.com/ubuntu focal-security InRelease               
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:2 http://packages.linuxmint.com ulyana InRelease [250 B]                   
Err:2 http://packages.linuxmint.com ulyana InRelease                           
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:3 http://archive.canonical.com/ubuntu focal InRelease                      
  Could not connect to archive.canonical.com:80 (2001:67c:1360:8c01::16). - connect (101: Network is unreachable) Could not connect to archive.canonical.com:80 (2001:67c:1360:8c01::1b). - connect (101: Network is unreachable) Could not connect to archive.canonical.com:80 (2001:67c:1562::1c). - connect (101: Network is unreachable) Could not connect to archive.canonical.com:80 (91.189.92.150), connection timed out Could not connect to archive.canonical.com:80 (91.189.91.15), connection timed out Could not connect to archive.canonical.com:80 (91.189.92.191), connection timed out
Err:4 http://archive.ubuntu.com/ubuntu focal InRelease                         
  Could not connect to archive.ubuntu.com:80 (2001:67c:1360:8001::24). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (2001:67c:1360:8001::23). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (2001:67c:1562::18). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (2001:67c:1562::15). - connect (101: Network is unreachable) Could not connect to archive.ubuntu.com:80 (91.189.88.152), connection timed out Could not connect to archive.ubuntu.com:80 (91.189.88.142), connection timed out
Err:5 http://archive.ubuntu.com/ubuntu focal-updates InRelease
  Unable to connect to archive.ubuntu.com:http:
Err:6 http://archive.ubuntu.com/ubuntu focal-backports InRelease
  Unable to connect to archive.ubuntu.com:http:
Reading package lists... Done
E: Failed to fetch http://security.ubuntu.com/ubuntu/dists/focal-security/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://security.ubuntu.com/ubuntu focal-security InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://packages.linuxmint.com/dists/ulyana/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: The repository 'http://packages.linuxmint.com ulyana InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

  + Error detected on try #2......

  + Downloading upgrade packages...

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

  + Disabling screensaver and power management...
mate-screensaver: no process found
light-locker: no process found

  + Saving /etc/fstab...

  + Removing blacklisted packages...

    APT will now perform the upgrade to Linux Mint 20 'Ulyana'.
    
    This operation is non-reversible.  Make sure you have made backups, tested Linux Mint 20 'Ulyana'
    in live mode and have performed your favorite superstitious tricks before proceeding.

    Do you want to continue? [y/n]: 
    Do you want to continue? [y/n]: 
    Do you want to continue? [y/n]: 
    Do you want to continue? [y/n]: 
    Do you want to continue? [y/n]: 
    Do you want to continue? [y/n]: y

  + Performing upgrade...

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

  + Re-installing the meta-package for your edition of Linux Mint...
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mint-meta-cinnamon is already the newest version (2019.12.28).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

  + Re-enabling APT recommends...

  + Re-installing the multimedia codecs...
Reading package lists... Done
Building dependency tree       
Reading state information... Done
mint-meta-codecs is already the newest version (2019.12.28).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

  + Installing new packages...
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package warpinator
E: Unable to locate package alsa-topology-conf
E: Unable to locate package alsa-ucm-conf
E: Unable to locate package mesa-vulkan-drivers
E: Unable to locate package cryptsetup-initramfs
E: Unable to locate package cryptsetup-run
E: Unable to locate package gamemode

------------------------------------------------
!!  ERROR: Failed to install additional packages.
!!  Exiting.
------------------------------------------------
(base) uma@mint-18-uma ~ $ 
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

Mint 20.2 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20.2 Cinnamon AMD Ryzen3500U/8gb
User avatar
Pierre
Level 20
Level 20
Posts: 12222
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Errors in How to upgrade to Linux Mint 20

Post by Pierre »

from Terminal, copy the results of:

Code: Select all

inxi -Sr
and

Code: Select all

sudo apt-get update
and

Code: Select all

sudo apt-get upgrade
:)
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.
deepakdeshp
Level 20
Level 20
Posts: 10103
Joined: Sun Aug 09, 2015 10:00 am

Re: Errors in How to upgrade to Linux Mint 20

Post by deepakdeshp »

Code: Select all

inxi -Sr
System:
  Host: mint-18-uma Kernel: 5.3.0-46-generic x86_64 bits: 64 
  Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia 
Repos:
  No active apt repos in: /etc/apt/sources.list 
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
  1: deb https://mintmirror.netfirst.in tricia main upstream import backport
  2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ bionic partner
From software sources none of the Ubuntu repositories are reachable.When I open them in browser they do open.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

Mint 20.2 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20.2 Cinnamon AMD Ryzen3500U/8gb
deepakdeshp
Level 20
Level 20
Posts: 10103
Joined: Sun Aug 09, 2015 10:00 am

Re: Errors in How to upgrade to Linux Mint 20

Post by deepakdeshp »

The downloaded packages are available on the disk.

Code: Select all

uma@mint-18-uma /var/cache/apt $ sudo du -sm archives/
[sudo] password for uma:    
4564	archives/
mintupgrade is a 637 line shell script after all.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

Mint 20.2 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20.2 Cinnamon AMD Ryzen3500U/8gb
deepakdeshp
Level 20
Level 20
Posts: 10103
Joined: Sun Aug 09, 2015 10:00 am

Re: Errors in How to upgrade to Linux Mint 20

Post by deepakdeshp »

I will chroot to my failed install system on sda7 from another fresh install of Ulyana system on sda13. The all the ulyana packages are downloaded in /var/cache/apt pn sda7 by the mintupgrade script. I will try installing all the downloaded Ulyana packages from the cache and hope that the system works. There are some falied packages, which I am not sure how to handle.

Code: Select all

sudo su
root@uma:/sda7/var/cache/apt# cd archives/
root@uma:/sda7/var/cache/apt/archives# cd partial
root@uma:/sda7/var/cache/apt/archives/partial# ls
cpp-8_8.4.0-1ubuntu1~18.04_amd64.deb.FAILED
fonts-deva_2%3a1.2_all.deb.FAILED
fonts-opensymbol_2%3a102.11+LibO6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
gcc-8_8.4.0-1ubuntu1~18.04_amd64.deb.FAILED
gcc-8-base_8.4.0-1ubuntu1~18.04_amd64.deb.FAILED
gcc-8-base_8.4.0-1ubuntu1~18.04_i386.deb.FAILED
gnome-user-docs-hi_3.28.2+git20180715-0ubuntu0.1_all.deb.FAILED
gnome-user-docs-mr_3.28.2+git20180715-0ubuntu0.1_all.deb.FAILED
gyp_0.1+20150913git1f374df9-1ubuntu1_all.deb.FAILED
hunspell-en-au_1%3a2017.08.24_all.deb.FAILED
hunspell-en-ca_1%3a2017.08.24_all.deb.FAILED
hunspell-en-gb_1%3a6.0.3-3_all.deb.FAILED
hunspell-en-za_1%3a6.0.3-3_all.deb.FAILED
hyphen-en-gb_1%3a6.0.3-3_all.deb.FAILED
kde-l10n-engb_4%3a17.08.3-0ubuntu4_all.deb.FAILED
kde-l10n-hi_4%3a17.08.3-0ubuntu4_all.deb.FAILED
kde-l10n-mr_4%3a17.08.3-0ubuntu4_all.deb.FAILED
libgcc-8-dev_8.4.0-1ubuntu1~18.04_amd64.deb.FAILED
libjuh-java_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libjurt-java_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libmpx2_8.4.0-1ubuntu1~18.04_amd64.deb.FAILED
libnss3_2%3a3.35-2ubuntu2.9_amd64.deb.FAILED
libpulse0_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
libpulse0_1%3a11.1-1ubuntu7.9_i386.deb.FAILED
libpulse-dev_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
libpulsedsp_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
libpulse-mainloop-glib0_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
libpython-stdlib_2.7.15~rc1-1_amd64.deb.FAILED
libreoffice_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-base_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-base-core_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-base-drivers_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-calc_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-common_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-core_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-draw_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-gnome_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-gtk_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-gtk2_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-gtk3_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-help-common_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-help-en-gb_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-help-en-us_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-help-hi_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-impress_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-java-common_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-l10n-en-gb_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-l10n-en-za_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-l10n-hi_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-l10n-mr_1%3a6.4.3-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-math_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-nlpsolver_0.9+LibO6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-report-builder_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-report-builder-bin_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-script-provider-bsh_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-script-provider-js_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-script-provider-python_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-sdbc-firebird_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-sdbc-mysql_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-sdbc-postgresql_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libreoffice-style-colibre_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-style-elementary_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-style-tango_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-wiki-publisher_1.2.0+LibO6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libreoffice-writer_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libridl-java_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libuno-cppu3_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libuno-cppuhelpergcc3-3_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libunoil-java_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libunoloader-java_1%3a6.4.4~rc2-0ubuntu0.18.04.1_all.deb.FAILED
libuno-purpenvhelpergcc3-3_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libuno-sal3_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libuno-salhelpergcc3-3_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
libxau6_1%3a1.0.8-1ubuntu1_amd64.deb.FAILED
libxau6_1%3a1.0.8-1ubuntu1_i386.deb.FAILED
libxau-dev_1%3a1.0.8-1ubuntu1_amd64.deb.FAILED
linux-headers-5.3.0-46_5.3.0-46.38~18.04.1_all.deb.FAILED
linux-headers-5.3.0-46-generic_5.3.0-46.38~18.04.1_amd64.deb.FAILED
linux-image-5.3.0-46-generic_5.3.0-46.38~18.04.1_amd64.deb.FAILED
linux-modules-5.3.0-46-generic_5.3.0-46.38~18.04.1_amd64.deb.FAILED
linux-modules-extra-5.3.0-46-generic_5.3.0-46.38~18.04.1_amd64.deb.FAILED
mythes-en-us_1%3a6.0.3-3_all.deb.FAILED
nodejs-dev_8.10.0~dfsg-2ubuntu0.4_amd64.deb.FAILED
node-underscore_1.8.3~dfsg-1_all.deb.FAILED
openjdk-11-jdk-headless_11.0.7+10-2ubuntu2~18.04_amd64.deb.FAILED
openjdk-11-jre_11.0.7+10-2ubuntu2~18.04_amd64.deb.FAILED
openjdk-11-jre-headless_11.0.7+10-2ubuntu2~18.04_amd64.deb.FAILED
openjdk-8-jdk_8u252-b09-1~18.04_amd64.deb.FAILED
openjdk-8-jdk-headless_8u252-b09-1~18.04_amd64.deb.FAILED
openjdk-8-jre_8u252-b09-1~18.04_amd64.deb.FAILED
openjdk-8-jre-headless_8u252-b09-1~18.04_amd64.deb.FAILED
pulseaudio_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
pulseaudio-module-bluetooth_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
pulseaudio-module-jack_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
pulseaudio-utils_1%3a11.1-1ubuntu7.9_amd64.deb.FAILED
python_2.7.15~rc1-1_amd64.deb.FAILED
python3-httplib2_0.9.2+dfsg-1ubuntu0.2_all.deb.FAILED
python3-uno_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
python-httplib2_0.9.2+dfsg-1ubuntu0.2_all.deb.FAILED
python-minimal_2.7.15~rc1-1_amd64.deb.FAILED
qemu_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-block-extra_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-block-extra_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-kvm_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-kvm_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-arm_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-arm_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-common_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-common_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-mips_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-mips_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-misc_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-misc_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-ppc_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-ppc_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-s390x_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-s390x_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-sparc_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-sparc_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-system-x86_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-system-x86_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-user_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-user_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-user-binfmt_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-user-binfmt_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
qemu-utils_1%3a2.11+dfsg-1ubuntu7.26_amd64.deb.FAILED
qemu-utils_1%3a2.11+dfsg-1ubuntu7.28_amd64.deb.FAILED
snapd_2.45.1+18.04_amd64.deb.FAILED
thunderbird_1%3a68.7.0+build1-0ubuntu0.18.04.1_amd64.deb.FAILED
thunderbird-gnome-support_1%3a68.7.0+build1-0ubuntu0.18.04.1_amd64.deb.FAILED
thunderbird-locale-en_1%3a68.7.0+build1-0ubuntu0.18.04.1_amd64.deb.FAILED
thunderbird-locale-en-gb_1%3a68.7.0+build1-0ubuntu0.18.04.1_all.deb.FAILED
thunderbird-locale-en-us_1%3a68.7.0+build1-0ubuntu0.18.04.1_all.deb.FAILED
uno-libs-private_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
ure_1%3a6.4.4~rc2-0ubuntu0.18.04.1_amd64.deb.FAILED
my sources.list is empty on sda7. I changed following file replacing tricia with ulyana

Code: Select all

 official-package-repositories.list in /etc/apt/sources.list.d, I did sudo apt-update&&sudo apt-dist-upgrade
Any suggestions welcome with thanks.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

Mint 20.2 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20.2 Cinnamon AMD Ryzen3500U/8gb
User avatar
smurphos
Level 17
Level 17
Posts: 7483
Joined: Fri Sep 05, 2014 12:18 am
Location: Irish Brit in Portugal
Contact:

Re: Errors in How to upgrade to Linux Mint 20

Post by smurphos »

I think you needed to fix your NOSPLIT issue, before attempting the upgrade. Are you using a proxy on that install?
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.
deepakdeshp
Level 20
Level 20
Posts: 10103
Joined: Sun Aug 09, 2015 10:00 am

Re: Errors in How to upgrade to Linux Mint 20

Post by deepakdeshp »

smurphos wrote:
Sat Jul 11, 2020 10:45 am
I think you needed to fix your NOSPLIT issue, before attempting the upgrade. Are you using a proxy on that install?
Thank you for your input. I managed to get it working somehow. viewtopic.php?f=46&t=324513
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

Mint 20.2 Cinnamon 64 bit with AMD A8/7410 / 8GB
Mint 20.2 Cinnamon AMD Ryzen3500U/8gb
Post Reply