No Display on Boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
mju4t
Level 1
Level 1
Posts: 3
Joined: Fri Aug 14, 2009 9:58 am

No Display on Boot

Postby mju4t » Wed Sep 09, 2009 1:16 pm

Hello,

When I turn my computer on, nothing comes on the screen. I do not see the BIOS screen, I do not see GRUB. All I can do is close my laptop as soon as I turn it on and the computer default boots into Linux Mint 7, and then in 30 seconds, the display works and I can use my computer. I am using a Dell Latitude D630 and have Windows XP Professional installed. It worked fine a month ago but I can't figure it out. I've done

Code: Select all

sudo dpkg-reconfigure xserver-xorg
and that didn't do it...I'm gonna connect an monitor (as that lets me see the GRUB when it starts up) and run repair MBR. I can't think of anything else to do...any help?

Thanks,
Alexander

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No Display on Boot

Postby Husse » Wed Sep 09, 2009 6:21 pm

I do not see the BIOS screen

Hardware error
The BIOS screen is not in any way controlled by the operating system
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

mju4t
Level 1
Level 1
Posts: 3
Joined: Fri Aug 14, 2009 9:58 am

Re: No Display on Boot

Postby mju4t » Sun Sep 13, 2009 5:31 pm

got my systemboard + screen replaced and eerything works. Thanks for the help!


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 7 guests