Live session boot hangs on Mint logo

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Mintstant Karma
Level 2
Level 2
Posts: 89
Joined: Thu Nov 07, 2013 2:01 pm

Live session boot hangs on Mint logo

Post by Mintstant Karma »

I've successfully booted into Linux Mint 19 from a flash drive many times. Now suddenly today it hangs on the Mint logo screen.

Last night I was using it more heavily than usual, and after a while one of the apps stopped responding, then others. I successfully closed Firefox. Nemo gave me a "force quit or wait" message and at first I tried wait but then force quit, which worked. I think the text editor was the last application running but it wasn't responding.

I tried ctrl-alt-backspace for the first time and got a definite response, though I'm starting to forget the sequence of events. I think I was shown a login field, and entered "mint" as my username. But I couldn't remember the default password, got on my tablet (where I am now) and researched. I think I tried [enter] for the pw and thought it failed, but now I'm wondering if I just didn't recognize that it was successful. I have very little experience with terminal.

I tried a few things I found in forums, including Ctrl-Alt-F1, F2, and a few more, startx at a terminal prompt, and possibly more. I was getting responses, which was encouraging, but I really didn't know what I was doing. 😣

I saw a tty prompt, which was new to me, eventually found my way back to a terminal, appeared to successfully log in, but still no idea how to relaunch the Cinnamon desktop. I even saw the Mint logo again when I got desperate and pressed the power button briefly, but that went nowhere. The last thing I saw was a gray(?) screen with a box in the middle saying...

could not acquire name on session bus
log out

This was a graphic but there was no mouse cursor. I finally shut down with the computer power button. At every boot up since, it has hung on the Mint logo.

The heartbreaking part of all of this is that I had recently downloaded the Linux Mint 20 ISO, and was getting ready to permanently install it. ☹️
User avatar
blackcarajillo
Level 3
Level 3
Posts: 113
Joined: Wed Jun 22, 2016 12:33 pm

Re: Live session boot hangs on Mint logo

Post by blackcarajillo »

Maybe the USB stick is corrupted. It is only a live session. You could try to make another one and verify the check sums.
Post Reply

Return to “Installation & Boot”