Problem Booting with Grub

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
jmanzi
Level 1
Level 1
Posts: 1
Joined: Fri Sep 18, 2009 11:37 pm

Problem Booting with Grub

Postby jmanzi » Fri Sep 18, 2009 11:45 pm

So I recently installed mint 7 on my computer and replaced mint6. It is partitioned with vista 64. Every time i turn on the computer, the grub menu shows up for less than a second(far too short to select anything) and then goes straight to mint. Has anyone else had this issue? Any advice or help would be greatly appreciated.

Thanks

Jack

mstng_67
Level 3
Level 3
Posts: 102
Joined: Sat Mar 21, 2009 1:28 pm

Re: Problem Booting with Grub

Postby mstng_67 » Sat Sep 19, 2009 12:15 am

I believe that the default is 5 seconds before booting the default entry in the grub menu. It is strange that yours is booting so quickly. You could try editing your menu.lst file. Typically, this file can be found in /boot/grub/.

Code: Select all

cd /boot/grub/


Then use an editor to open menu.lst.

Code: Select all

sudo gedit menu.lst


About a quarter of the way down the file you should see a timeout parameter (should be set to a default of 5). This value is in seconds. Change it to something longer and save the file. Reboot the machine. See if that helps you have enough time to boot into Vista.

If you have configured grub recently and your settings aren't default (and if the above doesn't help you) try posting the content of menu.lst here.

I hope this is what you're looking for.


Return to “Installation & Boot”

Who is online

Users browsing this forum: aprsr1, CircusRabbit, tompravi and 5 guests