Page 1 of 1

SOLVED (using timeshift) )lm 19.3 installation lm20 fails "unable to dismount ... /cdrom

Posted: Wed Jan 13, 2021 2:21 am
by sadhu
I tried to add manjaro (?) an ARCH linux distro, but it needs EFI, which I don't think I use... Anyway, after installation (without EFI, and with a warning from mandriva that boot may fail), I couldn't get my old LM20 to boot, even though update-grub finds it and makes a menu entry. It boots to a blank screen with blinking cursor, and nothing else works.

If I could figure out how to fix grub, I would. But I didn't know how to fix it, so instead I decided just to re-install LM20. But installation fails. I have tried to reinstall LM20 from unetbootin, then by dd-ing the lm20.iso to a USB pen drive and booting off it, and finally by burning a new dvd.

In all cases the installation fails after setting up to disk partition area. The failure is that the installer can't dismount a busy device, "/cdrom."

What do I have to do in order to reinstall LM20?

SOLVED by restoring using timeshift.


Thanks
-Sadhu