Page 1 of 1

Mint 20.1 64Bits - Reboot when i shutdown

Posted: Thu Jan 14, 2021 12:23 pm
by hugomenezes
Hi,
When i shutdown my desktop my computer reboot. How i can resolve this issue?

Regards

Re: Mint 20.1 Bits - Reboot when i shutdown

Posted: Thu Jan 14, 2021 12:51 pm
by Welcome
Take a look at this thread viewtopic.php?f=46&t=338947.

There's many good suggestions in that thread. If you don't find a solution in that thread, return here and post your system information.
SMG wrote:
Sun Jan 03, 2021 11:05 pm
Please give us information about your install by entering this command in a terminal:

Code: Select all

inxi -Fxxxrz
Click </> from the mini toolbar above the textbox where you type your reply and then place your cursor between the code markers and paste the results of the command between the code markers [code]Results[/code]. This will let us know how Mint sees your hardware.

Re: Mint 20.1 Bits - Reboot when i shutdown

Posted: Thu Jan 14, 2021 2:45 pm
by hugomenezes
IMG_0090.jpg

Re: Mint 20.1 Bits - Reboot when i shutdown

Posted: Thu Jan 14, 2021 3:11 pm
by Welcome
I had a computer from the 2004 era. I tried just about every suggestion to get it to shut down properly.

The only method that worked for me was to enter enter grub on the reboot, enter the command mode "c", and type in "halt" followed by return.

How to enter grub:
- Reboot.
- Press and hold the Shift (or Esc) key to show the boot menu.
- In the boot menu, press the letter 'c' to enter the command mode.
- Type 'halt' and press the Enter key.

The problem that a lot of people have is that they can't seem to get into grub.
SMG wrote:
Mon Jan 04, 2021 5:48 pm
I've read that the key to press depends on whether it is EFI or legacy boot.

-- Hold the shift key during boot to enter grub for non-EUFI/Legacy boot.
-- Hold the escape key during boot to enter grub when have EUFI boot.
You can make grub show automatically on every boot. This will make it easier to use the grub menu, but you'd see it each time the computer was booted. Maybe a good solution overall.
smurphos wrote:
Mon May 11, 2020 12:57 am
...
If you want to set grub to show automatically on every boot then run this command to open the relevant config file in a terminal based text editor with elevated privileges

Code: Select all

sudoedit /etc/default/grub
Change these lines

Code: Select all

GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
to

Code: Select all

GRUB_TIMEOUT_STYLE=menu
GRUB_TIMEOUT=5
Then Ctrl-X, Y, Enter to save.
Then in the terminal run

Code: Select all

sudo update-grub
Use this for now. If you find another solution, you can always skip grub or change the grub file back to it's original settings.

Enjoy! :D

Re: Mint 20.1 64Bits - Reboot when i shutdown

Posted: Fri Jan 15, 2021 5:17 am
by hugomenezes
I find the problem, its a PCI WAKEUP 🤣

Re: Mint 20.1 64Bits - Reboot when i shutdown

Posted: Fri Jan 15, 2021 7:45 am
by Welcome
Great! Problem solved! :D

Re: Mint 20.1 64Bits - Reboot when i shutdown

Posted: Sun Jan 17, 2021 4:54 pm
by djk
I had the same problem with a new NVidia card (GTX1050T1 4G). Changed drivers, disabled 'wake on LAN', cleared CMOS, etc. Problem persisted with booting a live USB flash drive and a DVD. Decided it was either a bad motherboard by coincidence, or the video card. Changing the video card was much easier than the motherboard. The old video card (NVidia 9800GT) worked flawlessly, but the new one, when put back in, had the same problem. Running Mint 20.1, Gigabyte mb B450Aorus, 16GB RAM with NVidia 340 drivers and kernel 5.4.0-62.